<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://eurasiafuture.com/xmlrpc.php"><title>Burkina Faso Is The New Flashpoint In France’s War On Terror - Eurasia Future</title><link rel="preload" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload"><style>#icon_wrapper{position:fixed;top:25%;left:0;z-index:99999}.awesome-social{margin-top:2px;color:white!important;text-align:center!important;line-height:51px!important;width:48px!important;height:48px!important;font-size:2em!important;border-radius:50%!important;-moz-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;-webkit-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;transition:width 1.5s,height 1.5s,transform 1.5s}.awesome-social:hover{-webkit-transform:rotate(360deg);transform:rotate(deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg)}.fuse_social_icons_links{outline:0!important}.fuse_social_icons_links:hover{text-decoration:none!important}.fb-awesome-social{background:#3b5998}.tw-awesome-social{background:#00aced}.rss-awesome-social{background:#FA9B39}.linkedin-awesome-social{background:#007bb6}.youtube-awesome-social{background:#b00}.flickr-awesome-social{background:#ff0084}.pinterest-awesome-social{background:#cb2027}.stumbleupon-awesome-social{background:#f74425}.google-plus-awesome-social{background:#f74425}.instagram-awesome-social{background:#517fa4}.tumblr-awesome-social{background:#32506d}.vine-awesome-social{background:#00bf8f}.vk-awesome-social{background:#45668e}.soundcloud-awesome-social{background:#f30}.reddit-awesome-social{background:#ff4500}.stack-awesome-social{background:#fe7a15}.behance-awesome-social{background:#1769ff}.github-awesome-social{background:#999}.envelope-awesome-social{background:#ccc}#icon_wrapper{display:none}</style><link rel="canonical" href="https://eurasiafuture.com/2018/10/11/burkina-faso-is-the-new-flashpoint-in-frances-war-on-terror/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Burkina Faso Is The New Flashpoint In France’s War On Terror - Eurasia Future" /><meta property="og:description" content="France’s Sahel-wide “Operation Barkane” has recently been forced to pay increasing attention to the upsurge of terrorism in Burkina Faso, which is quickly turning into another flashpoint in the War on Terror. The G5 Sahel &amp; “Operation Barkhane” Most of the world missed it last week because of the global &hellip;" /><meta property="og:url" content="https://eurasiafuture.com/2018/10/11/burkina-faso-is-the-new-flashpoint-in-frances-war-on-terror/" /><meta property="og:site_name" content="Eurasia Future" /><meta property="article:author" content="https://www.facebook.com/profile.php?id=12462833" /><meta property="article:tag" content="Burkina Faso" /><meta property="article:tag" content="France" /><meta property="article:tag" content="Ghana" /><meta property="article:tag" content="Ivory Coast" /><meta property="article:tag" content="Mali" /><meta property="article:tag" content="Niger" /><meta property="article:tag" content="Tuareg separatists" /><meta property="article:section" content="Africa" /><meta property="article:published_time" content="2018-10-11T11:42:25+01:00" /><meta property="og:image" content="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/BF.jpg?fit=1024%2C641&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/BF.jpg?fit=1024%2C641&#038;ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="641" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="France’s Sahel-wide “Operation Barkane” has recently been forced to pay increasing attention to the upsurge of terrorism in Burkina Faso, which is quickly turning into another flashpoint in the War on Terror. The G5 Sahel &amp; “Operation Barkhane” Most of the world missed it last week because of the global [&hellip;]" /><meta name="twitter:title" content="Burkina Faso Is The New Flashpoint In France’s War On Terror - Eurasia Future" /><meta name="twitter:image" content="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/BF.jpg?fit=1024%2C641&#038;ssl=1" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/eurasiafuture.com\/","sameAs":[],"@id":"https:\/\/eurasiafuture.com\/#organization","name":"Eurasia Future","logo":"https:\/\/eurasiafuture.com\/wp-content\/uploads\/2018\/09\/cropped-site-icon-e1536430086627.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://eurasiafuture.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://eurasiafuture.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Burkina Faso Is The New Flashpoint In France’s War On Terror Comments Feed" href="https://eurasiafuture.com/2018/10/11/burkina-faso-is-the-new-flashpoint-in-frances-war-on-terror/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='preload' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-76127e53b16f071107bcd976262408c9.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-a95830d3e347e28c330d88430f3d789d.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-35bbe290693437aa5b79f13253e865a2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wpz-shortcodes-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/shortcodes-261c6c762801bdfa5714f9adb133c4ed.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='zoom-font-awesome-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/functions/wpzoom/assets/css/font-awesome.min-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-c689bd67f73b5885364f014024a76fa8.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-b39a3303d514043324727c9a4f606eb5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.8' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-22b64d057a097e3af66c7823660bdd6f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='jetpack-widget-social-icons-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-fac9b65aeb2f9702d5ad7903f8bdd30a.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wzslider-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/wzslider-a6c40129512429a1167cc31e04a0715f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/custom-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-beba603bdb5ad0765696c10f148a7593.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link data-minify="1" rel='preload' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-a885388301f9899b0c05fd791df1551b.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-70f0646562984fa0c5eaf000a11e48c2.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-7fc0a372db3f2a37db03264ef0751e68.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20150408.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/init-262e993a21f09fde488b978bbd22b4ee.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/js/mobmenu-c271fba4efea019c18004d8c8886d956.js' defer></script> <link rel='https://api.w.org/' href='https://eurasiafuture.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurasiafuture.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurasiafuture.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9yrjY-2gH' /> <script type="text/javascript">var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690};</script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <meta name="google-site-verification" content="NqUmr41qOqatA4iTnNO_ai1kAqBFlFSpb9vfzsst2uU" /><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Domino Magazine 2.0.8" /><meta name="generator" content="WPZOOM Framework 1.7.9" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="domino-custom-css">a:hover,#news-ticker dd a:hover,.widget .tabbernav li a:hover,.recent-posts .cat-links a:hover,.readmore_button a:hover,.woocommerce #respond input#submit:hover,.woocommerce a.button:hover,.woocommerce button.button:not(.alt):hover,.woocommerce input.button:hover{color:#d33}button,input[type=button],input[type=reset],input[type=submit]{background:#d33}.top-navbar{background-color:#d33}.top-navbar .navbar-nav>li>a:hover{color:#dd9f42}.top-navbar .navbar-nav .current-menu-item>a,.top-navbar .navbar-nav .current_page_item>a,.top-navbar .navbar-nav .current-menu-parent>a{color:#d33}.main-navbar{background-color:#cd3301}.main-navbar .navbar-nav>li>a:hover{color:#ddae61}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a{color:#fff}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a,.main-navbar .navbar-nav>.current_page_parent>a{background-color:#ddae61}</style><style>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</style><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><style id='tf-mobmenu'>.mobmenu .headertext{font-family:"Dosis";font-size:20px;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}.mobmenul-container .left-menu-icon-text{font-family:"Dosis";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}#mobmenuleft .mob-expand-submenu,#mobmenuleft>.widgettitle,#mobmenuleft li a,#mobmenuleft li a:visited,#mobmenuleft .mobmenu_content h2,#mobmenuleft .mobmenu_content h3{font-family:"Dosis";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}.mobmenur-container .right-menu-icon-text{font-family:"Dosis";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}#mobmenuright li a,#mobmenuright li a:visited,#mobmenuright .mobmenu_content h2,#mobmenuright .mobmenu_content h3{font-family:"Dosis";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://eurasiafuture.com/wp-content/cache/busting/google-tracking/ga-local.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css">.paypal-donations{text-align:center!important}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-8723 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 mob-menu-slideout-over"><div class="page-wrap"><div class="domino_boxed_layout"><header id="header"><nav class="navbar" role="navigation"><nav class="top-navbar" role="navigation"><div class="inner-wrap"><div class="header_social"></div><div class="navbar-header"></div><div id="navbar-top"></div></div></nav><div class="clear"></div></nav><div class="inner-wrap"><div class="navbar-brand-wpz"><a href="https://eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="557" height="63" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=557%2C63&amp;ssl=1" class="custom-logo" alt="Eurasia Future" itemprop="logo" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?w=557&amp;ssl=1 557w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?resize=300%2C34&amp;ssl=1 300w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?resize=486%2C55&amp;ssl=1 486w" sizes="(max-width: 557px) 100vw, 557px" data-attachment-id="8283" data-permalink="https://eurasiafuture.com/logo-2-2/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=557%2C63&amp;ssl=1" data-orig-size="557,63" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-2" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=300%2C34&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=557%2C63&amp;ssl=1" /></a><p class="tagline">News &amp; Political Analysis</p></div></div><div class="clear"></div><nav class="navbar" role="navigation"><nav class="main-navbar" role="navigation"><div class="inner-wrap clearfix"><div id="sb-search" class="sb-search"><form method="get" id="searchform" action="https://eurasiafuture.com/"> <input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" /> <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span class="sb-icon-search"></span></form></div><div class="navbar-header"> <a class="navbar-toggle" href="#menu-main-slide"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://eurasiafuture.com/category/us-eu/">US/EU</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li><li id="menu-item-3466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://eurasiafuture.com/category/video/">Video</a></li><li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div><div id="navbar-main"><div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://eurasiafuture.com/category/us-eu/">US/EU</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://eurasiafuture.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div></div><div class="clear"></div></nav></nav></header><main id="main" class="site-main" role="main"><div class="inner-wrap"><div class="content-area"><article id="post-8723" class="post-8723 post type-post status-publish format-standard has-post-thumbnail category-africa category-global-news tag-burkina-faso tag-france tag-ghana tag-ivory-coast tag-mali tag-niger tag-tuareg-separatists"><header class="entry-header"> <span class="entry-category"><a href="https://eurasiafuture.com/category/africa/" rel="category tag">Africa</a>, <a href="https://eurasiafuture.com/category/global-news/" rel="category tag">Global News</a></span><h1 class="entry-title">Burkina Faso Is The New Flashpoint In France’s War On Terror</h1><div class="entry-meta"> <span class="entry-author vcard author">Written by <a class="url fn n" href="https://eurasiafuture.com/author/andrew-korybko/">Andrew Korybko</a></span> <span class="entry-date">on <time class="entry-date updated published" datetime="2018-10-11T11:42:25+00:00">2018-10-11</time> </span></div></header><div class="clear"></div><div class="post-area"><div class="related_posts"><h3 class="title">More in Africa:</h3><ul><li id="post-8707" class="post-grid"><a href="https://eurasiafuture.com/2018/10/11/turkey-builds-alliances-in-africa-and-east-asia-while-israel-builds-an-anti-turkish-alliance-in-the-mediterranean/" title="Permalink to Turkey Builds Alliances in Africa and East Asia While Israel Builds an Anti-Turkish Alliance in The Mediterranean"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=82%2C55&amp;ssl=1 82w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=90%2C60&amp;ssl=1 90w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6238" data-permalink="https://eurasiafuture.com/2018/06/26/british-state-owned-media-censors-turkish-presidential-spokesman-when-talking-about-combating-terrorism/erdogan-mic-2/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?fit=650%2C434&amp;ssl=1" data-orig-size="650,434" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="erdogan mic 2" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?fit=650%2C434&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=82%2C55&amp;ssl=1 82w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?resize=90%2C60&amp;ssl=1 90w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6238" data-permalink="https://eurasiafuture.com/2018/06/26/british-state-owned-media-censors-turkish-presidential-spokesman-when-talking-about-combating-terrorism/erdogan-mic-2/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?fit=650%2C434&amp;ssl=1" data-orig-size="650,434" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="erdogan mic 2" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/erdogan-mic-2.jpeg?fit=650%2C434&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2018/10/11/turkey-builds-alliances-in-africa-and-east-asia-while-israel-builds-an-anti-turkish-alliance-in-the-mediterranean/" title="Permalink to Turkey Builds Alliances in Africa and East Asia While Israel Builds an Anti-Turkish Alliance in The Mediterranean" rel="bookmark">Turkey Builds Alliances in Africa and East Asia While Israel Builds an Anti-Turkish Alliance in The Mediterranean</a> <span class="date">2018-10-11</span></li><li id="post-8670" class="post-grid"><a href="https://eurasiafuture.com/2018/10/09/americas-confrontational-approach-to-china-is-a-rejection-of-realism/" title="Permalink to America&#8217;s Confrontational Approach to China is a Rejection of Realism"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=90%2C60&amp;ssl=1 90w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="5408" data-permalink="https://eurasiafuture.com/2018/06/03/when-china-eliminates-poverty-in-2020-beijing-will-have-proved-that-the-developing-world-doesnt-need-us-aid/china-s/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?fit=1280%2C570&amp;ssl=1" data-orig-size="1280,570" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china s" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?fit=300%2C134&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?fit=1000%2C445&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?resize=90%2C60&amp;ssl=1 90w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="5408" data-permalink="https://eurasiafuture.com/2018/06/03/when-china-eliminates-poverty-in-2020-beijing-will-have-proved-that-the-developing-world-doesnt-need-us-aid/china-s/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?fit=1280%2C570&amp;ssl=1" data-orig-size="1280,570" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china s" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?fit=300%2C134&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/china-s.jpg?fit=1000%2C445&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2018/10/09/americas-confrontational-approach-to-china-is-a-rejection-of-realism/" title="Permalink to America&#8217;s Confrontational Approach to China is a Rejection of Realism" rel="bookmark">America&#8217;s Confrontational Approach to China is a Rejection of Realism</a> <span class="date">2018-10-09</span></li><li id="post-8601" class="post-grid post-last"><a href="https://eurasiafuture.com/2018/10/06/melania-trumps-africa-trip-represents-a-substantial-victory-for-china/" title="Permalink to Melania Trump&#8217;s Africa Trip Represents a Substantial Victory For China"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8604" data-permalink="https://eurasiafuture.com/2018/10/06/melania-trumps-africa-trip-represents-a-substantial-victory-for-china/melania/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?fit=640%2C492&amp;ssl=1" data-orig-size="640,492" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Melania" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?fit=640%2C492&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8604" data-permalink="https://eurasiafuture.com/2018/10/06/melania-trumps-africa-trip-represents-a-substantial-victory-for-china/melania/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?fit=640%2C492&amp;ssl=1" data-orig-size="640,492" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Melania" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Melania.jpg?fit=640%2C492&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2018/10/06/melania-trumps-africa-trip-represents-a-substantial-victory-for-china/" title="Permalink to Melania Trump&#8217;s Africa Trip Represents a Substantial Victory For China" rel="bookmark">Melania Trump&#8217;s Africa Trip Represents a Substantial Victory For China</a> <span class="date">2018-10-06</span></li></ul></div><div class="post-inner"><div class="entry-content"><p><strong>France’s Sahel-wide “Operation Barkane” has recently been forced to pay increasing attention to the upsurge of terrorism in Burkina Faso, which is quickly turning into another flashpoint in the War on Terror. </strong></p><p><strong>The G5 Sahel &amp; “Operation Barkhane” </strong></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Most of the world missed it last week because of the global hysteria surrounding Justice Kavanaugh’s confirmation hearings in the US, but France was forced to <a href="https://www.washingtonpost.com/world/africa/8-killed-in-attacks-on-security-forces-in-burkina-faso/2018/10/04/d4317d36-c7e9-11e8-9c0f-2ffaf6d422aa_story.html?utm_term=.bdba608baf22" target="_blank" rel="noopener">launch an airstrike</a> against terrorists in the eastern part of Burkina Faso, one of the <a href="http://www.voiceofafrica.tv/en/getting-to-the-bottom-of-france-s-g5-sahel-initiative-d2993" target="_blank" rel="noopener">G5 Sahel</a> countries that Paris has partnered with as part of its Sahel-wide “<a href="https://www.theatlantic.com/photo/2017/10/operation-barkhane-frances-counter-terrorism-forces-in-africa/543834/" target="_blank" rel="noopener">Operation Barkhane</a>”. The former colonial power launched this open-ended mission following the conclusion of “Operation Serval”, which is the name that was given to its January 2013 military intervention in Mali that it organized in response to Islamic terrorists hijacking a fast-moving Tuareg separatist movement that swept across the country the year prior. In the years since, the regional terrorist threat has only increased as Daesh expanded to West Africa and dethroned Al Qaeda as the most notorious armed actor in the area, though the latter isn’t hasn’t been “put out of business” just yet.</p><p>In fact, it’s thought a <a href="https://www.foxnews.com/world/new-al-qaeda-cell-forms-in-burkina-faso-as-terror-group-cements-foothold-in-africa" target="_blank" rel="noopener">new Al Qaeda cell</a> is responsible for the recent spate of violence in eastern Burkina Faso, a <a href="https://www.france24.com/en/20180908-burkina-faso-terrorism-threat-spreading-east-g5-sahel-mali-aqim-gsim-al-qaeda-jihad" target="_blank" rel="noopener">sparsely populated and extremely poor</a> part of the country that borders eastern <a href="https://orientalreview.org/2018/05/09/ethnically-driven-terrorist-murders-in-mali-might-spark-a-regional-meltdown/" target="_blank" rel="noopener">Mali</a> and western <a href="https://orientalreview.org/2017/05/12/hybrid-war-can-wreak-havoc-across-west-africa-v/" target="_blank" rel="noopener">Niger</a>, both of which have been afflicted by serious terrorist violence over the past couple of years. Casual news consumers might remember the deadly attack that took place in western Niger last year against American special forces there and which was described by some as “<a href="https://sputniknews.com/radio_trendstorm/201710281058595299-niger-ambush-trumps-benghazi/" target="_blank" rel="noopener">Trump’s Benghazi</a>” because of the alleged cover-up that followed, while others might vaguely recall the Mainstream Media occasionally talking about the never-ending destabilization of Mali, to which Canada has recently <a href="https://globalnews.ca/news/4534953/mali-canada-peacekeeping-un-report-deterioration/" target="_blank" rel="noopener">dispatched its military forces</a> to aid its NATO allies. For the most part, however, this corner of the world is largely unknown to all but the locals themselves and any interested foreigners who follow its developments.</p><p><strong>Strategic Significances </strong></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Most of the global public is therefore unaware of how serious the terrorist threat in West Africa is. Apart from <a href="https://www.rt.com/op-ed/165092-west-africa-uranium-games/" target="_blank" rel="noopener">Niger’s uranium deposits</a> and <a href="https://www.geopolitica.ru/en/article/sahelian-saharan-silk-road-one-chinas-master-plans-africa" target="_blank" rel="noopener">China’s long-term bi-coastal Silk Road plans</a> that traverse through the Sahel, there admittedly isn’t much of strategic significance here to warrant many people’s attention, though that’s not to say that the aforementioned aren’t important at all. Probably the most pressing reason why West Africa is so significant to European interests, however, is because it’s both an origin and transit country for EU-destined migrants whose numbers are only expected to continue growing to the point of possibly unleashing a large-scale <a href="https://orientalreview.org/2018/04/28/migrant-crisis-2-0-might-come-from-africa/" target="_blank" rel="noopener">Migrant Crisis 2.0</a> in the future that could dwarf the previous one from the Mideast. Even with this impending out-of-control threat, many people have no idea what’s really going on in West Africa, partly due to the adage of “out of sight, out of mind”.</p><p>France’s War on Terror in West Africa, which isn’t solely driven by anti-terrorist objectives but is also motivated by anti-migrant and other ones too, is rapidly heating up and turning into a quagmire as the scale and scope of asymmetrical Hybrid War threats spread throughout the entire Sahel region and begins to destabilize this part of the African continent at large. Burkina Faso is but the latest flashpoint in this transnational conflict after NATO’s destruction of Libya in 2011 contributed to Mali’s 2012 Tuareg separatist insurgency that in turn was hijacked by the Salafists who France intervened to depose in 2013. The chain reaction of unrest eventually spread to Niger after terrorists started using the unguarded and largely ungoverned border region with Mali to set up a base of operations that has since also enveloped parts of eastern Burkina Faso as well.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Burkinabe Rumblings </strong></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>About that, the subject of this analysis was previously known (if at all by anyone outside of the region) as the homeland of famous late-Old Cold War African socialist visionary <a href="http://www.thomassankara.net/facts-about-thomas-sankara-in-burkina-faso/?lang=en" target="_blank" rel="noopener">Thomas Sankara</a> and used to be called Upper Volta, a name that some in the West might remember for its use in mocking the Soviet Union as “Upper Volta with nukes/missiles/rockets” (the variation changes depending on who’s employing the phrase). It was ruled with an iron fist by Blaise Compaoré following the coup that he committed against his former friend Sankara in 1987 until his own overthrow in 2014, after which terrorist attacks became more frequent because of a combination of the regional and domestic situations. The author realized in August 2017 that “<a href="http://www.voiceofafrica.tv/en/analysis-burkina-faso-is-becoming-a-battlefront-in-the-war-on-terror-by-andrew-korybko-d3538" target="_blank" rel="noopener">Burkina Faso Is Becoming A Battlefront In The War On Terror</a>” after terrorists seized a restaurant in the capital of Ouagadougou and killed over a dozen people.</p><p>That dramatic event proved that Burkina Faso was at risk of falling victim to the region’s terrorist spillover, which appears to have already quietly happened judging by the recent French airstrike in the east after that part of the country unofficially became part of the “Sahel Triangle of Terror” between eastern Mali and western Niger. This is significant not just for the fact that yet another country in the world is facing a pronounced terrorist threat, but because of the potential that it could spread further throughout West Africa due to the prevalence of the country’s labor migrants in neighboring <a href="https://worldview.stratfor.com/article/ivory-coast-and-burkina-faso-measured-reconciliation" target="_blank" rel="noopener">Ivory Coast</a>, whose 2002-2007 <a href="https://www.globalsecurity.org/military/world/war/ivory-coast.htm" target="_blank" rel="noopener">civil war</a> was caused in part (though importantly not in full) by the fear that many Christian citizens had of Muslim Burkinabe migrants taking over the north. Whether based in truth or not, fearmongering about terrorist infiltrators among Burkinabe migrants in Ivory Coast and even <a href="https://orientalreview.org/2018/03/31/ghana-is-getting-nothing-for-being-the-pentagons-puppet-in-west-africa/" target="_blank" rel="noopener">Ghana</a> could raise regional tensions.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Concluding Thoughts </strong></p><p>Burkina Faso is therefore so important because it functions as a geo-demographic pivot between the Sahel and the jungled regions of West Africa, meaning that its terrorist-driven destabilization (influenced as it is by the security dynamics in neighboring Mali and Niger) could spread further throughout this part of the continent if left unchecked. The country could thus be perceived as an anti-terrorist “firewall” protecting the states along Africa’s Atlantic coast from falling victim to this scourge, which is why events in this landlocked and seemingly godforsaken land are so crucial to continental affairs. The failure of the Burkinabe “firewall” to hold back Sahel-originating destabilization processes could catalyze a chain reaction of state fragmentation in the vulnerable post-civil war countries of the Ivory Coast, Liberia, and possibly even Sierra Leone given how interconnected their strategic situations have been since the end of the Old Cold War, which might make the EU’s African Migrant Crisis much worse in the coming future.</p><p><strong><em>DISCLAIMER:</em></strong><em> The author writes for this publication in a private capacity which is unrepresentative of anyone or any organization except for his own personal views. Nothing written by the author should ever be conflated with the editorial views or official positions of any other media outlet or institution. </em></p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div></div><footer class="entry-footer"><ul class="tags clearfix"><li><a href="https://eurasiafuture.com/tag/burkina-faso/" rel="tag"><span>Burkina Faso</span></a></li><li><a href="https://eurasiafuture.com/tag/france/" rel="tag"><span>France</span></a></li><li><a href="https://eurasiafuture.com/tag/ghana/" rel="tag"><span>Ghana</span></a></li><li><a href="https://eurasiafuture.com/tag/ivory-coast/" rel="tag"><span>Ivory Coast</span></a></li><li><a href="https://eurasiafuture.com/tag/mali/" rel="tag"><span>Mali</span></a></li><li><a href="https://eurasiafuture.com/tag/niger/" rel="tag"><span>Niger</span></a></li><li><a href="https://eurasiafuture.com/tag/tuareg-separatists/" rel="tag"><span>Tuareg separatists</span></a></li></ul><div class="post_author"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/01/Andrew-2.jpg?fit=90%2C76&ssl=1" width="90" height="76" alt="Andrew Korybko" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><noscript><img src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/01/Andrew-2.jpg?fit=90%2C76&ssl=1" width="90" height="76" alt="Andrew Korybko" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /></noscript><div class="author-description"><h3 class="author-title author"><a href="https://eurasiafuture.com/author/andrew-korybko/" title="Posts by Andrew Korybko" rel="author">Andrew Korybko</a></h3><div class="author_links"></div><p class="author-bio"> Andrew Korybko is an American Moscow-based political analyst specializing in the relationship between the US strategy in Afro-Eurasia, China’s One Belt One Road global vision of New Silk Road connectivity, and Hybrid Warfare.</p></div></div></footer></div></div></article><div id="comments"><p class="nocomments">Comments are closed.</p></div></div><section id="sidebar"><div class="theiaStickySidebar"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address for all the latest updates from Eurasia Future.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://eurasiafuture.com/2018/10/11/burkina-faso-is-the-new-flashpoint-in-frances-war-on-terror/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> <div class="clear"></div></div></div><div class="clear"></div></section><div class="clear"></div></div></main><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info-top"><div class="inner-wrap"><div class="navbar-brand"><h2><a href="https://eurasiafuture.com" title="News &amp; Political Analysis">Eurasia Future</a></h2></div><div class="footer-menu"><ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://eurasiafuture.com/contact/">Contact</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://eurasiafuture.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://eurasiafuture.com/cookie-policy/">Cookie Policy</a></li></ul></div><div class="clear"></div></div></div><div class="site-info"><div class="inner-wrap"><p class="copyright"> <span class="copyright">Copyright &copy; 2018 Eurasia Future</span>. Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="designer">WPZOOM</a></p></div></div></footer></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt" alt="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://eurasiafuture.com" class="headertext"><span>Eurasia Future</span></a></div></div><div class="mob-menu-left-panel mobmenu  "> <a href="#" class="mobmenu-left-bt" alt="Left Menu Button"><i class="mob-icon-cancel mob-cancel-button"></i></a><div class="mobmenu_content"><div class="menu-main-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//" class="">Home</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/" class="">Asia</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/" class="">Middle East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://eurasiafuture.com/category/us-eu/" class="">US/EU</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61"><a href="https://eurasiafuture.com/category/africa/" class="">Africa</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://eurasiafuture.com/category/video/" class="">Video</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/" class="">Tribalism in The Age of The Nation State</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div><div style="display:none"><div class="grofile-hash-map-335a4ea1c85f726c44c034893dbad848"></div></div> <script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-027d825b031f132216fcf029e3be577d.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-d1c8accbb3707a10f0eb4e36d2ab1f9f.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.mmenu.min.all-f534031c1536ea6617ff1cf4320b3d29.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/flickity.pkgd.min-2.0.8.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed-6f40fdb71e155624de91a8bd4db921a0.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/search_button-2ffaf9fba8bb712ad17fdd5f1ee360fe.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.fitvids-bcfb9b4c6e2ab49ad0b83d8ccece1b92.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/theia-sticky-sidebar-fd2733525e060360ea83a18232d3bfcf.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/superfish.min-2.0.8.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/tabs-87a7d97cc3a64a2c394d832940fa604c.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/functions-d35d454e60bb567598ac7dd1a9ffedb5.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/js/new-tab.min-3.0.0-beta.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/js/galleria-1dd35edcd826260c89cc994562306391.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/js/wzslider-db10f8ee5cd82e209c6128c06c44c287.js' defer></script> <div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='https://www.facebook.com/eurasiafuture/'> <i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/eurasia_future'> <i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.instagram.com/eurasiafuture/'> <i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://vk.com/eurasiafuture'> <i class='fa fa-vk vk-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://eurasiafuture.com//contact/'> <i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links'  href='https://t.me/eurasiafuture'><img src='https://eurasiafuture.com//wp-content/uploads/2018/08/index-1.png' class='image_link' /></a><br /><style>a.fuse_social_icons_links img{width:48px}</style></div><script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'141195202',post:'8723',tz:'1',srv:'eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '8723' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" /></noscript><noscript><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"></noscript><noscript><link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-76127e53b16f071107bcd976262408c9.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-a95830d3e347e28c330d88430f3d789d.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-35bbe290693437aa5b79f13253e865a2.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wpz-shortcodes-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/shortcodes-261c6c762801bdfa5714f9adb133c4ed.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='zoom-font-awesome-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/functions/wpzoom/assets/css/font-awesome.min-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-c689bd67f73b5885364f014024a76fa8.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-b39a3303d514043324727c9a4f606eb5.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.8' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-22b64d057a097e3af66c7823660bdd6f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-fac9b65aeb2f9702d5ad7903f8bdd30a.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wzslider-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/wzslider-a6c40129512429a1167cc31e04a0715f.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/custom-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-beba603bdb5ad0765696c10f148a7593.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-a885388301f9899b0c05fd791df1551b.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1539264054 -->