<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://eurasiafuture.com/xmlrpc.php"><title>The Horror Stories Told About Syria Are Happening in India on a Monumental Scale - Eurasia Future</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload"><style>#icon_wrapper{position:fixed;top:25%;left:0;z-index:99999}.awesome-social{margin-top:2px;color:white!important;text-align:center!important;line-height:51px!important;width:48px!important;height:48px!important;font-size:2em!important;border-radius:50%!important;-moz-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;-webkit-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;transition:width 1.5s,height 1.5s,transform 1.5s}.awesome-social:hover{-webkit-transform:rotate(360deg);transform:rotate(deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg)}.fuse_social_icons_links{outline:0!important}.fuse_social_icons_links:hover{text-decoration:none!important}.fb-awesome-social{background:#3b5998}.tw-awesome-social{background:#00aced}.rss-awesome-social{background:#FA9B39}.linkedin-awesome-social{background:#007bb6}.youtube-awesome-social{background:#b00}.flickr-awesome-social{background:#ff0084}.pinterest-awesome-social{background:#cb2027}.stumbleupon-awesome-social{background:#f74425}.google-plus-awesome-social{background:#f74425}.instagram-awesome-social{background:-moz-linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);background:-webkit-linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);background:linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#f09433',endColorstr='#bc1888',GradientType=1)}.tumblr-awesome-social{background:#32506d}.vine-awesome-social{background:#00bf8f}.vk-awesome-social{background:#45668e}.soundcloud-awesome-social{background:#f30}.reddit-awesome-social{background:#ff4500}.stack-awesome-social{background:#fe7a15}.behance-awesome-social{background:#1769ff}.github-awesome-social{background:#999}.envelope-awesome-social{background:#ccc}</style><link rel="canonical" href="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="The Horror Stories Told About Syria Are Happening in India on a Monumental Scale - Eurasia Future" /><meta property="og:description" content="While the infowar regarding the state of human rights in Syria has largely died down on both sides, the violent targeting of religious and ethnic minorities, government forces shooting at unarmed civilians, the cultural cleansing of religious and other minorities and an epidemic of rape that is cheered on by &hellip;" /><meta property="og:url" content="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/" /><meta property="og:site_name" content="Eurasia Future" /><meta property="article:author" content="https://www.facebook.com/garrieadam" /><meta property="article:tag" content="BJP" /><meta property="article:tag" content="Hindutva" /><meta property="article:tag" content="India" /><meta property="article:tag" content="Indian Occupied Kashmir" /><meta property="article:tag" content="oppression of Muslims" /><meta property="article:tag" content="RSS" /><meta property="article:section" content="Global Policy" /><meta property="article:published_time" content="2019-01-04T11:10:20+00:00" /><meta property="og:image" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/BJP-mob.jpg?fit=1024%2C689&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/BJP-mob.jpg?fit=1024%2C689&#038;ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="689" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="While the infowar regarding the state of human rights in Syria has largely died down on both sides, the violent targeting of religious and ethnic minorities, government forces shooting at unarmed civilians, the cultural cleansing of religious and other minorities and an epidemic of rape that is cheered on by [&hellip;]" /><meta name="twitter:title" content="The Horror Stories Told About Syria Are Happening in India on a Monumental Scale - Eurasia Future" /><meta name="twitter:image" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/BJP-mob.jpg?fit=1024%2C689&#038;ssl=1" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://eurasiafuture.com/","sameAs":[],"@id":"https://eurasiafuture.com/#organization","name":"Eurasia Future","logo":"https://eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://eurasiafuture.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://eurasiafuture.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; The Horror Stories Told About Syria Are Happening in India on a Monumental Scale Comments Feed" href="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-27d3a72e9d136b2c0b9f9cec7fc283d3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-3382d9e4f86cfbfac2f4416fd32e2036.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-15cf2e19d43634883272a07f7719e076.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-579260cbfe708a891e37e2303d5edbc5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wpz-shortcodes-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/shortcodes-d265acbe35abbeb3cc5cd4e34d7a1914.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='zoom-font-awesome-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/functions/wpzoom/assets/css/font-awesome.min-27d3a72e9d136b2c0b9f9cec7fc283d3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-70e6f6da73b968079da26409efdc059f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-e88462d5b8092cb6f04fdd2e63aa192d.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.8' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-27d3a72e9d136b2c0b9f9cec7fc283d3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-13cdad98fa20e327c441479f6d726ae7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='tf-compiled-options-mobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu-953851c1439792cdd9203d1f49e5a476.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wzslider-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/wzslider-4acad36428e8b965d9fbe35e47d07a0a.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/custom-27d3a72e9d136b2c0b9f9cec7fc283d3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-228e61111912006f81226d88820fa696.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='preload' id='social-logos-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-21022da96682af7496ec785f124f123e.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-2d4f107e0ca70a12877826b3b439f010.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-b0d6997731786022ec2474968d74cd30.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20150408.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/init-a64fda7fbe7eb4dad4cdf1def3fbfe03.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/js/mobmenu-cf8b57c046a9c9feb3bb7805d1e00a0f.js' defer></script> <link rel='https://api.w.org/' href='https://eurasiafuture.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurasiafuture.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurasiafuture.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9yrjY-2TU' /> <script type="text/javascript">var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690};</script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <meta name="google-site-verification" content="NqUmr41qOqatA4iTnNO_ai1kAqBFlFSpb9vfzsst2uU" /><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Domino Magazine 2.0.8" /><meta name="generator" content="WPZOOM Framework 1.7.9" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="domino-custom-css">a:hover,#news-ticker dd a:hover,.widget .tabbernav li a:hover,.recent-posts .cat-links a:hover,.readmore_button a:hover,.woocommerce #respond input#submit:hover,.woocommerce a.button:hover,.woocommerce button.button:not(.alt):hover,.woocommerce input.button:hover{color:#d33}button,input[type=button],input[type=reset],input[type=submit]{background:#d33}.top-navbar{background-color:#d33}.top-navbar .navbar-nav>li>a:hover{color:#dd9f42}.top-navbar .navbar-nav .current-menu-item>a,.top-navbar .navbar-nav .current_page_item>a,.top-navbar .navbar-nav .current-menu-parent>a{color:#d33}.main-navbar{background-color:#cd3301}.main-navbar .navbar-nav>li>a:hover{color:#ddae61}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a{color:#fff}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a,.main-navbar .navbar-nav>.current_page_parent>a{background-color:#ddae61}</style><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://eurasiafuture.com/wp-content/cache/busting/google-tracking/ga-local.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">#slider .section-title{display:none}.nocomments{display:none}.comments-link{display:none}</style><style type="text/css">.paypal-donations{text-align:center!important}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-11154 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 mob-menu-slideout-over"><div class="page-wrap"><div class="domino_boxed_layout"><header id="header"><nav class="navbar" role="navigation"><nav class="top-navbar" role="navigation"><div class="inner-wrap"><div class="header_social"></div><div class="navbar-header"></div><div id="navbar-top"></div></div></nav><div class="clear"></div></nav><div class="inner-wrap"><div class="navbar-brand-wpz"><a href="https://eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="557" height="63" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=557%2C63&amp;ssl=1" class="custom-logo" alt="Eurasia Future" itemprop="logo" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?w=557&amp;ssl=1 557w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?resize=300%2C34&amp;ssl=1 300w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?resize=486%2C55&amp;ssl=1 486w" sizes="(max-width: 557px) 100vw, 557px" data-attachment-id="8283" data-permalink="https://eurasiafuture.com/logo-2-2/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=557%2C63&amp;ssl=1" data-orig-size="557,63" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-2" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=300%2C34&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=557%2C63&amp;ssl=1" /></a><p class="tagline">Global Policy &amp; Analysis Think Tank</p></div></div><div class="clear"></div><nav class="navbar" role="navigation"><nav class="main-navbar" role="navigation"><div class="inner-wrap clearfix"><div id="sb-search" class="sb-search"><form method="get" id="searchform" action="https://eurasiafuture.com/"> <input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" /> <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span class="sb-icon-search"></span></form></div><div class="navbar-header"> <a class="navbar-toggle" href="#menu-main-slide"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://eurasiafuture.com/category/us-eu/">US/EU</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li><li id="menu-item-3466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://eurasiafuture.com/category/video/">Video</a></li><li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div><div id="navbar-main"><div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://eurasiafuture.com/category/us-eu/">US/EU</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://eurasiafuture.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div></div><div class="clear"></div></nav></nav></header><main id="main" class="site-main" role="main"><div class="inner-wrap"><div class="content-area"><article id="post-11154" class="post-11154 post type-post status-publish format-standard has-post-thumbnail category-asia category-global-policy tag-bjp tag-hindutva tag-india tag-indian-occupied-kashmir tag-oppression-of-muslims tag-rss"><header class="entry-header"> <span class="entry-category"><a href="https://eurasiafuture.com/category/asia/" rel="category tag">Asia</a>, <a href="https://eurasiafuture.com/category/global-policy/" rel="category tag">Global Policy</a></span><h1 class="entry-title">The Horror Stories Told About Syria Are Happening in India on a Monumental Scale</h1><div class="entry-meta"> <span class="entry-author vcard author">Written by <a class="url fn n" href="https://eurasiafuture.com/author/adam-garrie/">Adam Garrie</a></span> <span class="entry-date">on <time class="entry-date updated published" datetime="2019-01-04T11:10:20+00:00">2019-01-04</time> </span></div></header><div class="clear"></div><div class="post-area"><div class="related_posts"><h3 class="title">More in Asia:</h3><ul><li id="post-11165" class="post-grid"><a href="https://eurasiafuture.com/2019/01/04/trumps-anecdote-about-modis-afghan-library-revealed-something-disturbing/" title="Permalink to Trump’s Anecdote About Modi’s Afghan Library Revealed Something Disturbing "> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7210" data-permalink="https://eurasiafuture.com/2018/08/02/india-will-soon-discover-the-real-price-of-a-donald-trump-appearance-fee/trump-and-modi-c/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?fit=642%2C712&amp;ssl=1" data-orig-size="642,712" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499416538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump and modi c" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?fit=271%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?fit=642%2C712&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7210" data-permalink="https://eurasiafuture.com/2018/08/02/india-will-soon-discover-the-real-price-of-a-donald-trump-appearance-fee/trump-and-modi-c/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?fit=642%2C712&amp;ssl=1" data-orig-size="642,712" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499416538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump and modi c" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?fit=271%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Trump-and-modi-c.jpg?fit=642%2C712&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/01/04/trumps-anecdote-about-modis-afghan-library-revealed-something-disturbing/" title="Permalink to Trump’s Anecdote About Modi’s Afghan Library Revealed Something Disturbing " rel="bookmark">Trump’s Anecdote About Modi’s Afghan Library Revealed Something Disturbing </a> <span class="date">2019-01-04</span></li><li id="post-11144" class="post-grid"><a href="https://eurasiafuture.com/2019/01/04/trumps-trade-war-takes-a-bit-bite-out-of-apple/" title="Permalink to Trump&#8217;s Trade War Takes a Bit Bite Out of Apple"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="11147" data-permalink="https://eurasiafuture.com/2019/01/04/trumps-trade-war-takes-a-bit-bite-out-of-apple/dsc_0881/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?fit=2048%2C1949&amp;ssl=1" data-orig-size="2048,1949" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1356282104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;1100&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;DSC_0881&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0881" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?fit=300%2C286&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?fit=1000%2C952&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="11147" data-permalink="https://eurasiafuture.com/2019/01/04/trumps-trade-war-takes-a-bit-bite-out-of-apple/dsc_0881/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?fit=2048%2C1949&amp;ssl=1" data-orig-size="2048,1949" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1356282104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;1100&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;DSC_0881&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0881" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?fit=300%2C286&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Apple-2.jpg?fit=1000%2C952&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/01/04/trumps-trade-war-takes-a-bit-bite-out-of-apple/" title="Permalink to Trump&#8217;s Trade War Takes a Bit Bite Out of Apple" rel="bookmark">Trump&#8217;s Trade War Takes a Bit Bite Out of Apple</a> <span class="date">2019-01-04</span></li><li id="post-11141" class="post-grid post-last"><a href="https://eurasiafuture.com/2019/01/04/mahathir-recounts-malaysias-historically-warm-ties-to-china-warns-of-european-aggression/" title="Permalink to Mahathir Recounts Malaysia&#8217;s Historically Warm Ties to China &#8211; Warns of European Aggression"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7598" data-permalink="https://eurasiafuture.com/2018/08/21/malaysia-and-china-move-forward-on-a-basis-of-pragmatism-rather-than-vanity/mahathir-in-china/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?fit=670%2C855&amp;ssl=1" data-orig-size="670,855" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mahathir in china" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?fit=670%2C855&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7598" data-permalink="https://eurasiafuture.com/2018/08/21/malaysia-and-china-move-forward-on-a-basis-of-pragmatism-rather-than-vanity/mahathir-in-china/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?fit=670%2C855&amp;ssl=1" data-orig-size="670,855" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mahathir in china" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/Mahathir-in-china-e1534849457226.jpg?fit=670%2C855&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/01/04/mahathir-recounts-malaysias-historically-warm-ties-to-china-warns-of-european-aggression/" title="Permalink to Mahathir Recounts Malaysia&#8217;s Historically Warm Ties to China &#8211; Warns of European Aggression" rel="bookmark">Mahathir Recounts Malaysia&#8217;s Historically Warm Ties to China &#8211; Warns of European Aggression</a> <span class="date">2019-01-04</span></li></ul></div><div class="post-inner"><div class="entry-content"><p>While the infowar regarding the state of human rights in Syria has largely died down on both sides, the violent targeting of religious and ethnic minorities, government forces shooting at unarmed civilians, the cultural cleansing of religious and other minorities and an epidemic of rape that is cheered on by ruling party loyalists, continues to foment throughout India and Indian Occupied Kashmir (IOK). Far from being recent trends, a long standing set of problems seem only to be growing worse.</p><p><strong>A rape plague </strong></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="3808409659"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>In January of 2018, Asifa Bano, an eight year old Muslim girl was kidnapped by a gang of Hindutva extremists where she was gang raped and murdered inside a Hindu temple. This horrific incident became symbolic of a crime wave against minorities in India where women are often the foremost victims of horrific sexual assaults.</p><p>In June of 2018, it was reported that five female activists in the Indian state of Jharkhand who were attempting to document and stop human trafficking in the region, were themselves <a href="https://sputniknews.com/asia/201806231065699924-human-trafficking-india-activists-rape/" target="_blank" rel="noopener">kidnapped and gang rapped</a> at gunpoint.</p><p>The seriousness of the rape epidemic in India is compounded by the fact that powerful political figures and so-called &#8220;philosophers&#8221; have not only justified but endorsed rape as a political and social weapon against minorities, including and especially Muslim women.</p><p>According to Pakistani-American journalist <a href="https://dailytimes.com.pk/232029/rape-a-political-weapon-in-modis-india/" target="_blank" rel="noopener">Riaz Haq</a>,</p><blockquote><p>&#8220;It is hard to say how many of the rape victims were Muslim. What is known, however, is the exhortation by iconic Hindutva leaders to rape of Muslim women. Vinayak Damodar Savarkar, one of founders of right-wing RSS who Prime Minister Modi describes as “worthy of worship”, is among them. After getting elected as to the highest office in India, Modi paid tribute to Savarkar by laying flowers at his portrait that hangs in India’s Parliament.</p><p>VD Savarkar, in one of his books titled Six Glorious Epochs of Indian History, elaborates on why raping of Muslim women is not only justified but encouraged.</p><p>Savarkar has used revisionist Hindutva history to exhort his followers to rape Muslim women as payback for historic wrongs he believes were committed by Muslim conquerers of India. &#8216;Once they are haunted with this dreadful apprehension that the Muslim women too, stand in the same predicament in case the Hindus win, the future Muslim conquerors will never dare to think of such molestation of Hindu women&#8217;, he writes&#8221;.</p></blockquote><p>&nbsp;</p><p>What one is witnessing in India is more than an average crime epidemic but is part of a wider systematic breakdown in society that has seen Muslim men lynched for allegedly slaughtering a cow for beef, entire Muslim families murdered for allegedly eating beef, Muslim women and children raped because they are considered subhuman by Hindutva extremists and other minority groups as well as so-called Dalits &#8211; members of Hinduisms &#8220;untouchable&#8221; caste treated much the same.</p><p><strong>Government supporting Hindutva extremists kill and terrorise Muslims </strong></p><p>While India&#8217;s secular democracy still exists in theory, in practice extremist Hindu groups that at both regional levels and now at a national level are threatening to erase not only the history of important periods in India&#8217;s development that were shaped by Islamic characteristics, but in so doing, the forces of political Hindutva are erasing the cultural and religious identify of millions of modern day Indian citizens.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Today, the greatest victims of acculturation and oppression in modern India are Indian Muslims &#8211; particularly those in northern India. Northern India remains the political heartland of the ruling political faction BJP as well as its allied militant group RSS. The year 2002 remains a watershed in the post-colonial history of India as it was then in Gujarat state that a violent pogrom was instigated against Muslims leaving up to 2,000 dead. Most worrying, the Chief Minister of Gujarat in 2002 was a man called Narendra Modi who is now India&#8217;s Prime Minister. Many witnesses to the violence in Gujarat continue to assert that Modi&#8217;s state government as well as police and other public authorities intentionally allowed the violence to spiral out of control when clearly it is the duty of any government to quash violence and enforce an orderly rule of law.</p><p>In the years since the BJP formed the current Indian government, the rise of so called &#8220;<a href="https://en.wikipedia.org/wiki/Cow_vigilante_violence_in_India_since_2014" target="_blank" rel="noopener">cow protection mobs</a>&#8220;, the phenomenon where gangs of extremist Hindus attack and often lynch Muslims accused of eating or trading in beef products, has also skyrocketed. In many cases, the Muslim victims of murder and vicious assault were simply targeted for being Muslims rather than for having anything to do with butchering cows, selling or eating beef.</p><p>The contemporary assault on Muslims in India however is not just limited to the mob violence which is clearly sanctioned by elements of the ruling party and their far-right allies. The historic city of Allahabad in the Indian state of Uttar Pradesh has recently been the site of controversy after the BJP&#8217;s Uttar Pradesh Chief Minister Yogi Adityanath decided to unilaterally rename the city Prayagraj. This is a clear attempt to erase the history of the Mughal Empire which incidentally was the pre-1947 sovereign entity which came closest to uniting all of what was now India.</p><p>One of India&#8217;s most internationally famous monuments, the Taj Mahal was built on the orders of Mughal Emperor Shah Jahan as an Islamic shrine for his wife. While Indian tourism associations promote the Taj Mahal as one of the country&#8217;s top destinations, the Archaeological Survey of India have now taken the decision to <a href="https://www.dailysabah.com/asia/2018/11/05/taj-mahals-mosque-closed-to-muslim-prayer-except-fridays" target="_blank" rel="noopener">prohibit Muslim pilgrims from worshipping</a> in the Taj Mahal&#8217;s mosque on every day of the week except Friday.</p><p>This attempt to de-Islamify one of the world&#8217;s most recognisable Islamic shrines is yet another attempt to erase Muslim history and specifically Mughal history from the collective consciousness of modern India.</p><p>But beyond the attempts to culturally cleanse Islam from India, it was recently reported that a Uttar Pradesh Assembly member of the ruling BJP just stated that he is <a href="http://Uttar Pradesh" target="_blank" rel="noopener">ready to bomb</a> minorities who claim that their safety is no longer guaranteed in India.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Such behaviour however should not be surprising as the ruling party of India is associated with the RSS &#8211; a movement that is in effect an officially sanctioned violence squad.</p><p><strong>Indian Occupied Kashmir&#8217;s year of death </strong></p><p>The Washington Post recently <a href="https://www.washingtonpost.com/world/asia_pacific/2018-is-the-deadliest-year-in-a-decade-in-kashmir-next-year-could-be-worse/2018/12/22/493ff2e4-03bb-11e9-958c-0a601226ff6b_story.html?utm_term=.eee680afb57c" target="_blank" rel="noopener">confirmed</a> that 2018 was the deadliest year for Kashmiris in IOK for a decade. Kashmiri media have cited an end of year report by the Jammu and Kashmir Coalition of Civil Society (JKCCS) which details the nature of the state violence against mainly young protesters demonstrating for the right to national self-determination.</p><p>According to author <a href="https://www.newsclick.in/civilian-killings-2018-was-deadliest-year-kashmir-says-report" target="_blank" rel="noopener">Sagrika Kissu</a>:</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong><em>&#8220;As per the figures released by JKCCS, a total of 160 civilians were killed in incidents of violence in 2018 in the Valley. Among those killed were18 women and 31 children – the highest in the last decade – including an eight-month-old baby, Nitin Kumar, who was killed in cross-border firing in Pallanwala. According to the report, a total of 586 people were killed in 2018 in Kashmir. Among 586 people killed in Jammu and Kashmir, 160 are civilians, 267 are militants and 159 are members of Indian armed forces and Jammu and Kashmir police, the report added.</em></strong></p><p><strong><em>Meanwhile, in contrast, government figures show a decline in killings. In reply to a written question in Rajya Sabha on Wednesday, Minister of State for Home Affairs, Hansraj Ahir, said, &#8216;Altogether 140 terrorists were killed by security forces in Jammu and Kashmir between June and December 2018 during which 426 stone pelting incidents were also reported in the state.&#8217; However, these  figures have allegedly created more distrust among people in Kashmir who think that &#8216;government is hiding the human rights violations in the valley&#8217;, say human rights activists.</em></strong></p><p><strong><em>According to the JKCCS report, most civilian deaths were reported from South Kashmir, the region which saw sustained violence in 2018. Almost 85 civilian killings were recorded from four districts of South Kashmir – Kulgam, Anantnag, Pulwama and Shopian. North Kashmir recorded 24 civilian killings, while Central Kashmir witnessed killings of 13 civilians. Near 180 instances of internet blockade were recorded in 2018. The report also documented surging cordon and search operations in the valley.</em></strong></p><p><strong><em>In 2018, at least 275 Cordon and Search Operations (CASOs) were conducted across Jammu and Kashmir, which resulted in the killing of 267 militants, the report said. According to data compiled by Association of Parents of Disappeared Persons and JKCCS, at least 143 encounters took place between Indian armed forces and militants following CASOs. In 2018, at least 120 cases of damage to civilian houses were reported in Jammu and Kashmir in which 31 houses were completely burnt while 94 were partially damaged, the report said.</em></strong></p><p><strong><em>The report also talked about the decade-high suicides among security forces, as &#8217;20 armed force personnel claimed their lives&#8217; – the highest in the past 10 years. 2018 also saw an uptick in the usage of force and pellets at protestors. &#8216;In 2018, 191 incidents of excessive use of force were recorded. Firing on protestors, use of pellet shotguns, beatings and physical assaults by Indian armed forces have been routinely reported. According to a newspaper report, from May 1 to 9, around 115 people were admitted in Shri Maharaja Hari Singh Hospital (SMHS) for pellet and bullet injuries. Out of these, 74 had received pellets, with 60 among them having injuries in their eyes. According to a surgeon treating the injured at the hospital, government forces had been firing bullets on chest, neck, head and abdomen, which showed their intention to kill,&#8217; the JKCCS report said.</em></strong></p><p><strong><em>The year also saw the youngest pellet victim, 19-month old, Hiba. A pellet had hit her right eye and was later removed by doctors but yet the chances that she might lose her eyesight in the affected eye are high.</em></strong></p><p><strong><em>The report also underlined the less-acknowledged instance of vandalism. In 2018, at least 120 cases of damage to civilian houses were reported in Jammu and Kashmir in which 31 houses were completely burnt while 94 were partially damaged. &#8216;The burning and destruction of civilian properties is not just a form of collective punishment against the local population but an act which renders scores of families homeless,&#8217; the report said&#8221;.</em></strong></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Conclusion </strong></p><p>Now that the war in Syria is dying down, those who claimed that their main concern in respect of Syria was the human rights situation, ought to shift their focus to India. To do anything less would be seen by millions in south Asia as a symptom of utter hypocrisy. As India&#8217;s Muslim population stands at 172 million while Syria&#8217;s total population is around 18 million, in terms of sheer scale, the problems in India are too big to be ignored according to the precedent set by those following events in the Levant.</p><p>With the government attempting to lie about its atrocities in IOK, with politicians from the ruling party threatening to bomb civilians while others have applauded child rape and with no clear action plans to put a meaningful end to the wholesale violence against Muslims and other minorities by government supporters, the so-called international community could gain credibility if it sought to shine a light on India that had been shone so brightly on Syria in recent years.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11154" class="share-twitter sd-button share-icon no-text" href="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11154" class="share-facebook sd-button share-icon no-text" href="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=The%20Horror%20Stories%20Told%20About%20Syria%20Are%20Happening%20in%20India%20on%20a%20Monumental%20Scale%20https%3A%2F%2Feurasiafuture.com%2F2019%2F01%2F04%2Fthe-horror-stories-told-about-syria-are-happening-in-india%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11154" class="share-linkedin sd-button share-icon no-text" href="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11154" class="share-pinterest sd-button share-icon no-text" href="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-11154" class="share-google-plus-1 sd-button share-icon no-text" href="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div></div><footer class="entry-footer"><ul class="tags clearfix"><li><a href="https://eurasiafuture.com/tag/bjp/" rel="tag"><span>BJP</span></a></li><li><a href="https://eurasiafuture.com/tag/hindutva/" rel="tag"><span>Hindutva</span></a></li><li><a href="https://eurasiafuture.com/tag/india/" rel="tag"><span>India</span></a></li><li><a href="https://eurasiafuture.com/tag/indian-occupied-kashmir/" rel="tag"><span>Indian Occupied Kashmir</span></a></li><li><a href="https://eurasiafuture.com/tag/oppression-of-muslims/" rel="tag"><span>oppression of Muslims</span></a></li><li><a href="https://eurasiafuture.com/tag/rss/" rel="tag"><span>RSS</span></a></li></ul><div class="post_author"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript><div class="author-description"><h3 class="author-title author"><a href="https://eurasiafuture.com/author/adam-garrie/" title="Posts by Adam Garrie" rel="author">Adam Garrie</a></h3><div class="author_links"></div><p class="author-bio"> Adam Garrie is Director at Eurasia future and co-host of The History Boys with George Galloway.</p></div></div></footer></div></div></article><div id="comments"><p class="nocomments">Comments are closed.</p></div></div><section id="sidebar"><div class="theiaStickySidebar"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address for all the latest updates from Eurasia Future.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://eurasiafuture.com/2019/01/04/the-horror-stories-told-about-syria-are-happening-in-india/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> <div class="clear"></div></div></div><div class="clear"></div></section><div class="clear"></div></div></main><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info-top"><div class="inner-wrap"><div class="navbar-brand"><h2><a href="https://eurasiafuture.com" title="Global Policy &amp; Analysis Think Tank">Eurasia Future</a></h2></div><div class="footer-menu"><ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://eurasiafuture.com/contact/">Contact</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://eurasiafuture.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://eurasiafuture.com/cookie-policy/">Cookie Policy</a></li></ul></div><div class="clear"></div></div></div><div class="site-info"><div class="inner-wrap"><p class="copyright"> <span class="copyright">Copyright &copy; 2019 Eurasia Future</span>. Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="designer">WPZOOM</a></p></div></div></footer></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://eurasiafuture.com" class="headertext"><span>Eurasia Future</span></a></div><div  class="mobmenur-container"></div></div><div class="mob-menu-left-panel mobmenu  "> <a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu_content"><div class="menu-main-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//" class="">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#" class="">|</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/" class="">Asia</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/" class="">Middle East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://eurasiafuture.com/category/us-eu/" class="">US/EU</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/" class="">Africa</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://eurasiafuture.com/category/video/" class="">Video</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/" class="">Tribalism in The Age of The Nation State</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div><div style="display:none"><div class="grofile-hash-map-102d7f64ebe9661b814c2f527f646d0a"></div></div> <script>(function($){$(document).ready(function(){});})(jQuery);</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/eurasiafuture.com\/2019\/01\/04\/the-horror-stories-told-about-syria-are-happening-in-india\/":11154};</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-72cc76e2aad310966d0562f3dcfba475.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-27d3a72e9d136b2c0b9f9cec7fc283d3.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.mmenu.min.all-478fc2fbf361b5f40220503d9e9e0f64.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/flickity.pkgd.min-2.0.8.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed-7520eb71085bca3b4a41977cc2f205d1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/search_button-d678c51430444e4822fa3a777ddbaefc.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.fitvids-821b76e0a454923114832e700021c2ec.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/theia-sticky-sidebar-8554bb301fbdcf41e5eede8a0af6ecaa.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/superfish.min-2.0.8.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/tabs-8a1e24ae6441c3379751d2e7097e6566.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/functions-ef3cfceb8313a9cef990def613ee0b3e.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/js/new-tab.min-3.0.0-beta.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/js/galleria-015d65ed8d560d0a7e9a406da89b3a53.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/js/wzslider-207a2c255b3fa5ebe127b1b5475f5579.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-6.8.1.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='https://www.facebook.com/eurasiafuture/'> <i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/eurasia_future'> <i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.instagram.com/eurasiafuture/'> <i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://vk.com/eurasiafuture'> <i class='fa fa-vk vk-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://eurasiafuture.com//contact/'> <i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links'  href='https://t.me/eurasiafuture'><img src='https://eurasiafuture.com//wp-content/uploads/2018/08/index-1.png' class='image_link' /></a><br /><style>a.fuse_social_icons_links img{width:48px}</style></div><script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'141195202',post:'11154',tz:'0',srv:'eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '11154' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" /></noscript><noscript><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-27d3a72e9d136b2c0b9f9cec7fc283d3.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-3382d9e4f86cfbfac2f4416fd32e2036.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-15cf2e19d43634883272a07f7719e076.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-579260cbfe708a891e37e2303d5edbc5.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wpz-shortcodes-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/shortcodes-d265acbe35abbeb3cc5cd4e34d7a1914.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='zoom-font-awesome-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/functions/wpzoom/assets/css/font-awesome.min-27d3a72e9d136b2c0b9f9cec7fc283d3.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-70e6f6da73b968079da26409efdc059f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-e88462d5b8092cb6f04fdd2e63aa192d.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.8' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-27d3a72e9d136b2c0b9f9cec7fc283d3.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-13cdad98fa20e327c441479f6d726ae7.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu-953851c1439792cdd9203d1f49e5a476.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wzslider-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/wzslider-4acad36428e8b965d9fbe35e47d07a0a.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/custom-27d3a72e9d136b2c0b9f9cec7fc283d3.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-228e61111912006f81226d88820fa696.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='social-logos-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-21022da96682af7496ec785f124f123e.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1546602684 -->