<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://eurasiafuture.com/xmlrpc.php"><title>The Events in Venezuela Will Have no Impact on The Hanoi Summit Between Kim Jong-un And Donald Trump - Eurasia Future</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3Aregular%2Citalic%2C100%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload"><style>#icon_wrapper{position:fixed;top:25%;left:0;z-index:99999}.awesome-social{margin-top:2px;color:white!important;text-align:center!important;line-height:51px!important;width:48px!important;height:48px!important;font-size:2em!important;border-radius:50%!important;-moz-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;-webkit-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;transition:width 1.5s,height 1.5s,transform 1.5s}.awesome-social:hover{-webkit-transform:rotate(360deg);transform:rotate(deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg)}.fuse_social_icons_links{outline:0!important}.fuse_social_icons_links:hover{text-decoration:none!important}.fb-awesome-social{background:#3b5998}.tw-awesome-social{background:#00aced}.rss-awesome-social{background:#FA9B39}.linkedin-awesome-social{background:#007bb6}.youtube-awesome-social{background:#b00}.flickr-awesome-social{background:#ff0084}.pinterest-awesome-social{background:#cb2027}.stumbleupon-awesome-social{background:#f74425}.google-plus-awesome-social{background:#f74425}.instagram-awesome-social{background:-moz-linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);background:-webkit-linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);background:linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#f09433',endColorstr='#bc1888',GradientType=1)}.tumblr-awesome-social{background:#32506d}.vine-awesome-social{background:#00bf8f}.vk-awesome-social{background:#45668e}.soundcloud-awesome-social{background:#f30}.reddit-awesome-social{background:#ff4500}.stack-awesome-social{background:#fe7a15}.behance-awesome-social{background:#1769ff}.github-awesome-social{background:#999}.envelope-awesome-social{background:#ccc}</style> <script type="text/javascript">var ajaxurl = 'https://eurasiafuture.com/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://eurasiafuture.com/2019/02/24/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="The Events in Venezuela Will Have no Impact on The Hanoi Summit Between Kim Jong-un And Donald Trump - Eurasia Future" /><meta property="og:description" content="In 1950, when war broke out in Korea, China played a decisive role in assuring that the government in Pyongyang would ultimately survive the war, even if DPRK&#8217;s (North Korea&#8217;s) capital itself was physically destroyed by US lead UN forces. In spite of China having barely recovered from its own &hellip;" /><meta property="og:url" content="https://eurasiafuture.com/2019/02/24/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump/" /><meta property="og:site_name" content="Eurasia Future" /><meta property="article:author" content="https://www.facebook.com/garrieadam" /><meta property="article:tag" content="China" /><meta property="article:tag" content="Donald Trump" /><meta property="article:tag" content="DPRK" /><meta property="article:tag" content="Kim Jong-un" /><meta property="article:tag" content="Korea" /><meta property="article:tag" content="Korean War" /><meta property="article:tag" content="Moon Jae-in" /><meta property="article:tag" content="South Korea" /><meta property="article:tag" content="Soviet Union" /><meta property="article:tag" content="Venezuela" /><meta property="article:tag" content="Xi Jinping" /><meta property="article:section" content="Asia" /><meta property="article:published_time" content="2019-02-24T17:13:56+00:00" /><meta property="article:modified_time" content="2019-02-24T18:12:03+00:00" /><meta property="og:updated_time" content="2019-02-24T18:12:03+00:00" /><meta property="og:image" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Trump-kim-smile-c.jpg?fit=1088%2C726&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Trump-kim-smile-c.jpg?fit=1088%2C726&#038;ssl=1" /><meta property="og:image:width" content="1088" /><meta property="og:image:height" content="726" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="In 1950, when war broke out in Korea, China played a decisive role in assuring that the government in Pyongyang would ultimately survive the war, even if DPRK&#8217;s (North Korea&#8217;s) capital itself was physically destroyed by US lead UN forces. In spite of China having barely recovered from its own [&hellip;]" /><meta name="twitter:title" content="The Events in Venezuela Will Have no Impact on The Hanoi Summit Between Kim Jong-un And Donald Trump - Eurasia Future" /><meta name="twitter:image" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Trump-kim-smile-c.jpg?fit=1088%2C726&#038;ssl=1" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://eurasiafuture.com/","sameAs":[],"@id":"https://eurasiafuture.com/#organization","name":"Eurasia Future","logo":"https://eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://eurasiafuture.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://eurasiafuture.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://eurasiafuture.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='jetpack-email-subscribe-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe-3901f17b70b7ca1325b7765d461cae89.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-7edf8a1d893ef49faef147082aff42e8.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4269156ad91f9fd6e2db49f8da119201.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-885cf514dd80a29f30548a4fd88029c7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='zoom-theme-utils-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils-e6a0b56ed6e439ca0ef4991916b9466f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-e3f981dde22188acaa38f58580807c74.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-15c1dbbcd22e66ce849172b8e1a545e4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css'  href='https://eurasiafuture.com/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-64506642158246e679d03e930ee982d3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='tf-compiled-options-mobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu-52a3fa2138834147115835ad3c8bc5de.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/themes/domino/custom.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-cdccb2053172bdc608574ac7a2529afc.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='preload' id='social-logos-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-67ea10b45dea01a55db6c03b19cccbb4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-89152519bf4442ff2b7d769582832a12.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-8d00e88281da18dd44e7f0d678acc131.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20181228.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/init-c1b17e08375b754df76ac7d715f2ecf9.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/js/mobmenu-f4db2a25ea36e34c635389779d6faa26.js' defer></script> <link rel='https://api.w.org/' href='https://eurasiafuture.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurasiafuture.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurasiafuture.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9yrjY-3lu' /> <script type="text/javascript">var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690};</script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <meta name="google-site-verification" content="NqUmr41qOqatA4iTnNO_ai1kAqBFlFSpb9vfzsst2uU" /><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Domino Magazine 2.0.9" /><meta name="generator" content="WPZOOM Framework 1.8.4" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="domino-custom-css">.navbar-brand-wpz .tagline{color:#d33;font-family:Roboto;font-weight:500}a:hover,#news-ticker dd a:hover,.widget .tabbernav li a:hover,.recent-posts .cat-links a:hover,.readmore_button a:hover,.woocommerce #respond input#submit:hover,.woocommerce a.button:hover,.woocommerce button.button:not(.alt):hover,.woocommerce input.button:hover{color:#d33}button,input[type=button],input[type=reset],input[type=submit]{background:#d33}.top-navbar{background-color:#d33}.top-navbar .navbar-nav>li>a:hover{color:#dd9f42}.top-navbar .navbar-nav .current-menu-item>a,.top-navbar .navbar-nav .current_page_item>a,.top-navbar .navbar-nav .current-menu-parent>a{color:#d33}.main-navbar{background-color:#cd3301}.main-navbar .navbar-nav>li>a:hover{color:#ddae61}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a{color:#fff}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a,.main-navbar .navbar-nav>.current_page_parent>a{background-color:#ddae61}</style><style>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</style><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://eurasiafuture.com/wp-content/cache/busting/google-tracking/ga-local.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">#slider .section-title{display:none}.nocomments{display:none}.comments-link{display:none}</style><style type="text/css">.paypal-donations{text-align:center!important}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-12864 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 mob-menu-slideout-over"><div class="page-wrap"><div class="domino_boxed_layout"><header id="header"><nav class="navbar" role="navigation"><nav class="top-navbar" role="navigation"><div class="inner-wrap"><div class="header_social"></div><div class="navbar-header"></div><div id="navbar-top"></div></div></nav><div class="clear"></div></nav><div class="inner-wrap"><div class="navbar-brand-wpz"><a href="https://eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="541" height="58" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" class="custom-logo" alt="Eurasia Future Logo" itemprop="logo" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?w=541&amp;ssl=1 541w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=300%2C32&amp;ssl=1 300w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=513%2C55&amp;ssl=1 513w" sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="11774" data-permalink="https://eurasiafuture.com/logooo/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-orig-size="541,58" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logooo" data-image-description="&lt;p&gt;Use logooo.png or logo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" /></a><p class="tagline">Global Policy &amp; Analysis Think Tank</p></div></div><div class="clear"></div><nav class="navbar" role="navigation"><nav class="main-navbar" role="navigation"><div class="inner-wrap clearfix"><div id="sb-search" class="sb-search"><form method="get" id="searchform" action="https://eurasiafuture.com/"> <input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" /> <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span class="sb-icon-search"></span></form></div><div class="navbar-header"> <a class="navbar-toggle" href="#menu-main-slide"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li id="menu-item-11724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li><li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div><div id="navbar-main"><div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div></div><div class="clear"></div></nav></nav></header><main id="main" class="site-main" role="main"><div class="inner-wrap"><div class="content-area"><article id="post-12864" class="post-12864 post type-post status-publish format-standard has-post-thumbnail category-analysis-policy category-asia category-latin-america tag-china tag-donald-trump tag-dprk tag-kim-jong-un tag-korea tag-korean-war tag-moon-jae-in tag-south-korea tag-soviet-union tag-venezuela tag-xi-jinping"><header class="entry-header"> <span class="entry-category"><a href="https://eurasiafuture.com/category/analysis-policy/" rel="category tag">Analysis and Policy</a>, <a href="https://eurasiafuture.com/category/asia/" rel="category tag">Asia</a>, <a href="https://eurasiafuture.com/category/latin-america/" rel="category tag">Latin America</a></span><h1 class="entry-title">The Events in Venezuela Will Have no Impact on The Hanoi Summit Between Kim Jong-un And Donald Trump</h1><div class="entry-meta"> <span class="entry-author vcard author">Written by <a class="url fn n" href="https://eurasiafuture.com/author/adam-garrie/">Adam Garrie</a></span> <span class="entry-date">on <time class="entry-date updated published" datetime="2019-02-24T17:13:56+00:00">2019-02-24</time> </span></div></header><div class="clear"></div><div class="post-area"><div class="related_posts"><h3 class="title">More in Analysis and Policy:</h3><ul><li id="post-12847" class="post-grid"><a href="https://eurasiafuture.com/2019/02/24/in-2014-the-us-and-its-allies-warned-that-aid-convoys-were-a-dangerous-weapons-smuggling-exercise/" title="Permalink to In 2014, The US and Its Allies Warned That &#8220;Aid Convoys&#8221; Were a Dangerous Weapons Smuggling Exercise"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=300%2C198&amp;ssl=1 300w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=768%2C506&amp;ssl=1 768w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=90%2C60&amp;ssl=1 90w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="4798" data-permalink="https://eurasiafuture.com/2018/05/15/venezuelas-buying-oil-for-its-friends-but-its-not-for-why-you-think/maduro-c/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?fit=1024%2C675&amp;ssl=1" data-orig-size="1024,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maduro c" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?fit=1000%2C659&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=300%2C198&amp;ssl=1 300w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=768%2C506&amp;ssl=1 768w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=83%2C55&amp;ssl=1 83w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?resize=90%2C60&amp;ssl=1 90w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="4798" data-permalink="https://eurasiafuture.com/2018/05/15/venezuelas-buying-oil-for-its-friends-but-its-not-for-why-you-think/maduro-c/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?fit=1024%2C675&amp;ssl=1" data-orig-size="1024,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maduro c" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/05/maduro-c.jpg?fit=1000%2C659&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/02/24/in-2014-the-us-and-its-allies-warned-that-aid-convoys-were-a-dangerous-weapons-smuggling-exercise/" title="Permalink to In 2014, The US and Its Allies Warned That &#8220;Aid Convoys&#8221; Were a Dangerous Weapons Smuggling Exercise" rel="bookmark">In 2014, The US and Its Allies Warned That &#8220;Aid Convoys&#8221; Were a Dangerous Weapons Smuggling Exercise</a> <span class="date">2019-02-24</span></li><li id="post-12822" class="post-grid"><a href="https://eurasiafuture.com/2019/02/23/mythbusting-pakistan-here-is-the-reality-of-asias-most-resilient-nation/" title="Permalink to Mythbusting Pakistan: Here is The Reality of Asia&#8217;s Most Resilient Nation"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="12830" data-permalink="https://eurasiafuture.com/2019/02/23/mythbusting-pakistan-here-is-the-reality-of-asias-most-resilient-nation/jinnah-c/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?fit=1091%2C1284&amp;ssl=1" data-orig-size="1091,1284" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MP Navigator EX 4.0&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1356368088&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jinnah c" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?fit=255%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?fit=870%2C1024&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="12830" data-permalink="https://eurasiafuture.com/2019/02/23/mythbusting-pakistan-here-is-the-reality-of-asias-most-resilient-nation/jinnah-c/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?fit=1091%2C1284&amp;ssl=1" data-orig-size="1091,1284" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MP Navigator EX 4.0&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1356368088&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jinnah c" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?fit=255%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/Jinnah-c.jpg?fit=870%2C1024&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/02/23/mythbusting-pakistan-here-is-the-reality-of-asias-most-resilient-nation/" title="Permalink to Mythbusting Pakistan: Here is The Reality of Asia&#8217;s Most Resilient Nation" rel="bookmark">Mythbusting Pakistan: Here is The Reality of Asia&#8217;s Most Resilient Nation</a> <span class="date">2019-02-23</span></li><li id="post-12815" class="post-grid post-last"><a href="https://eurasiafuture.com/2019/02/23/exclusive-interview-with-mark-lopez-on-philippine-press-freedom/" title="Permalink to EXCLUSIVE: Interview With Mark Lopez on Philippine Press Freedom"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="12816" data-permalink="https://eurasiafuture.com/2019/02/23/exclusive-interview-with-mark-lopez-on-philippine-press-freedom/ph-flag/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?fit=2000%2C1000&amp;ssl=1" data-orig-size="2000,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PH flag" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?fit=1000%2C500&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="12816" data-permalink="https://eurasiafuture.com/2019/02/23/exclusive-interview-with-mark-lopez-on-philippine-press-freedom/ph-flag/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?fit=2000%2C1000&amp;ssl=1" data-orig-size="2000,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PH flag" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/02/PH-flag.png?fit=1000%2C500&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/02/23/exclusive-interview-with-mark-lopez-on-philippine-press-freedom/" title="Permalink to EXCLUSIVE: Interview With Mark Lopez on Philippine Press Freedom" rel="bookmark">EXCLUSIVE: Interview With Mark Lopez on Philippine Press Freedom</a> <span class="date">2019-02-23</span></li></ul></div><div class="post-inner"><div class="entry-content"><p>In 1950, when war broke out in Korea, China played a decisive role in assuring that the government in Pyongyang would ultimately survive the war, even if DPRK&#8217;s (North Korea&#8217;s) capital itself was physically destroyed by US lead UN forces. In spite of China having barely recovered from its own long civil war by 1950, the threat of atomic war (as advocated by US General Douglass MacArthur) was ultimately avoided due to the threat of mutually assured atomic destruction in the region. This was the case because China&#8217;s Stalin led atomic Soviet ally, would simply not allow US atomic bombs dropped on Korea or China to go unanswered.</p><p>Today, China, Russia, the US and the DPRK itself are all agreed on the need for a successful peace process to take place in Korea. Likewise, the peace process has been largely made possible due to Pyongyang&#8217;s agreement that de-nuclearistation is necessary for peace to prevail. In this sense, while it goes without saying that Beijing, Moscow, Pyongyang, Seoul and Washington all have different views on <em>how</em> the peace process should unfold, it cannot be ignored that <strong>support for the process itself is in fact unanimous.</strong></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="3808409659"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Beyond this, even in the unlikely event that this unanimity were to collapse, the threat of modern nuclear mutually assured destruction is a far better deterrent to any war in Korea today, than atomically derived mutually assured destruction was to the US in the early 1950s when MacArthur&#8217;s atomic plan was famously rebuffed by the White House.</p><p>In this sense, there were only ever two realistic options for the DPRK over the last two years. One was the kind of peace process that has unfolded since Kim Jong-un offered South Korean President Moon Jae-in an olive branch on the 1st of January 2018, or otherwise, the DPRK would continue to live under sanctions and American threats of war &#8211; threats which almost certainly would never have materialised. The reason that these threats were almost certainly an American bluff is due to the fact that the DPRK has its own modern nuclear arsenal, but more importantly, because of the monolithic nuclear arsenals of the DPRK&#8217;s neighbours China and Russia &#8211; two superpowers that have no plans to ever de-nuclearise.</p><p>Because Kim chose peace and economic openness, rather than a life of sustained sanctions from the UN and condemnation even from Beijing and Moscow, many were quick to highlight possible comparisons between Kim&#8217;s DPRK and Gaddafi&#8217;s Libya.</p><p>In December of 2003, the Great Socialist People&#8217;s Libyan Arab Jamahiriya agreed to give up its weapons of mass destruction in return for an open trading relationship with major western economies, including the US and EU. But far from a win-win scenario, Libya soon became frustrated due to a lack of genuine economic opportunities in a post-WMD age whilst in 2011, NATO invaded and destroyed Libya, thus turning what was once Africa&#8217;s most prosperous nation into a perpetually failed state. And yet, the scenario facing the DPRK could not be more different from that which tragically befell Libya in 2011.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>First of all, unlike Libya which was betrayed by its traditional ally in Moscow and found itself unable to defend itself against NATO in 2011, the DPRK&#8217;s partnership with both China and Russia acts as a perennial insurance policy against the US doing to the DPRK, that which NATO did to Libya. Even if the positive friendship currently enjoyed between Pyongyang and Beijing, as well as that being Pyongyang and Moscow were to fall apart, neither China nor Russia want a war on their doorstep, as Donald Trump himself just acknowledged.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">President Xi of China has been very helpful in his support of my meeting with Kim Jong Un. The last thing China wants are large scale nuclear weapons right next door. Sanctions placed on the border by China and Russia have been very helpful. Great relationship with Chairman Kim!</p><p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1099656646840778752?ref_src=twsrc%5Etfw">February 24, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Of course, the subtext to Trump&#8217;s statement is that even without the peace process, China and Russia would be able to deter a war in Korea, even though ideally, China and Russia both want to eliminate the conditions that could lead to future threats of war. This is in fact the very reason why both China and Russia support the current peace process.</p><p>The second element making a Libya scenario unlikely is that the US itself actually <em>wants</em> the DPRK to succeed economically on a post-nuclear Korean peninsula. Last year, geopolitical expert <a href="https://eurasiafuture.com/2018/06/12/the-trump-kim-deal-is-the-first-example-of-the-new-washington-consensus/" target="_blank" rel="noopener noreferrer">Andrew Korybko wrote</a> the following regarding why Washington wants Kim Jong-un to prosper as opposed to sleepwalk into &#8220;regime change&#8221;:</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><em>&#8220;The US has more to gain in a grand strategic sense by protecting North Korea and doing good on its pledge to develop it into a &#8216;First World&#8217; state (taking advantage of its citizens’ low wages, the country’s <a href="https://qz.com/1004330/north-korea-is-sitting-on-trillions-of-dollars-on-untapped-wealth-and-its-neighbors-want-a-piece-of-it/" target="_blank" rel="noopener noreferrer">rare earth mineral wealth</a>, and its location between China and South Korea) than to turn it into a failed state like it did to Libya. China is strong enough to protect itself from a prospective North Korean collapse, which would mostly harm South Korea and possibly even Japan if it led to Pyongyang lobbying a few nuclear missiles at their capitals out of last-minute desperation prior to being destroyed, but China would have a comparatively more difficult time confronting would be the emergence of a credible alternative to OBOR, namely if North Korea was held up as the model of how beneficial it could be it other countries joined the New Washington Consensus. With one-time anti-American Kim as its literal poster boy, the soft power appeal would be tremendous&#8221;.</em></p><p>In this sense, Kim&#8217;s biggest long term challenge is balancing close post-nuclear economic relations with China on the one hand and close post-nuclear economic relations with the US on the other. This is not an easy position to be in per se, but it is certainly preferable to that currently faced by Venezuelan President Nicolas Maduro.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Seeing as how South Korea&#8217;s President Moon is doing an incredibly good job of balancing his country&#8217;s traditional relationship with the US on the one hand and rapidly accelerating economic and even political ties with Beijing on the other, Kim may well be able to pull off such a <a href="https://eurasiafuture.com/2019/02/07/china-can-counter-intuitively-turn-vietnams-trump-kim-summit-into-a-new-opportunity-to-resolve-disputes-with-hanoi/" target="_blank" rel="noopener noreferrer">&#8220;multipolar miracle&#8221;</a>, not least because he has already proved himself to be an astute diplomat, thus defying previous negative stereotypes about his rule that were mostly based on wild speculation in the first place. Furthermore, comparisons between an economically open Vietnam and a would-be economically open DPRK are not helpful, because South Korea itself arguably has better transparent win-win relations with China in the 21st century than does Vietnam. Thus, the idea that the DPRK would somehow have worse relations with China than South Korea in a post-nuclear age, is simply laughable from any perspective.</p><p>And thus one arrives at Venezuela, a country that may well be pushed into a hot conflict because of US meddling that is escalating at the very moment that Donald Trump is preparing to depart for Hanoi where he will hold his second ever face-to-face meeting with Kim Jong-un. It is undoubtedly hypocritical for the US to meddle in the internal affairs of Venezuela whilst attempting to secure a long overdue peace with the DPRK, but the fact of the matter is that this is exactly what is happening.</p><p>As such, it has become popular to state that Kim Jong-un will inherently distrust the US because of its lawless, reckless and disturbing actions taken against Venezuela. And yet, to imply that Kim would reach such a conclusion is to imply that Kim Jong-un is as stupid as the average social media conspiracy theorist.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>First of all, Kim is well aware of his Chinese and Russian nuclear <a href="http://www.globaltimes.cn/content/1080722.shtml" target="_blank" rel="noopener noreferrer">insurance policy</a>. Secondly, Kim&#8217;s warm personal relationship with Donald Trump helps to demonstrate that Kim is also well aware of the reality that <a href="https://eurasiafuture.com/2018/06/12/the-trump-kim-deal-is-the-first-example-of-the-new-washington-consensus/" target="_blank" rel="noopener noreferrer">Andrew Kroybko wrote</a> about last year. To put it bluntly &#8211; if Kim did not think that his economy would improve due to the peace process, he would have little incentive to pursue relations with the US as much as he already has.  Finally, Kim Jong-un, like Xi Jinping, will be fully aware that whilst China and the Soviet Union prevented the US from controlling all of Korea and ultimately worked with the North Vietnamese to secure a devastating loss for US and South Vietnamese forces &#8211; during this same period in history, the US could do and did do whatever it wanted to do in Latin America and the Caribbean, with the lone exception of Cuba. Even in the aftermath of the late Cold War conflict in Nicaragua, the Soviet backed Daniel Ortega lost the 1990 presidential election, thus cementing the failure of Moscow&#8217;s long distance backing of the Sandinistas.</p><p>In this sense, while the DPRK&#8217;s geography and history indicates that even if the peace process were to somehow fail (a <em>very</em> unlikely event), the DPRK still would not be subjected to US led regime change. By contrast, the history and geography of Venezuela indicates that barring some last minute political compromise, the US may ultimately get what it desires as it has time and again in Latin America &#8211; whether before the Cold War, during the Cold War or after the Cold War.</p><p>The DPRK is on record condemning the US approach to Venezuela, but if China and Russia can&#8217;t do anything to actively stop the US in Venezuela, the DPRK can&#8217;t either. Kim knows this and that is why he is operating on the principle of &#8216;Korea first&#8217;. Because of this, the Hanoi conference will not be impacted by the ongoing events in Venezuela in any way.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12864" class="share-twitter sd-button share-icon no-text" href="https://eurasiafuture.com/2019/02/24/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12864" class="share-facebook sd-button share-icon no-text" href="https://eurasiafuture.com/2019/02/24/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=The%20Events%20in%20Venezuela%20Will%20Have%20no%20Impact%20on%20The%20Hanoi%20Summit%20Between%20Kim%20Jong-un%20And%20Donald%20Trump%20https%3A%2F%2Feurasiafuture.com%2F2019%2F02%2F24%2Fthe-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://eurasiafuture.com/2019/02/24/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-12864" class="share-linkedin sd-button share-icon no-text" href="https://eurasiafuture.com/2019/02/24/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://eurasiafuture.com/2019/02/24/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-12864" class="share-pinterest sd-button share-icon no-text" href="https://eurasiafuture.com/2019/02/24/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-12864" class="share-google-plus-1 sd-button share-icon no-text" href="https://eurasiafuture.com/2019/02/24/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div></div><footer class="entry-footer"><ul class="tags clearfix"><li><a href="https://eurasiafuture.com/tag/china/" rel="tag"><span>China</span></a></li><li><a href="https://eurasiafuture.com/tag/donald-trump/" rel="tag"><span>Donald Trump</span></a></li><li><a href="https://eurasiafuture.com/tag/dprk/" rel="tag"><span>DPRK</span></a></li><li><a href="https://eurasiafuture.com/tag/kim-jong-un/" rel="tag"><span>Kim Jong-un</span></a></li><li><a href="https://eurasiafuture.com/tag/korea/" rel="tag"><span>Korea</span></a></li><li><a href="https://eurasiafuture.com/tag/korean-war/" rel="tag"><span>Korean War</span></a></li><li><a href="https://eurasiafuture.com/tag/moon-jae-in/" rel="tag"><span>Moon Jae-in</span></a></li><li><a href="https://eurasiafuture.com/tag/south-korea/" rel="tag"><span>South Korea</span></a></li><li><a href="https://eurasiafuture.com/tag/soviet-union/" rel="tag"><span>Soviet Union</span></a></li><li><a href="https://eurasiafuture.com/tag/venezuela/" rel="tag"><span>Venezuela</span></a></li><li><a href="https://eurasiafuture.com/tag/xi-jinping/" rel="tag"><span>Xi Jinping</span></a></li></ul><div class="post_author"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript><div class="author-description"><h3 class="author-title author"><a href="https://eurasiafuture.com/author/adam-garrie/" title="Posts by Adam Garrie" rel="author">Adam Garrie</a></h3><div class="author_links"></div><p class="author-bio"> Adam Garrie is Director at Eurasia future and co-host of The History Boys with George Galloway.</p></div></div></footer></div></div></article><div id="comments"><p class="nocomments">Comments are closed.</p></div></div><section id="sidebar"><div class="theiaStickySidebar"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address for all the latest updates from Eurasia Future.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://eurasiafuture.com/2019/02/24/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <input type="submit" value="Subscribe"
name="jetpack_subscriptions_widget"/></p></form> <script>/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-2' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-2' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );</script> <div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.weatheraction.com/pages/pv.asp?p=wact47" target="_blank"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1"><noscript><img src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1"></noscript> </a></div><div class="clear"></div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div><div class="clear"></div></div></div><div class="clear"></div></section><div class="clear"></div></div></main><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info-top"><div class="inner-wrap"><div class="navbar-brand"><h2><a href="https://eurasiafuture.com" title="Global Policy &amp; Analysis Think Tank">Eurasia Future</a></h2></div><div class="footer-menu"><ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://eurasiafuture.com/contact/">Contact</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://eurasiafuture.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://eurasiafuture.com/cookie-policy/">Cookie Policy</a></li></ul></div><div class="clear"></div></div></div><div class="site-info"><div class="inner-wrap"><p class="copyright"> <span class="copyright">Copyright &copy; 2019 Eurasia Future</span></p></div></div></footer></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://eurasiafuture.com" class="headertext"><span>Eurasia Future</span></a></div><div  class="mobmenur-container"></div></div><div class="mob-menu-left-panel mobmenu  "> <a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu_content"><div class="menu-main-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//" class="">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#" class="">|</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/" class="">History Boys</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/" class="">Asia</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/" class="">Middle East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/" class="">Africa</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/" class="">Tribalism in The Age of The Nation State</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div><div style="display:none"><div class="grofile-hash-map-102d7f64ebe9661b814c2f527f646d0a"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/eurasiafuture.com\/2019\/02\/24\/the-events-in-venezuela-will-have-no-impact-on-the-hanoi-summit-between-kim-jong-un-and-donald-trump\/":12864};</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-efbe7834b815345fc2001717db565852.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-includes/js/comment-reply.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.mmenu.min.all-50a7e56c024310fc8feb60c6ad868c73.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/flickity.pkgd.min-2.0.9.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed-dbca12b0a04b9729f8183bab8489ab1b.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/search_button-6f6c146b623b7d510b71b9db10f27fff.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.fitvids-7f9d868e617f0cadfb8e511dda05fa31.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/theia-sticky-sidebar-f222f0c4604ee77ecac5e5537aadb48a.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/superfish.min-2.0.9.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/tabs-519a330c4b067069aa97879501cc6ca6.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/functions-c5ddcfa624586e8047a19c9ac4330706.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/js/new-tab.min-3.0.0-beta.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js' defer></script> <script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.1' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-6.9.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='https://www.facebook.com/eurasiafuture/'> <i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/eurasia_future'> <i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.instagram.com/eurasiafuture/'> <i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://vk.com/eurasiafuture'> <i class='fa fa-vk vk-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://eurasiafuture.com//contact/'> <i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links'  href='https://t.me/eurasiafuture'><img src='https://eurasiafuture.com//wp-content/uploads/2018/08/index-1.png' class='image_link' /></a><br /><style>a.fuse_social_icons_links img{width:48px}</style></div><script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'141195202',post:'12864',tz:'0',srv:'eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '12864' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3Aregular%2Citalic%2C100%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" /></noscript><noscript><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://eurasiafuture.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe-3901f17b70b7ca1325b7765d461cae89.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-7edf8a1d893ef49faef147082aff42e8.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4269156ad91f9fd6e2db49f8da119201.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-885cf514dd80a29f30548a4fd88029c7.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils-e6a0b56ed6e439ca0ef4991916b9466f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-e3f981dde22188acaa38f58580807c74.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-15c1dbbcd22e66ce849172b8e1a545e4.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.9' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://eurasiafuture.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-64506642158246e679d03e930ee982d3.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu-52a3fa2138834147115835ad3c8bc5de.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/themes/domino/custom.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-cdccb2053172bdc608574ac7a2529afc.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='social-logos-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-67ea10b45dea01a55db6c03b19cccbb4.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1551058856 -->