<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://eurasiafuture.com/xmlrpc.php"><title>This is What a Classical Gold Standard Can Achieve For The Developing World - Eurasia Future</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3Aregular%2Citalic%2C100%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"><style>#icon_wrapper{position:fixed;top:25%;left:0;z-index:99999}.awesome-social{margin-top:2px;color:white!important;text-align:center!important;line-height:51px!important;width:48px!important;height:48px!important;font-size:2em!important;border-radius:50%!important;-moz-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;-webkit-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;transition:width 1.5s,height 1.5s,transform 1.5s}.awesome-social:hover{-webkit-transform:rotate(360deg);transform:rotate(deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg)}.fuse_social_icons_links{outline:0!important}.fuse_social_icons_links:hover{text-decoration:none!important}.fb-awesome-social{background:#3b5998}.tw-awesome-social{background:#00aced}.rss-awesome-social{background:#FA9B39}.linkedin-awesome-social{background:#007bb6}.youtube-awesome-social{background:#b00}.flickr-awesome-social{background:#ff0084}.pinterest-awesome-social{background:#cb2027}.stumbleupon-awesome-social{background:#f74425}.google-plus-awesome-social{background:#f74425}.instagram-awesome-social{background:-moz-linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);background:-webkit-linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);background:linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#f09433',endColorstr='#bc1888',GradientType=1)}.tumblr-awesome-social{background:#32506d}.vine-awesome-social{background:#00bf8f}.vk-awesome-social{background:#45668e}.soundcloud-awesome-social{background:#f30}.reddit-awesome-social{background:#ff4500}.stack-awesome-social{background:#fe7a15}.behance-awesome-social{background:#1769ff}.github-awesome-social{background:#999}.envelope-awesome-social{background:#ccc}</style><link rel="canonical" href="https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="This is What a Classical Gold Standard Can Achieve For The Developing World - Eurasia Future" /><meta property="og:description" content="Dr. M goes for gold Veteran Malaysian Prime Minister Mahathir Mohamad has made a speech calling for all of east Asia to begin trading on the basis of a new currency based on a classical gold standard. While Mahathir did not suggest that this currency should be used to settle &hellip;" /><meta property="og:url" content="https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/" /><meta property="og:site_name" content="Eurasia Future" /><meta property="article:author" content="https://www.facebook.com/garrieadam" /><meta property="article:tag" content="gold standard" /><meta property="article:tag" content="Mahathir Mohamad" /><meta property="article:tag" content="Malaysia" /><meta property="article:section" content="Global Policy" /><meta property="article:published_time" content="2019-06-09T16:37:39+00:00" /><meta property="og:image" content="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/gold-c.jpg?fit=836%2C720&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/gold-c.jpg?fit=836%2C720&#038;ssl=1" /><meta property="og:image:width" content="836" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Dr. M goes for gold Veteran Malaysian Prime Minister Mahathir Mohamad has made a speech calling for all of east Asia to begin trading on the basis of a new currency based on a classical gold standard. While Mahathir did not suggest that this currency should be used to settle [&hellip;]" /><meta name="twitter:title" content="This is What a Classical Gold Standard Can Achieve For The Developing World - Eurasia Future" /><meta name="twitter:image" content="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/gold-c.jpg?fit=836%2C720&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eurasiafuture.com/#organization","name":"Eurasia Future","url":"https://eurasiafuture.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://eurasiafuture.com/#logo","url":"https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&ssl=1","width":55,"height":55,"caption":"Eurasia Future"},"image":{"@id":"https://eurasiafuture.com/#logo"}},{"@type":"WebSite","@id":"https://eurasiafuture.com/#website","url":"https://eurasiafuture.com/","name":"Eurasia Future","publisher":{"@id":"https://eurasiafuture.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://eurasiafuture.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/#webpage","url":"https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/","inLanguage":"en-GB","name":"This is What a Classical Gold Standard Can Achieve For The Developing World - Eurasia Future","isPartOf":{"@id":"https://eurasiafuture.com/#website"},"image":{"@type":"ImageObject","@id":"https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/#primaryimage","url":"https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/gold-c.jpg?fit=836%2C720&ssl=1","width":836,"height":720},"primaryImageOfPage":{"@id":"https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/#primaryimage"},"datePublished":"2019-06-09T16:37:39+00:00","dateModified":"2019-06-09T16:37:39+00:00"},{"@type":"Article","@id":"https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/#article","isPartOf":{"@id":"https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/#webpage"},"author":{"@id":"https://eurasiafuture.com/author/adam-garrie/#author","name":"Adam Garrie"},"publisher":{"@id":"https://eurasiafuture.com/#organization"},"headline":"This is What a Classical Gold Standard Can Achieve For The Developing World","datePublished":"2019-06-09T16:37:39+00:00","dateModified":"2019-06-09T16:37:39+00:00","commentCount":0,"mainEntityOfPage":"https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/#webpage","image":{"@id":"https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/#primaryimage"},"keywords":"gold standard,Mahathir Mohamad,Malaysia","articleSection":"Asia,Global Policy"},{"@type":"Person","@id":"https://eurasiafuture.com/author/adam-garrie/#author","name":"Adam Garrie","image":{"@type":"ImageObject","@id":"https://eurasiafuture.com/#personlogo","url":"https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=96&d=mm&r=g","caption":"Adam Garrie"},"sameAs":["https://www.facebook.com/garrieadam"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://eurasiafuture.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://eurasiafuture.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://eurasiafuture.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-7edf8a1d893ef49faef147082aff42e8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4269156ad91f9fd6e2db49f8da119201.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-4d5b3584b3ece576ad075f0a9952866c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils-457c68614e162c92c695547b5bacc658.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-031fb02143aa9e80539e989254224d78.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-59ec3e1c95135ca42bac47f995917a16.css' type='text/css' media='all' /><link rel='stylesheet' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.10' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://eurasiafuture.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-28492433df32f0b1065b5d6779638922.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu-1b021aefd5628fb3aca8b00cb278508d.css' type='text/css' media='all' /><link rel='stylesheet' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/themes/domino/custom.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-76fbbfb4e7bffe0aa5730b2d3c16b2dd.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eurasiafuture.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='social-logos-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-c96586377b9117d6085d4f32babc46df.css' type='text/css' media='all' /> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-649b27ecf8f61503917e2be44b66928d.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-a67bb811299b63ec9ec5d60350f3f833.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20190204.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/init-cee300cfa228922b7c2c1ca29baf5d12.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/js/mobmenu-95fa7fe7cacc800ae869290e82d2d82e.js' defer></script> <link rel='https://api.w.org/' href='https://eurasiafuture.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurasiafuture.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurasiafuture.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9yrjY-3Xd' /> <script type="text/javascript">var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690};</script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <meta name="google-site-verification" content="NqUmr41qOqatA4iTnNO_ai1kAqBFlFSpb9vfzsst2uU" /><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Domino Magazine 2.0.10" /><meta name="generator" content="WPZOOM Framework 1.8.5" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="domino-custom-css">.navbar-brand-wpz .tagline{color:#d33;font-family:Roboto;font-weight:500}a:hover,#news-ticker dd a:hover,.widget .tabbernav li a:hover,.recent-posts .cat-links a:hover,.readmore_button a:hover,.woocommerce #respond input#submit:hover,.woocommerce a.button:hover,.woocommerce button.button:not(.alt):hover,.woocommerce input.button:hover{color:#d33}button,input[type=button],input[type=reset],input[type=submit]{background:#d33}.top-navbar{background-color:#d33}.top-navbar .navbar-nav>li>a:hover{color:#dd9f42}.top-navbar .navbar-nav .current-menu-item>a,.top-navbar .navbar-nav .current_page_item>a,.top-navbar .navbar-nav .current-menu-parent>a{color:#d33}.main-navbar{background-color:#cd3301}.main-navbar .navbar-nav>li>a:hover{color:#ddae61}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a{color:#fff}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a,.main-navbar .navbar-nav>.current_page_parent>a{background-color:#ddae61}</style><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://eurasiafuture.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css">.paypal-donations{text-align:center!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-15203 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 mob-menu-slideout-over"><div class="page-wrap"><div class="domino_boxed_layout"><header id="header"><nav class="navbar" role="navigation"><nav class="top-navbar" role="navigation"><div class="inner-wrap"><div class="header_social"></div><div class="navbar-header"></div><div id="navbar-top"></div></div></nav><div class="clear"></div></nav><div class="inner-wrap"><div class="navbar-brand-wpz"><a href="https://eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="541" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20541%2058'%3E%3C/svg%3E" class="custom-logo" alt="Eurasia Future Logo" itemprop="logo" data-lazy-srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?w=541&amp;ssl=1 541w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=300%2C32&amp;ssl=1 300w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=513%2C55&amp;ssl=1 513w" data-lazy-sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="11774" data-permalink="https://eurasiafuture.com/logooo/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-orig-size="541,58" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logooo" data-image-description="&lt;p&gt;Use logooo.png or logo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-lazy-src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" /><noscript><img width="541" height="58" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" class="custom-logo" alt="Eurasia Future Logo" itemprop="logo" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?w=541&amp;ssl=1 541w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=300%2C32&amp;ssl=1 300w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=513%2C55&amp;ssl=1 513w" sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="11774" data-permalink="https://eurasiafuture.com/logooo/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-orig-size="541,58" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logooo" data-image-description="&lt;p&gt;Use logooo.png or logo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" /></noscript></a><p class="tagline">Global Policy &amp; Analysis Think Tank</p></div></div><div class="clear"></div><nav class="navbar" role="navigation"><nav class="main-navbar" role="navigation"><div class="inner-wrap clearfix"><div id="sb-search" class="sb-search"><form method="get" id="searchform" action="https://eurasiafuture.com/"> <input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" /> <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span class="sb-icon-search"></span></form></div><div class="navbar-header"> <a class="navbar-toggle" href="#menu-main-slide"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li id="menu-item-11724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li></ul></div></div><div id="navbar-main"><div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li></ul></div></div></div><div class="clear"></div></nav></nav></header><main id="main" class="site-main" role="main"><div class="inner-wrap"><div class="content-area"><article id="post-15203" class="post-15203 post type-post status-publish format-standard has-post-thumbnail category-asia category-global-policy tag-gold-standard tag-mahathir-mohamad tag-malaysia"><header class="entry-header"> <span class="entry-category"><a href="https://eurasiafuture.com/category/asia/" rel="category tag">Asia</a>, <a href="https://eurasiafuture.com/category/global-policy/" rel="category tag">Global Policy</a></span><h1 class="entry-title">This is What a Classical Gold Standard Can Achieve For The Developing World</h1><div class="entry-meta"> <span class="entry-author vcard author">Written by <a class="url fn n" href="https://eurasiafuture.com/author/adam-garrie/">Adam Garrie</a></span> <span class="entry-date">on <time class="entry-date updated published" datetime="2019-06-09T17:37:39+01:00">2019-06-09</time> </span></div></header><div class="clear"></div><div class="post-area"><div class="related_posts"><h3 class="title">More in Asia:</h3><ul><li id="post-15201" class="post-grid"><a href="https://eurasiafuture.com/2019/06/09/what-can-be-expected-from-the-upcoming-putin-khan-meeting/" title="Permalink to What Can Be Expected From The Upcoming Putin-Khan Meeting?"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="11681" data-permalink="https://eurasiafuture.com/2019/01/18/the-shanghai-cooperation-organisation-will-not-and-must-not-become-the-new-nato/sco/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SCO" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?fit=1000%2C1000&amp;ssl=1" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="11681" data-permalink="https://eurasiafuture.com/2019/01/18/the-shanghai-cooperation-organisation-will-not-and-must-not-become-the-new-nato/sco/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SCO" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/SCO.png?fit=1000%2C1000&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/06/09/what-can-be-expected-from-the-upcoming-putin-khan-meeting/" title="Permalink to What Can Be Expected From The Upcoming Putin-Khan Meeting?" rel="bookmark">What Can Be Expected From The Upcoming Putin-Khan Meeting?</a> <span class="date">2019-06-09</span></li><li id="post-15190" class="post-grid"><a href="https://eurasiafuture.com/2019/06/09/imagine-a-country-with-such-a-backward-constitution-that-its-leaders-are-not-even-worth-overthrowing/" title="Permalink to Imagine a Country With Such a Backward Constitution That Its Leaders Are Not Even Worth Overthrowing?"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="15191" data-permalink="https://eurasiafuture.com/2019/06/09/imagine-a-country-with-such-a-backward-constitution-that-its-leaders-are-not-even-worth-overthrowing/ph-map/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?fit=825%2C1287&amp;ssl=1" data-orig-size="825,1287" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PH map" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?fit=192%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?fit=656%2C1024&amp;ssl=1" data-lazy-src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="15191" data-permalink="https://eurasiafuture.com/2019/06/09/imagine-a-country-with-such-a-backward-constitution-that-its-leaders-are-not-even-worth-overthrowing/ph-map/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?fit=825%2C1287&amp;ssl=1" data-orig-size="825,1287" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PH map" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?fit=192%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/PH-map.png?fit=656%2C1024&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/06/09/imagine-a-country-with-such-a-backward-constitution-that-its-leaders-are-not-even-worth-overthrowing/" title="Permalink to Imagine a Country With Such a Backward Constitution That Its Leaders Are Not Even Worth Overthrowing?" rel="bookmark">Imagine a Country With Such a Backward Constitution That Its Leaders Are Not Even Worth Overthrowing?</a> <span class="date">2019-06-09</span></li><li id="post-15184" class="post-grid post-last"><a href="https://eurasiafuture.com/2019/06/09/to-those-who-dislike-trump-tell-us-why/" title="Permalink to To Those Who Dislike Trump: Tell us Why?"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=83%2C55&amp;ssl=1 83w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8067" data-permalink="https://eurasiafuture.com/2018/09/09/dutertes-friend-donald-trump-could-easily-reduce-inflation-in-the-philippines/duterte-trump-c/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?fit=1350%2C900&amp;ssl=1" data-orig-size="1350,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510530106&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Duterte Trump c" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?fit=1000%2C667&amp;ssl=1" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=83%2C55&amp;ssl=1 83w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8067" data-permalink="https://eurasiafuture.com/2018/09/09/dutertes-friend-donald-trump-could-easily-reduce-inflation-in-the-philippines/duterte-trump-c/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?fit=1350%2C900&amp;ssl=1" data-orig-size="1350,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510530106&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Duterte Trump c" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Duterte-Trump-c.jpg?fit=1000%2C667&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/06/09/to-those-who-dislike-trump-tell-us-why/" title="Permalink to To Those Who Dislike Trump: Tell us Why?" rel="bookmark">To Those Who Dislike Trump: Tell us Why?</a> <span class="date">2019-06-09</span></li></ul></div><div class="post-inner"><div class="entry-content"><p><strong>Dr. M goes for gold</strong></p><p>Veteran Malaysian Prime Minister Mahathir Mohamad has made a speech calling for all of east Asia to begin trading on the basis of a new currency based on a classical gold standard. While Mahathir did not suggest that this currency should be used to settle daily transactions between individuals, he proposed that a gold backed pan-Asian currency should replace the US dollar as the standard currency used in bilateral trade among Asian countries.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="3808409659"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>According to Dr. Mahathir:</p><blockquote><p>&#8220;In the Far East if you want to come together, we should start with a common trading currency, not to be used locally but for the purpose of settling of trade. At the moment we have to depend upon the US dollar but the US dollar is also not stable. So the currency that we propose should be based on gold because gold is much more stable&#8221;.</p></blockquote><p>Mahathir&#8217;s statement comes at a time when the dollar continues to show strength vis-a-vis is levels during the economically stressed Bush and Obama eras. That being said, not only are the strong dollar and de facto quantitative tightening policies of the US Federal Reserve putting pressure on developing countries but more importantly, Washington&#8217;s fervour when it comes to sanctions and non-tariff trade barriers is making the dollar based financial system increasingly unattractive to countries that are not in America&#8217;s immediate circle of allies.</p><p>In spite of Malaysia&#8217;s history as a western partner, Mahathir who is Malaysia&#8217;s longest serving Prime Minister (1981-2003 and 2018-present) has long been critical of a hegemonic world order. As such, he has consistently championed pan-Asian unity as well as unity among the Ummah (Islamic global community).</p><p>When it comes to gold, the apolitical attractions of a stable unit of exchange are necessarily enticing to countries wishing to break free of a fiat dollar whose regularly manipulated value is highly politicised. In the early 2000s, Libyan revolutionary Muammar Gaddafi proposed setting up a pan-African dinar that would be backed by gold. Most agree that western opposition to an African gold standard was one of the main motivations behind the French, US, UK invasion and destruction of Libya in 2011.</p><p>Therefore, it is risky for Mahathir to suggest putting east Asia on a gold standard when it comes to the settlement of bilateral commence between nations. That being said, given that the Malaysian Prime Minister is 93 years old, it could be assumed that his fear of a Gaddafi style assassination is somewhat minimised.</p><p><strong>A fiat weapon </strong></p><p>Kuwait is a wealthy country per capita with a strong currency and good living standards. But if one ran afoul of the Kuwaiti government and was consequently sanctioned, would a lack of access to the Kuwaiti banking system, Kuwaiti currency, Kuwaiti products and Kuwaiti services really make a substantial difference to the average person&#8217;s life from outside of the Persian Gulf region? The answer is almost certainly not &#8211; not unless one had very direct dealings with the small but wealthy country.</p><p>Economic superpowers like China and the United States are ultimately far more important to the world economy than a small and per capita wealthy country like Kuwait, but there is a further issue beyond economic might that makes US sanctions far more powerful than sanctions from a country like Kuwait or even one like Switzerland.</p><p>The US has a weapon that in terms of its daily impact is more powerful than the country&#8217;s nuclear arsenal. This weapon is the dollar and lately the pro-sanctions White House has used the power of the dollar to spur substantial economic shifts throughout the globe. That being said, the dollar in its current state is both a blessing and a curse for the United States. While a stable and strong currency is always beneficial to an economy, when such a currency&#8217;s &#8220;strength and stability&#8221; is based on fiat rather than predicated on being tied to something with a tangible and universal value like a metallic standard, such &#8220;stability&#8221; is based on a global consensus that the US itself is making all the more shaky through the use of sanctions as a tool of global manipulation.</p><p><strong>Gold keeps countries comparatively honest and keeps trade fair </strong></p><p>Under a classical gold standard, the strength of one&#8217;s purchasing power is proportional to the realistic strength of one&#8217;s economy. Under such a system, when an economy generates wealth, this wealth is generated in gold. Inversely, when wealth contracts, one does not have the option of simply creating more money out of thin air for the simple reason that gold cannot be created out of thin air.</p><p>Of course one could have a duel-track system with a gold standard for the government and a fiat standard for ordinary citizens, but as Gresham&#8217;s Law clearly states, &#8220;bad money drives out good&#8221;. History has in fact shown that prohibiting ordinary people from owning and trading in gold does not have an overall effect on international perceptions of one&#8217;s national economy. Ultimately, global trading partners, lenders and borrowers will only look at the strongest currency a nation holds when determining how confident one is in the economic stability and long term sustainability of such an economy.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>While monetising debt in a fiat system is theoretically an endless (however dangerous) cycle, in a gold standard, there are limits to how deeply one can go into debt because when one runs out of one&#8217;s own gold and a lender no longer trusts any given country enough to offer a loan &#8211; the same financial brick wall is hit at a sovereign level as is the case with ordinary people who are forced to be responsible with their finances.</p><p><strong>Gold is comparatively free of political control </strong></p><p>Another clear advantage of gold is that apart form keeping countries honest and forcing them to live within their means (just as ordinary citizens are ironically forced to do by their spendthrift governments), because gold is a universal commodity, it is not controlled by any one government nor is its value determined by any one government. Gold&#8217;s value is internationally determined by global market forces and although certain countries can try to manipulate the price of gold through buying or selling it in vast quantities, the effects of such desperate (and historically rare) measures are minuscule compared to one&#8217;s ability to manipulate a fiat currency at will.</p><p>In this sense, gold is sanctions proof. If one has gold in banks located in a country that is sanctioning one&#8217;s own, this will clearly be a matter of severe difficulty. But so long as one holds onto one&#8217;s own gold reserves at home or deposits them evenly around the world, one can overcome the pressures of being cut off from any one country&#8217;s financial system by dealing in something whose value is universal, free from political control and not physically created by any single nation but is instead mined and traded internationally. If one&#8217;s currency can be redeemed in gold, this means that one is not dependent on having access to a foreign fiat currency under the control of a potentially hostile government.</p><p>&nbsp;</p><p><strong>Gold prevents domestic monetary blowback </strong></p><p>Fiat currencies however do not only negatively impact countries having disputes with a financial hegamon. Fiat currencies also prove to be harmful to citizens of such a financial hegamon. While the Bretton Woods system is often cited as an example of the world&#8217;s last major gold standard, it was in fact a fake gold standard or a halfway gold standard at best. In a classical gold standard, trade is conducted in gold or in national currency units tried to a specific value in gold. In the Bretton Woods system, countries did not denominate their own currencies vis-a-vis a peg to a value in gold but instead pegged their currencies to a US dollar which was pegged to gold at the rate of $35 per ounce. In this sense, the &#8220;middle man gold standard&#8221; that was Bretton Woods had built in flaws from its inception.</p><p>This flaw came to be identified as the Triffin Dilemma. According to this Dilema, in order for a single nation to supply the world with enough liquid currency to sustain healthy levels of trade, one’s own reverses become depleted, thus leading to an inevitable balance of payments current account deficit. Even when the Triffin Dilemma led to the eventually collapse of Bretton Woods in 1971, the troubles were not over.</p><p>In 2009, the Governor of the People’s Bank of China, Zhou Xiaochuan explained that even in a world of fiat currencies, the Triffin Dilemma still exists and pointed to this phenomenon as one of the major causes of the 2008 global recession.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Thus, one sees that when a single nation is expected to provide liquidity to the world while attempting to balance one&#8217;s domestic books, something has got to give and just as it was during the long collapse of Breeton Woods when the US printed more dollars that it could redeem in gold, today this same phenomenon exists only in an even worse form because now there is no baseline gold value forcing the Federal Reserve to even momentarily contemplate monetary responsibility.</p><p><b>Schoolyard analogies</b></p><p>If all but the poorest nations of the world traded in a gold or other reliable metallic standard, sanctions from a country as powerful as the US would still have an impact but the impact would be restricted to direct trade between the US and a sanctioned nation. But beyond this, one would not be cut off from major financial institutions because a global system of finance based on gold rather than one based on the fiat dollar is one in which every nation&#8217;s monetary policy would truly be sovereign.</p><p>Let us suppose that children at one school play a game where dragon playing cards are traded for &#8220;magic stones&#8221;. Although stones have no substantial value to society, in a single school yard, the children have agreed to use their imagination to establish the value of otherwise worthless commodities (magic stones) within a small economic ecosystem.</p><p>But when such group of school children want to play a card game with boys and girls from another school where magic stones are not considered valuable in the school yard, one will find that one&#8217;s means of trade is in fact worthless outside of a small domestic situation.</p><p>If on the other hand the kids at both schools used a widely valued commodity in the world of children like a brand name chocolate bar, then kids from multiple schools could play card games together (aka trade together) as the prizes would be something universally acknowledged as something of value. This is the child&#8217;s equivalent of the gold standard.</p><p>What would happen then if some of the children got so powerful that they said, we&#8217;re no longer redeeming our magic stones for a chocolate bar but instead we&#8217;re going to use our might to force everyone to trade in magic stones as an end in themselves?</p><p>First of all, this create inflation as in theory, any old stone could be claimed to be magic by a crafty and imaginative child. This means that whilst the production of  for example, a Snickers bar would not go up or down, the amount of magic stones on the marketplace would increase, thus necessarily decreasing the value of an individual magic stone even according to the imaginary standards that the children had initially set for the realistically worthless stones.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Because of inflation, it would soon become more difficult for the children to buy the Snickers bar whose value has remained comparatively stable.</p><p>Then, if one day, the child who appointed himself the one who would issue the magic stones got into a fight with another child and his friends, he could say &#8220;you&#8217;re no longer able to get any more magic stones&#8221;.</p><p>In this analogy, the magic stones are a fiat currency and the chocolate bar is the gold standard. No matter what one group of children (a nation) thinks of another group of children (another nation), virtually all children (all nations) are aware of the intrinsic value of a substance created by sources beyond their control (gold on an open international market).</p><p><strong>Conclusion </strong></p><p>In summary, a gold standard has the following advantages over the current system where a fiat dollar effectively has the world held ransom to the whims of policy markers in Washington:</p><p>&#8211;gold is not centrally controlled by any one government</p><p>&#8211;the price of gold cannot be easily manipulated by even powerful governments</p><p>&#8211;gold is universally acknowledged and therefore sanctions even from an economic giant cannot prevent friendly nations from trading peacefully in currencies operating under a gold standard</p><p>&#8211;gold&#8217;s value is vastly more stable than even the most seemingly stable fiat currencies</p><p>&#8211;gold allows nations to avoid the Triffin Dilema associated with a fiat reserve currency, a gold exchange or other halfway/inauthentic metallic standards</p><p>&#8211;a pure gold standard allows one to be shielded from the inevitable realities of Gresham&#8217;s law</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>&#8211;a world trading in gold will not be easily disrupted by the trade wars between two other nations or even a group of other nations.</p><p>&#8211;although transition any nation to a gold standard would take at least ten years, beginning the process sooner rather than later has clear advantages.</p><p>As a wise elder statesman, Mahathir clearly understands the advantages of gold. Although his proposal is thus far no more than an informed suggestion, the younger leaders of Asia ought to heed his call and work towards making Mahathir&#8217;s proposal a reality.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15203" class="share-twitter sd-button share-icon no-text" href="https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15203" class="share-facebook sd-button share-icon no-text" href="https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15203" class="share-linkedin sd-button share-icon no-text" href="https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15203" class="share-pinterest sd-button share-icon no-text" href="https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div></div><footer class="entry-footer"><ul class="tags clearfix"><li><a href="https://eurasiafuture.com/tag/gold-standard/" rel="tag"><span>gold standard</span></a></li><li><a href="https://eurasiafuture.com/tag/mahathir-mohamad/" rel="tag"><span>Mahathir Mohamad</span></a></li><li><a href="https://eurasiafuture.com/tag/malaysia/" rel="tag"><span>Malaysia</span></a></li></ul><div class="post_author"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript><div class="author-description"><h3 class="author-title author"><a href="https://eurasiafuture.com/author/adam-garrie/" title="Posts by Adam Garrie" rel="author">Adam Garrie</a></h3><div class="author_links"></div><p class="author-bio"></p></div><div class="clear"></div></div></footer></div></div></article><div id="comments"><p class="nocomments">Comments are closed.</p></div></div><section id="sidebar"><div class="theiaStickySidebar"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address for all the latest updates from Eurasia Future.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://eurasiafuture.com/2019/06/09/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form><div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.weatheraction.com/pages/pv.asp?p=wact47" target="_blank" rel="noopener noreferrer"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1"><noscript><img src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1"></noscript> </a></div><div class="clear"></div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div><div class="clear"></div></div></div><div class="clear"></div></section><div class="clear"></div></div></main><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info-top"><div class="inner-wrap"><div class="navbar-brand"><h2><a href="https://eurasiafuture.com" title="Global Policy &amp; Analysis Think Tank">Eurasia Future</a></h2></div><div class="footer-menu"><ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://eurasiafuture.com/contact/">Contact</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://eurasiafuture.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://eurasiafuture.com/cookie-policy/">Cookie Policy</a></li></ul></div><div class="clear"></div></div></div><div class="site-info"><div class="inner-wrap"><p class="copyright"> <span class="copyright">Copyright &copy; 2019 Eurasia Future.</span> <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="designer">WPZOOM</a></span></p></div></div></footer></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://eurasiafuture.com" class="headertext"><span>Eurasia Future</span></a></div><div  class="mobmenur-container"></div></div><div class="mob-menu-left-panel mobmenu  "> <a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu_content"><div class="menu-main-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//" class="">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#" class="">|</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/" class="">History Boys</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/" class="">Asia</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/" class="">Middle East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/" class="">Africa</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div><div style="display:none"><div class="grofile-hash-map-102d7f64ebe9661b814c2f527f646d0a"></div></div><style id="dynamic-mobmenu-inline-css">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</style> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/eurasiafuture.com\/2019\/06\/09\/this-is-what-a-classical-gold-standard-can-achieve-for-the-developing-world\/":15203};</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20190201.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-7df35254516ab29776bbf159ea93f358.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-includes/js/comment-reply.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.mmenu.min.all-3fe4393fdd096907b2ac46ab1a32add6.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/flickity.pkgd.min-2.0.10.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed-ecbdbb16309c86a3ed59a71e64eec76e.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/search_button-f4fe63f858677203591b1e96f3feee6b.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.fitvids-59def7217d1f431af258f555d4e12e63.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/theia-sticky-sidebar-b3fa7ba3cf91c81440aaf9128c5d3da1.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/superfish.min-2.0.10.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/tabs-fafc97119b35c123f84d68e13e8d85e4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/functions-f8b51fe884cc48079a284c94f7a93664.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/js/new-tab.min-3.1.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js' defer></script> <script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.1' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-7.3.1.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <div id='icon_wrapper'><script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'141195202',post:'15203',tz:'1',srv:'eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '15203' ]);</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://eurasiafuture.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1560098280 -->