<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://eurasiafuture.com/xmlrpc.php"><title>The EU Mentality Has Helped to Destroy European Classical Music - Eurasia Future</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3Aregular%2Citalic%2C100%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=latin%2Clatin-ext%2Cgreek%2Ccyrillic,latin%2Clatin-ext&display=swap" /><link rel="canonical" href="https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="The EU Mentality Has Helped to Destroy European Classical Music - Eurasia Future" /><meta property="og:description" content="Tragically, many formally trained musicians and non-musicians alike, make the false assumption that an orchestral score is the final product of any given European classical composer&#8217;s musical composition. This untruth has been reinforced even by some prominent musicians themselves (including Stravinsky and Toscanini) who would pretend that pages of paper &hellip;" /><meta property="og:url" content="https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/" /><meta property="og:site_name" content="Eurasia Future" /><meta property="article:author" content="https://www.facebook.com/garrieadam" /><meta property="article:section" content="Global Policy" /><meta property="article:published_time" content="2019-07-03T10:19:24+00:00" /><meta property="og:image" content="https://eurasiafuture.com/wp-content/uploads/2019/03/berlin-old-1024x663.jpg" /><meta property="og:image:secure_url" content="https://eurasiafuture.com/wp-content/uploads/2019/03/berlin-old-1024x663.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="663" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Tragically, many formally trained musicians and non-musicians alike, make the false assumption that an orchestral score is the final product of any given European classical composer&#8217;s musical composition. This untruth has been reinforced even by some prominent musicians themselves (including Stravinsky and Toscanini) who would pretend that pages of paper [&hellip;]" /><meta name="twitter:title" content="The EU Mentality Has Helped to Destroy European Classical Music - Eurasia Future" /><meta name="twitter:image" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/berlin-old.jpg?fit=2143%2C1387&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eurasiafuture.com/#organization","name":"Eurasia Future","url":"https://eurasiafuture.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://eurasiafuture.com/#logo","url":"https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&ssl=1","width":55,"height":55,"caption":"Eurasia Future"},"image":{"@id":"https://eurasiafuture.com/#logo"}},{"@type":"WebSite","@id":"https://eurasiafuture.com/#website","url":"https://eurasiafuture.com/","name":"Eurasia Future","publisher":{"@id":"https://eurasiafuture.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://eurasiafuture.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/#webpage","url":"https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/","inLanguage":"en-GB","name":"The EU Mentality Has Helped to Destroy European Classical Music - Eurasia Future","isPartOf":{"@id":"https://eurasiafuture.com/#website"},"image":{"@type":"ImageObject","@id":"https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/#primaryimage","url":"https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/berlin-old.jpg?fit=2143%2C1387&ssl=1","width":2143,"height":1387},"primaryImageOfPage":{"@id":"https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/#primaryimage"},"datePublished":"2019-07-03T10:19:24+00:00","dateModified":"2019-07-03T10:19:24+00:00"},{"@type":"Article","@id":"https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/#article","isPartOf":{"@id":"https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/#webpage"},"author":{"@id":"https://eurasiafuture.com/author/adam-garrie/#author"},"headline":"The EU Mentality Has Helped to Destroy European Classical Music","datePublished":"2019-07-03T10:19:24+00:00","dateModified":"2019-07-03T10:19:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/#webpage"},"publisher":{"@id":"https://eurasiafuture.com/#organization"},"image":{"@id":"https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/#primaryimage"},"articleSection":"Global Policy,US/EU"},{"@type":["Person"],"@id":"https://eurasiafuture.com/author/adam-garrie/#author","name":"Adam Garrie","image":{"@type":"ImageObject","@id":"https://eurasiafuture.com/#authorlogo","url":"https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=96&d=mm&r=g","caption":"Adam Garrie"},"sameAs":["https://www.facebook.com/garrieadam"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://eurasiafuture.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://eurasiafuture.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-7edf8a1d893ef49faef147082aff42e8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4269156ad91f9fd6e2db49f8da119201.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-7f9d8727f1a4d05c28b5087863800716.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils-55b70e088a60b0d11c46a4b960c36804.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-031fb02143aa9e80539e989254224d78.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-59ec3e1c95135ca42bac47f995917a16.css' type='text/css' media='all' /><link rel='stylesheet' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.10' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-28492433df32f0b1065b5d6779638922.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu-1aea215383cba7983fefc2b60e4ddfd5.css' type='text/css' media='all' /><link rel='stylesheet' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/themes/domino/custom.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-fa0b866415f7e0f3819a569a13fa7577.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cssmobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-b2be5620772b6fead03f374a0583609d.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eurasiafuture.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-649b27ecf8f61503917e2be44b66928d.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-a67bb811299b63ec9ec5d60350f3f833.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/related-posts/related-posts.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/init-229f501d771242dbb170f8e3c1fbe4e5.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/js/mobmenu-460c0cf705cc8608c436422f3457edf7.js' defer></script> <link rel='https://api.w.org/' href='https://eurasiafuture.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurasiafuture.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurasiafuture.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9yrjY-43o' /> <script type="text/javascript">var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690};</script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <meta name="google-site-verification" content="NqUmr41qOqatA4iTnNO_ai1kAqBFlFSpb9vfzsst2uU" /><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Domino Magazine 2.0.10" /><meta name="generator" content="WPZOOM Framework 1.8.5" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="domino-custom-css">.navbar-brand-wpz .tagline{color:#d33;font-family:Roboto;font-weight:500}a:hover,#news-ticker dd a:hover,.widget .tabbernav li a:hover,.recent-posts .cat-links a:hover,.readmore_button a:hover,.woocommerce #respond input#submit:hover,.woocommerce a.button:hover,.woocommerce button.button:not(.alt):hover,.woocommerce input.button:hover{color:#d33}button,input[type=button],input[type=reset],input[type=submit]{background:#d33}.top-navbar{background-color:#d33}.top-navbar .navbar-nav>li>a:hover{color:#dd9f42}.top-navbar .navbar-nav .current-menu-item>a,.top-navbar .navbar-nav .current_page_item>a,.top-navbar .navbar-nav .current-menu-parent>a{color:#d33}.main-navbar{background-color:#cd3301}.main-navbar .navbar-nav>li>a:hover{color:#ddae61}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a{color:#fff}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a,.main-navbar .navbar-nav>.current_page_parent>a{background-color:#ddae61}</style><style id="dynamic-mobmenu-inline-css">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</style><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://eurasiafuture.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css">.paypal-donations{text-align:center!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-15586 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 mob-menu-slideout-over"><div class="page-wrap"><div class="domino_boxed_layout"><header id="header"><nav class="navbar" role="navigation"><nav class="top-navbar" role="navigation"><div class="inner-wrap"><div class="header_social"></div><div class="navbar-header"></div><div id="navbar-top"></div></div></nav><div class="clear"></div></nav><div class="inner-wrap"><div class="navbar-brand-wpz"><a href="https://eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="541" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20541%2058'%3E%3C/svg%3E" class="custom-logo" alt="Eurasia Future Logo" itemprop="logo" data-lazy-srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?w=541&amp;ssl=1 541w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=300%2C32&amp;ssl=1 300w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=513%2C55&amp;ssl=1 513w" data-lazy-sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="11774" data-permalink="https://eurasiafuture.com/logooo/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-orig-size="541,58" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logooo" data-image-description="&lt;p&gt;Use logooo.png or logo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-lazy-src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" /><noscript><img width="541" height="58" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" class="custom-logo" alt="Eurasia Future Logo" itemprop="logo" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?w=541&amp;ssl=1 541w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=300%2C32&amp;ssl=1 300w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=513%2C55&amp;ssl=1 513w" sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="11774" data-permalink="https://eurasiafuture.com/logooo/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-orig-size="541,58" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logooo" data-image-description="&lt;p&gt;Use logooo.png or logo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" /></noscript></a><p class="tagline">Global Policy &amp; Analysis Think Tank</p></div></div><div class="clear"></div><nav class="navbar" role="navigation"><nav class="main-navbar" role="navigation"><div class="inner-wrap clearfix"><div id="sb-search" class="sb-search"><form method="get" id="searchform" action="https://eurasiafuture.com/"> <input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" /> <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span class="sb-icon-search"></span></form></div><div class="navbar-header"> <a class="navbar-toggle" href="#menu-main-slide"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li id="menu-item-11724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li></ul></div></div><div id="navbar-main"><div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li></ul></div></div></div><div class="clear"></div></nav></nav></header><main id="main" class="site-main" role="main"><div class="inner-wrap"><div class="content-area"><article id="post-15586" class="post-15586 post type-post status-publish format-standard has-post-thumbnail category-global-policy category-us-eu"><header class="entry-header"> <span class="entry-category"><a href="https://eurasiafuture.com/category/global-policy/" rel="category tag">Global Policy</a>, <a href="https://eurasiafuture.com/category/us-eu/" rel="category tag">US/EU</a></span><h1 class="entry-title">The EU Mentality Has Helped to Destroy European Classical Music</h1><div class="entry-meta"> <span class="entry-author vcard author">Written by <a class="url fn n" href="https://eurasiafuture.com/author/adam-garrie/">Adam Garrie</a></span> <span class="entry-date">on <time class="entry-date updated published" datetime="2019-07-03T11:19:24+01:00">2019-07-03</time> </span></div></header><div class="clear"></div><div class="post-area"><div class="related_posts"><h3 class="title">More in Global Policy:</h3><ul><li id="post-15588" class="post-grid"><a href="https://eurasiafuture.com/2019/07/03/do-you-want-to-askadam-garrie-a-question-on-the-mother-of-all-talk-shows/" title="Permalink to Do You Want to #AskAdam Garrie a Question on The Mother of All Talk Shows?"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="15388" data-permalink="https://eurasiafuture.com/2019/06/22/heres-where-you-can-listen-to-george-galloways-mother-of-all-talk-shows-unleashed/moats-c/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?fit=859%2C1200&amp;ssl=1" data-orig-size="859,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="moats c" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?fit=733%2C1024&amp;ssl=1" data-lazy-src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="15388" data-permalink="https://eurasiafuture.com/2019/06/22/heres-where-you-can-listen-to-george-galloways-mother-of-all-talk-shows-unleashed/moats-c/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?fit=859%2C1200&amp;ssl=1" data-orig-size="859,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="moats c" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/06/moats-c.jpg?fit=733%2C1024&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/07/03/do-you-want-to-askadam-garrie-a-question-on-the-mother-of-all-talk-shows/" title="Permalink to Do You Want to #AskAdam Garrie a Question on The Mother of All Talk Shows?" rel="bookmark">Do You Want to #AskAdam Garrie a Question on The Mother of All Talk Shows?</a> <span class="date">2019-07-03</span></li><li id="post-15570" class="post-grid"><a href="https://eurasiafuture.com/2019/07/02/this-beethoven-lover-says-brexit-meps-were-right-to-turn-their-backs-on-the-eu-anthem/" title="Permalink to This Beethoven Lover Says Brexit MEPs Were Right to Turn Their Backs on The &#8220;EU Anthem&#8221;"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8410" data-permalink="https://eurasiafuture.com/2018/09/29/post-cultural-germany-has-banned-beethoven/beethoven-1/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?fit=800%2C962&amp;ssl=1" data-orig-size="800,962" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beethoven 1" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?fit=800%2C962&amp;ssl=1" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8410" data-permalink="https://eurasiafuture.com/2018/09/29/post-cultural-germany-has-banned-beethoven/beethoven-1/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?fit=800%2C962&amp;ssl=1" data-orig-size="800,962" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beethoven 1" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/Beethoven-1.jpg?fit=800%2C962&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/07/02/this-beethoven-lover-says-brexit-meps-were-right-to-turn-their-backs-on-the-eu-anthem/" title="Permalink to This Beethoven Lover Says Brexit MEPs Were Right to Turn Their Backs on The &#8220;EU Anthem&#8221;" rel="bookmark">This Beethoven Lover Says Brexit MEPs Were Right to Turn Their Backs on The &#8220;EU Anthem&#8221;</a> <span class="date">2019-07-02</span></li><li id="post-15561" class="post-grid post-last"><a href="https://eurasiafuture.com/2019/07/02/syrias-second-s-200-debacle-in-less-than-a-year-shows-how-desperate-its-becoming/" title="Permalink to Syria&#8217;s Second S-200 Debacle In Less Than A Year Shows How Desperate It&#8217;s Becoming"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=85%2C55&amp;ssl=1 85w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7619" data-permalink="https://eurasiafuture.com/2018/08/22/india-didnt-defy-the-us-on-the-s-400s-but-is-partially-obeying-it/s-400-c/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?fit=2048%2C1320&amp;ssl=1" data-orig-size="2048,1320" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Vitaly V. Kuzmin&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1334339548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="S-400 c" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?fit=1000%2C645&amp;ssl=1" data-lazy-src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=85%2C55&amp;ssl=1 85w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7619" data-permalink="https://eurasiafuture.com/2018/08/22/india-didnt-defy-the-us-on-the-s-400s-but-is-partially-obeying-it/s-400-c/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?fit=2048%2C1320&amp;ssl=1" data-orig-size="2048,1320" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Vitaly V. Kuzmin&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1334339548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="S-400 c" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/S-400-c.jpg?fit=1000%2C645&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/07/02/syrias-second-s-200-debacle-in-less-than-a-year-shows-how-desperate-its-becoming/" title="Permalink to Syria&#8217;s Second S-200 Debacle In Less Than A Year Shows How Desperate It&#8217;s Becoming" rel="bookmark">Syria&#8217;s Second S-200 Debacle In Less Than A Year Shows How Desperate It&#8217;s Becoming</a> <span class="date">2019-07-02</span></li></ul></div><div class="post-inner"><div class="entry-content"><p>Tragically, many formally trained musicians and non-musicians alike, make the false assumption that an orchestral score is the final product of any given European classical composer&#8217;s musical composition. This untruth has been reinforced even by some prominent musicians themselves (including Stravinsky and Toscanini) who would pretend that pages of paper on which there is musical notation, represents the final stage of the composer&#8217;s artistic process.</p><p>The fallacy of this arrogantly mechanistic assumption lies in the fact that if the written notes on a page were the final statement of a composer, music would not be performed nor recorded &#8211; it would be read like a geography book or novel. Likewise, if the apotheosis of music was the written note, why is it that some forms of classical music (mainly those outside of Europe) do not have musical notation at all or otherwise invented forms of musical notation long after the golden age of their respective classical traditions? Furthermore, why is it that most folk music around the world has largely been passed on aurally and likewise, why is it that even in the 20th and 21st centuries, many of the world&#8217;s most gifted pop musicians do not even seek to become literate in musical notation?</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="3808409659"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The answer is that unlike a novel, the written score of a great orchestral work is completely without purpose unless it is played by musicians. This reality used to be received wisdom among the great European maestros. Ever since the early 19th century, European symphony orchestras have been growing in size, growing in respect of the diversity of instrumentation and growing in terms of the technical demands of many composers. But throughout this musical evolution, one consistent element had been that the way in which the music should be played (and even perceived) was not written, but instead was passed down aurally as young maestros listened to composers conducting their own pieces, or else listened to senior conductors perform pieces that they once heard conducted by the composer, or else, conducted under the supervision of the composer. In European classical music, there was once an unbroken line of great maestros who through their musical performance, informed future generations of that which was in the composer&#8217;s heart at the time of composition &#8211; something that is frankly far more important than an immobile set of notes on a page.</p><p>In this sense, there is far more to European classical music than that which is written on the page. If anything, the musical notation is a necessary evil used to give a specific template to conductors and instrumentalists, who are then able to bring the music to life based on a combination of innate cultural intuition and memories of hearing how older generations passed on the tradition of great European composers like Beethoven from his own generation, to the generation of Richard Wagner, to the generation of Arthur Nikisch and finally to the generation of Wilhelm Furtwängler.</p><p>From Beethoven to Furtwängler, there stands an unbroken line of great European conducting that passed down traditions from generation to generation, in the same way that the poetry of Homer was passed down through centuries of Hellenic societies.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>With the advent of recorded sound, one can see quite clearly just how terribly incomplete a literal reading of a Beethoven musical score is. To understand Beethoven and other great European composers as they were meant to be played, it is instructive to listen to the recordings of the great European composers as performed by maestro Wilhelm Furtwängler. The end product of a Furtwängler performance is far more emotionally satisfying and metaphysically enlightening than are performances of Beethoven that seek to take a literal and emotionless reading of the score. Beyond this, Beethoven&#8217;s own correspondence with his acquaintances and the writings of those who followed Beethoven&#8217;s conducting in his own lifetime, indicate that Beethoven indeed conducted in a style related to that of Furtwängler, as opposed to one related to the musical literalists of more recent decades. And yet, the European civil war against its own greatest traditions is not entirely new.</p><p>For well over a century, those seeking to preserve an aurally transmitted tradition in European classical music, fought philosophical battles against musical literalists. First it was Wagner who attacked the rigidity of Felix Mendelssohn&#8217;s school of performance and later it was Furtwängler as well as the modernist composer Schönberg who attacked the rigid emotionless of the Italian conductor Arturo Toscanini and his ilk.</p><p>One listen to the recording of the same piece as performed by Furtwängler versus Toscanini and it becomes immediately apparent that whilst Furtwängler was conducting the music that had been passed down to him after decades of European musical tradition, Toscanini may well have been a robot simply converting the notes on the page into sound.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Sadly, the second half of the 20th century saw the eventual end of the unbroken tradition in late modern European classical music that began in earnest with Beethoven and ended not long after the death of Furtwängler in 1954. There have been many theories as to why the great tradition of European classical music performance began dying after the mid 20th century. Thus far, the most satisfactory answer is that after the horrors of the Second World War, Europe lost confidence in itself and while the music on the written page survived the war, the tradition of high classical and romantic European music did not &#8211; it progressively died with the generation that came of age during the War.</p><p>Since the mid 20th century, successive generations of European conductors and instrumentalists tended to merely go through the motions, &#8211; they were merely using orchestras to recite musical &#8220;words&#8221; on the page but they did little to actually create the holistic experience that is music &#8211; something which cannot be taught by simply learning the notes, but something which instead was once taught in the same way that a mother learns from her mother, how to raise a child.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>And thus one must turn to China. Whilst Europe&#8217;s economy stagnates and whilst Europe&#8217;s culture has been destroyed by successive generations of philistines, China has gone in the opposite direction. After rule by incompetent leaders who allowed their country to be exploited and destroyed by foreign infiltrators beginning in the 19th century, the establishment of the People&#8217;s Republic of China has dramatically reversed this trend. Beginning in 1949, China once again picked up where it left off as a supremely innovative, educated, ethical, harmonious and forward looking society. This has only accelerated since the Reform and Opening Up of Deng Xiaoping.</p><p>Whilst China has its own artistic and musical traditions which continue to thrive, Chinese audiences are also increasingly interested in European classical music (as are many throughout the world). However, Chinese should be aware that European classical music as performed in Europe today, is not really European classical music at all! It is merely an inaccurate facsimile of a grand tradition that once was.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Thankfully for both Europeans nostalgic for their own music and for those in the wider world, recordings (in varying quality) of Furtwängler exist which can help serve as a guide to future generations in respect of helping to demonstrate what the music of Beethoven, Wagner, Brahms, Bruckner, Strauss and even Mozart and Bach should sound like. This is why, when it comes to learning to play or to enjoy European classical music, the best thing for Chinese audiences and musicians to do, is to listen to the recordings of Furtwängler in order to receive the kind of education about European classical music that Furtwängler received from Nikisch.</p><p>Today&#8217;s recording technology has surpassed that of Furtwängler&#8217;s time and this presents talented Chinese musicians with the history making opportunity to combine their own cultural confidence and healthy curiosity about other world cultures, in the pursuit of learning to properly perform the European classical music that today, very few living Europeans know how to correctly perform.</p><p>The end product could be recordings made on modern equipment, that carry on the tradition of Furtwängler and his artistic forebearers. I personally have little faith in Europeans rising to the challenge of their own largely lost culture. But inversely, I have utter confidence that if Chinese musicians have the will to carrying on the European classical tradition, they can not only do so with supreme success, but they can reinvigorate the spirit of European classical music, whilst combining it with unique Chinese cultural characteristics.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15586" class="share-twitter sd-button share-icon no-text" href="https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15586" class="share-facebook sd-button share-icon no-text" href="https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15586" class="share-linkedin sd-button share-icon no-text" href="https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15586" class="share-pinterest sd-button share-icon no-text" href="https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div></div><footer class="entry-footer"><div class="post_author"><img src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript><div class="author-description"><h3 class="author-title author"><a href="https://eurasiafuture.com/author/adam-garrie/" title="Posts by Adam Garrie" rel="author">Adam Garrie</a></h3><div class="author_links"></div><p class="author-bio"></p></div><div class="clear"></div></div></footer></div></div></article><div id="comments"><p class="nocomments">Comments are closed.</p></div></div><section id="sidebar"><div class="theiaStickySidebar"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address for all the latest updates from Eurasia Future.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://eurasiafuture.com/2019/07/03/the-eu-mentality-has-helped-to-destroy-european-classical-music/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form><div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.weatheraction.com/pages/pv.asp?p=wact47" target="_blank" rel="noopener noreferrer"> <img src="data:image/svg+xml,%3Csvg%20xmlns='https://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1"><noscript><img src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1"></noscript> </a></div><div class="clear"></div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div><div class="clear"></div></div></div><div class="clear"></div></section><div class="clear"></div></div></main><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info-top"><div class="inner-wrap"><div class="navbar-brand"><h2><a href="https://eurasiafuture.com" title="Global Policy &amp; Analysis Think Tank">Eurasia Future</a></h2></div><div class="footer-menu"><ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://eurasiafuture.com/contact/">Contact</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://eurasiafuture.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://eurasiafuture.com/cookie-policy/">Cookie Policy</a></li></ul></div><div class="clear"></div></div></div><div class="site-info"><div class="inner-wrap"><p class="copyright"> <span class="copyright">Copyright &copy; 2019 Eurasia Future.</span> <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="designer">WPZOOM</a></span></p></div></div></footer></div></div><div style="display:none"><div class="grofile-hash-map-102d7f64ebe9661b814c2f527f646d0a"></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://eurasiafuture.com" class="headertext"><span>Eurasia Future</span></a></div></div></div><div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  "> <a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu-content"><div class="menu-main-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//" class="">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#" class="">|</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/" class="">History Boys</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/" class="">Asia</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/" class="">Middle East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/" class="">Africa</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/eurasiafuture.com\/2019\/07\/03\/the-eu-mentality-has-helped-to-destroy-european-classical-music\/":15586};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/photon/photon.min.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/modules/wpgroho.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.mmenu.min.all-3fe4393fdd096907b2ac46ab1a32add6.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/flickity.pkgd.min-2.0.10.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed-ecbdbb16309c86a3ed59a71e64eec76e.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/search_button-f4fe63f858677203591b1e96f3feee6b.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.fitvids-59def7217d1f431af258f555d4e12e63.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/theia-sticky-sidebar-b3fa7ba3cf91c81440aaf9128c5d3da1.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/superfish.min-2.0.10.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/tabs-fafc97119b35c123f84d68e13e8d85e4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/functions-f8b51fe884cc48079a284c94f7a93664.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/js/new-tab.min-3.1.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/widgets/google-translate/google-translate.min.js' defer></script> <script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4/_inc/build/sharedaddy/sharing.min.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'141195202',post:'15586',tz:'1',srv:'eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '15586' ]);</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://eurasiafuture.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1562182853 -->