<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://eurasiafuture.com/xmlrpc.php"><title>75 Years on: Hitler And Antonescu Discuss The Atomic Bomb at The Wolf&#039;s Lair - Eurasia Future</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3Aregular%2Citalic%2C100%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=latin%2Clatin-ext%2Cgreek%2Ccyrillic,latin%2Clatin-ext&display=swap" /><style id="dynamic-mobmenu-inline-css">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</style><link rel="canonical" href="https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="75 Years on: Hitler And Antonescu Discuss The Atomic Bomb at The Wolf&#039;s Lair - Eurasia Future" /><meta property="og:description" content="Seventy-five years ago, on 5 August 1944, Adolf Hitler stirred from his Wolf&#8217;s Lair headquarters deep in the Masurian woods of East Prussia, so as to welcome Ion Antonescu, the autocrat of Romania. During Hitler&#8217;s more than 800 days ensconced at the Wolf&#8217;s Lair near the medieval town of Rastenburg, &hellip;" /><meta property="og:url" content="https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/" /><meta property="og:site_name" content="Eurasia Future" /><meta property="article:section" content="Global Policy" /><meta property="article:published_time" content="2019-08-12T10:21:49+00:00" /><meta property="og:image" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/08/a-bomb.jpg?fit=960%2C640&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/08/a-bomb.jpg?fit=960%2C640&#038;ssl=1" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Seventy-five years ago, on 5 August 1944, Adolf Hitler stirred from his Wolf&#8217;s Lair headquarters deep in the Masurian woods of East Prussia, so as to welcome Ion Antonescu, the autocrat of Romania. During Hitler&#8217;s more than 800 days ensconced at the Wolf&#8217;s Lair near the medieval town of Rastenburg, [&hellip;]" /><meta name="twitter:title" content="75 Years on: Hitler And Antonescu Discuss The Atomic Bomb at The Wolf&#039;s Lair - Eurasia Future" /><meta name="twitter:image" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/08/a-bomb.jpg?fit=960%2C640&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eurasiafuture.com/#organization","name":"Eurasia Future","url":"https://eurasiafuture.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://eurasiafuture.com/#logo","url":"https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&ssl=1","width":55,"height":55,"caption":"Eurasia Future"},"image":{"@id":"https://eurasiafuture.com/#logo"}},{"@type":"WebSite","@id":"https://eurasiafuture.com/#website","url":"https://eurasiafuture.com/","name":"Eurasia Future","publisher":{"@id":"https://eurasiafuture.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://eurasiafuture.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/#primaryimage","url":"https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/08/a-bomb.jpg?fit=960%2C640&ssl=1","width":960,"height":640},{"@type":"WebPage","@id":"https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/#webpage","url":"https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/","inLanguage":"en-GB","name":"75 Years on: Hitler And Antonescu Discuss The Atomic Bomb at The Wolf&#039;s Lair - Eurasia Future","isPartOf":{"@id":"https://eurasiafuture.com/#website"},"primaryImageOfPage":{"@id":"https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/#primaryimage"},"datePublished":"2019-08-12T10:21:49+00:00","dateModified":"2019-08-12T10:21:49+00:00"},{"@type":"Article","@id":"https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/#article","isPartOf":{"@id":"https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/#webpage"},"author":{"@id":"https://eurasiafuture.com/#/schema/person/53e44ae6280184906afef4b1d44cd86d"},"headline":"75 Years on: Hitler And Antonescu Discuss The Atomic Bomb at The Wolf&#8217;s Lair","datePublished":"2019-08-12T10:21:49+00:00","dateModified":"2019-08-12T10:21:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/#webpage"},"publisher":{"@id":"https://eurasiafuture.com/#organization"},"image":{"@id":"https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/#primaryimage"},"articleSection":"Global Policy,US/EU"},{"@type":["Person"],"@id":"https://eurasiafuture.com/#/schema/person/53e44ae6280184906afef4b1d44cd86d","name":"Shane Quinn","image":{"@type":"ImageObject","@id":"https://eurasiafuture.com/#authorlogo","url":"https://eurasiafuture.com/wp-content/uploads/2018/01/Shane.jpg","caption":"Shane Quinn"},"description":"Shane Quinn is a journalist and historical analyst with an honours degree from Griffith College Dublin.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://eurasiafuture.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://eurasiafuture.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-7edf8a1d893ef49faef147082aff42e8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4269156ad91f9fd6e2db49f8da119201.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-7f9d8727f1a4d05c28b5087863800716.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils-55b70e088a60b0d11c46a4b960c36804.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-031fb02143aa9e80539e989254224d78.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-59ec3e1c95135ca42bac47f995917a16.css' type='text/css' media='all' /><link rel='stylesheet' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.10' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-28492433df32f0b1065b5d6779638922.css' type='text/css' media='all' /><link rel='stylesheet' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/themes/domino/custom.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-0a4a95f50aa3ec3d853195b6a45039bf.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cssmobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-a4b26d2928ceff45c286ab785b16c062.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eurasiafuture.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-649b27ecf8f61503917e2be44b66928d.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-a67bb811299b63ec9ec5d60350f3f833.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/related-posts/related-posts.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/init-229f501d771242dbb170f8e3c1fbe4e5.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/js/mobmenu-234742f49cf626e7b14af1de818a2e60.js' defer></script> <link rel='https://api.w.org/' href='https://eurasiafuture.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurasiafuture.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurasiafuture.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9yrjY-4eh' /> <script type="text/javascript">var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690};</script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <meta name="google-site-verification" content="NqUmr41qOqatA4iTnNO_ai1kAqBFlFSpb9vfzsst2uU" /><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Domino Magazine 2.0.10" /><meta name="generator" content="WPZOOM Framework 1.8.5" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="domino-custom-css">.navbar-brand-wpz .tagline{color:#d33;font-family:Roboto;font-weight:500}a:hover,#news-ticker dd a:hover,.widget .tabbernav li a:hover,.recent-posts .cat-links a:hover,.readmore_button a:hover,.woocommerce #respond input#submit:hover,.woocommerce a.button:hover,.woocommerce button.button:not(.alt):hover,.woocommerce input.button:hover{color:#d33}button,input[type=button],input[type=reset],input[type=submit]{background:#d33}.top-navbar{background-color:#d33}.top-navbar .navbar-nav>li>a:hover{color:#dd9f42}.top-navbar .navbar-nav .current-menu-item>a,.top-navbar .navbar-nav .current_page_item>a,.top-navbar .navbar-nav .current-menu-parent>a{color:#d33}.main-navbar{background-color:#cd3301}.main-navbar .navbar-nav>li>a:hover{color:#ddae61}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a{color:#fff}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a,.main-navbar .navbar-nav>.current_page_parent>a{background-color:#ddae61}</style><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://eurasiafuture.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css">.paypal-donations{text-align:center!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-16261 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 mob-menu-slideout-over"><div class="page-wrap"><div class="domino_boxed_layout"><header id="header"><nav class="navbar" role="navigation"><nav class="top-navbar" role="navigation"><div class="inner-wrap"><div class="header_social"></div><div class="navbar-header"></div><div id="navbar-top"></div></div></nav><div class="clear"></div></nav><div class="inner-wrap"><div class="navbar-brand-wpz"><a href="https://eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="541" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20541%2058'%3E%3C/svg%3E" class="custom-logo" alt="Eurasia Future Logo" itemprop="logo" data-lazy-srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?w=541&amp;ssl=1 541w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=300%2C32&amp;ssl=1 300w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=513%2C55&amp;ssl=1 513w" data-lazy-sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="11774" data-permalink="https://eurasiafuture.com/logooo/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-orig-size="541,58" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logooo" data-image-description="&lt;p&gt;Use logooo.png or logo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-lazy-src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" /><noscript><img width="541" height="58" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" class="custom-logo" alt="Eurasia Future Logo" itemprop="logo" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?w=541&amp;ssl=1 541w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=300%2C32&amp;ssl=1 300w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=513%2C55&amp;ssl=1 513w" sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="11774" data-permalink="https://eurasiafuture.com/logooo/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-orig-size="541,58" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logooo" data-image-description="&lt;p&gt;Use logooo.png or logo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" /></noscript></a><p class="tagline">Global Policy &amp; Analysis Think Tank</p></div></div><div class="clear"></div><nav class="navbar" role="navigation"><nav class="main-navbar" role="navigation"><div class="inner-wrap clearfix"><div id="sb-search" class="sb-search"><form method="get" id="searchform" action="https://eurasiafuture.com/"> <input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" /> <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span class="sb-icon-search"></span></form></div><div class="navbar-header"> <a class="navbar-toggle" href="#menu-main-slide"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li id="menu-item-11724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li></ul></div></div><div id="navbar-main"><div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li></ul></div></div></div><div class="clear"></div></nav></nav></header><main id="main" class="site-main" role="main"><div class="inner-wrap"><div class="content-area"><article id="post-16261" class="post-16261 post type-post status-publish format-standard has-post-thumbnail category-global-policy category-us-eu"><header class="entry-header"> <span class="entry-category"><a href="https://eurasiafuture.com/category/global-policy/" rel="category tag">Global Policy</a>, <a href="https://eurasiafuture.com/category/us-eu/" rel="category tag">US/EU</a></span><h1 class="entry-title">75 Years on: Hitler And Antonescu Discuss The Atomic Bomb at The Wolf&#8217;s Lair</h1><div class="entry-meta"> <span class="entry-author vcard author">Written by <a class="url fn n" href="https://eurasiafuture.com/author/shane/">Shane Quinn</a></span> <span class="entry-date">on <time class="entry-date updated published" datetime="2019-08-12T11:21:49+01:00">2019-08-12</time> </span></div></header><div class="clear"></div><div class="post-area"><div class="related_posts"><h3 class="title">More in Global Policy:</h3><ul><li id="post-16242" class="post-grid"><a href="https://eurasiafuture.com/2019/08/08/pakistans-commitment-to-the-kartarpur-corridor-shows-how-much-it-respects-sikhs/" title="Permalink to Pakistan&#8217;s Commitment To The Kartarpur Corridor Shows How Much It Respects Sikhs"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="15978" data-permalink="https://eurasiafuture.com/2019/07/19/india-just-revealed-how-scared-it-is-of-khalistan/golden-tempel/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?fit=712%2C547&amp;ssl=1" data-orig-size="712,547" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="golden tempel" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?fit=300%2C230&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?fit=712%2C547&amp;ssl=1" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="15978" data-permalink="https://eurasiafuture.com/2019/07/19/india-just-revealed-how-scared-it-is-of-khalistan/golden-tempel/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?fit=712%2C547&amp;ssl=1" data-orig-size="712,547" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="golden tempel" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?fit=300%2C230&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/07/golden-tempel.jpg?fit=712%2C547&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/08/08/pakistans-commitment-to-the-kartarpur-corridor-shows-how-much-it-respects-sikhs/" title="Permalink to Pakistan&#8217;s Commitment To The Kartarpur Corridor Shows How Much It Respects Sikhs" rel="bookmark">Pakistan&#8217;s Commitment To The Kartarpur Corridor Shows How Much It Respects Sikhs</a> <span class="date">2019-08-08</span></li><li id="post-16236" class="post-grid"><a href="https://eurasiafuture.com/2019/08/08/this-debate-on-kashmir-anticipated-recent-events-video/" title="Permalink to This Debate on Kashmir Anticipated Recent Events (VIDEO)"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="14079" data-permalink="https://eurasiafuture.com/2019/04/16/watch-george-galloway-host-an-informed-debate-on-kashmir/attachment/14079/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?fit=1000%2C563&amp;ssl=1" data-lazy-src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="14079" data-permalink="https://eurasiafuture.com/2019/04/16/watch-george-galloway-host-an-informed-debate-on-kashmir/attachment/14079/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/04/auto-draft-hSc5eytyDg.jpg?fit=1000%2C563&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/08/08/this-debate-on-kashmir-anticipated-recent-events-video/" title="Permalink to This Debate on Kashmir Anticipated Recent Events (VIDEO)" rel="bookmark">This Debate on Kashmir Anticipated Recent Events (VIDEO)</a> <span class="date">2019-08-08</span></li><li id="post-16228" class="post-grid post-last"><a href="https://eurasiafuture.com/2019/08/07/modi-sent-a-message-to-all-of-indias-minorities-with-his-latest-moves-in-kashmir/" title="Permalink to Modi Sent A Message To All Of India&#8217;s Minorities With His Latest Moves In Kashmir"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="13045" data-permalink="https://eurasiafuture.com/2019/03/03/russian-must-get-its-media-to-stop-pandering-to-the-bjp-gutter/modi-obama-2/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;The White House&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;President Barack Obama talks with Prime Minister Narendra Modi of India during their bilateral meeting in the Oval Office, Sept. 30, 2014. (Official White House Photo by Pete Souza)&quot;,&quot;created_timestamp&quot;:&quot;1412075290&quot;,&quot;copyright&quot;:&quot;This photograph is provided by THE WHITE HOUSE as a courtesy and may be printed by the subject(s) in the photograph for personal&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="modi obama 2" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?fit=1000%2C666&amp;ssl=1" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="13045" data-permalink="https://eurasiafuture.com/2019/03/03/russian-must-get-its-media-to-stop-pandering-to-the-bjp-gutter/modi-obama-2/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;The White House&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;President Barack Obama talks with Prime Minister Narendra Modi of India during their bilateral meeting in the Oval Office, Sept. 30, 2014. (Official White House Photo by Pete Souza)&quot;,&quot;created_timestamp&quot;:&quot;1412075290&quot;,&quot;copyright&quot;:&quot;This photograph is provided by THE WHITE HOUSE as a courtesy and may be printed by the subject(s) in the photograph for personal&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="modi obama 2" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-obama-2.jpg?fit=1000%2C666&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/08/07/modi-sent-a-message-to-all-of-indias-minorities-with-his-latest-moves-in-kashmir/" title="Permalink to Modi Sent A Message To All Of India&#8217;s Minorities With His Latest Moves In Kashmir" rel="bookmark">Modi Sent A Message To All Of India&#8217;s Minorities With His Latest Moves In Kashmir</a> <span class="date">2019-08-07</span></li></ul></div><div class="post-inner"><div class="entry-content"><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Seventy-five years ago, on 5 August 1944, Adolf Hitler stirred from his Wolf&#8217;s Lair headquarters deep in the Masurian woods of East Prussia, so as to welcome Ion Antonescu, the autocrat of Romania.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">During Hitler&#8217;s more than 800 days ensconced at the Wolf&#8217;s Lair near the medieval town of Rastenburg, he hosted an array of foreign dignitaries there, from Vichy puppet leader Pierre Laval, to Croatian dictator Ante Pavelic and of course Il Duce himself, Italy&#8217;s Benito Mussolini. Kings and statesmen also arrived to see Hitler at the Wolf&#8217;s Lair, such as Tsar Boris III of Bulgaria and the Finnish commander Carl Gustaf Mannerheim.<br /> </span></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="3808409659"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Antonescu, aged in his early 60s and a former career army officer, was a wiry and nimble man but one of diminutive stature. As the two dictators greeted each other warmly, Hitler standing at almost 5 feet 8 inches was appreciably taller than Antonescu, the latter being not much more than 5 feet in height.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">By late summer 1944, the course of the war had taken a physical toll on both men. Hitler&#8217;s firm stride and domineering posture, regularly on public display in the early 1940s, had largely withered to be replaced by a stoop of the shoulders, an aging figure with an almost melancholic expression on his face. Hitler was also shaken by the attempt on his life that occurred just over two weeks before, though he miraculously escaped the bombing with slight injuries.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Antonescu had meanwhile greyed further around the temples, his shoulders slagged like Hitler&#8217;s, while his face betrayed a somewhat resigned look, as though he was simply waiting for the end. This was their 10th meeting since late 1940, when Antonescu had assumed power in the Romanian capital Bucharest. From the time the two first became acquainted (on 22 November 1940) Hitler was highly impressed by Antonescu&#8217;s demeanour and pragmatism. The Nazi leader later <a href="https://books.google.ie/books?id=fk-aXlliu6cC&amp;pg=PA138&amp;lpg=PA138&amp;dq=hitler%27s+table+talk+#v=snippet&amp;q=If%20something%20happened%20to%20Antonescu,%20I'd%20tremble%20for%20Romania.&amp;f=false" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://books.google.ie/books?id%3Dfk-aXlliu6cC%26pg%3DPA138%26lpg%3DPA138%26dq%3Dhitler%2527s%2Btable%2Btalk%2B%23v%3Dsnippet%26q%3DIf%2520something%2520happened%2520to%2520Antonescu,%2520I'd%2520tremble%2520for%2520Romania.%26f%3Dfalse&amp;source=gmail&amp;ust=1565507036024000&amp;usg=AFQjCNEoFSu9i8SJf-Nh7Aw6Mr8Mhss6Zg">said of him</a>, “If something happened to Antonescu, I&#8217;d tremble for Romania. Who&#8217;d succeed him? King Michael”.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Antonescu was a major figure in the war, and an important ally of Hitler&#8217;s, though with passing decades his name has mostly been forgotten. Their relationship was no doubt strengthened by Antonescu having granted the Wehrmacht full access to the Ploiesti oil fields in southern Romania – which was a vital lubricant that assisted the German war machine in continuing to roll long into the conflict. Antonescu was in addition responsible for serious crimes; his attachment to Hitler inevitably resulted in direct complicity with the Holocaust.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">As 1944 was advancing, both men were aware their regimes were in precarious positions. Throughout the summer of 1944, Soviet armies made huge gains into Nazi-occupied Europe, and they were now approaching the frontiers of Antonescu&#8217;s Romania. American and British divisions had pushed their way (though slowly) in a south-easterly direction through France, after landing at Normandy on 6 June 1944. Allied advances were elsewhere being conducted northwards through Italy, but once more their progress was remarkably slow with the greatly outnumbered Germans providing continued fierce resistance.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">At the Wolf&#8217;s Lair, Hitler and Antonescu talked for many hours through the day, while present among them were Field Marshal Wilhelm Keitel and Foreign Minister Joachim Ribbentrop. No concrete agreement was reached on lasting relations between Germany and Romania. This outcome to the discussions has been documented by historians. Little mentioned to present times, however, is that Hitler and Antonescu also spoke about the atomic bomb&#8217;s development, which they knew was undergoing production in America.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">What&#8217;s more, the Axis leaders issued dire warnings regarding the planet&#8217;s future were humankind to unleash nuclear weapons. In the first hours of August 1944 a German news agency, Transozean Innendienst, zoned in on a report that featured in the Swedish newspaper, Stockholms Tidningen, which portrayed how, “In the United States, scientific experiments are being carried out on a new bomb. Its explosive substance is uranium, and when the elements within its structure are liberated, a force of hitherto undreamt-of violence is generated. A 5 kilo bomb could create a crater one kilometre deep and of 40 kilometres radius”.  </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">This account was relayed in the German press. Hitler was informed of it prior to his conference with Antonescu on 5 August 1944, 366 days before the bombing of Hiroshima. Changing tack from the strenuous military situation, Hitler discussed with Antonescu the growing likelihood of an atomic bomb being created.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">One of Hitler&#8217;s primary concerns regarding the weapon was that, on detonation, it could “bring about the final catastrophe” by igniting with the planet&#8217;s atmosphere, destroying everything: Humans walking the earth, birds and bees in the sky, fishes in the ocean.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Hitler&#8217;s fears on this subject were confirmed to him in mid-1942 by one of the Nazis&#8217; leading scientists and Nobel Prize winner, Werner Heisenberg; who provided no definitive answer as to whether a successful nuclear fission could be kept in check, or if it would be of an uncontrollable nature, spreading forth and bringing about the doomsday scenario. In June 1942 Hitler said in half-jest to his armaments minister Albert Speer, recently succeeding the late Fritz Todt, that the scientists “might one day set the globe on fire” by their discoveries.<br /> </span></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Hitler expounded on his hope that the physicists and weapons manufacturers – who were working on this atomic weapon – would refrain from deploying it, until they were certain it could not spark a chain reaction with the hydrogen in the air.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Unfortunately, the specialists in question were not as rational as Hitler had expected. They would in fact knowingly gamble with all life on earth. The following July, 1945 – in the hours preceding the first testing of an atomic bomb in New Mexico – America&#8217;s chief nuclear technician, Enrico Fermi, estimated there was actually a much greater chance of the planet being turned into dust than Western scientists supposed. Fermi calculated there was a 10% possibility that the world <a href="https://books.google.ie/books?id=R10-DwAAQBAJ&amp;pg=PT358&amp;lpg=PT358&amp;dq=%22the+meeting+took+place+near+mid-December+1960%22+john+h.+rubel+doomsday+delayed&amp;source=bl&amp;ots=QuC4PE9AI3&amp;sig=QZqVOnd-A7-MKfuZNKtaa8WhR9g&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwi1xbGm8bnbAhVIWsAKHehYD-UQ6AEIKTAA#v=onepage&amp;q=to%20be%20about%20ten%20percent&amp;f=false" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://books.google.ie/books?id%3DR10-DwAAQBAJ%26pg%3DPT358%26lpg%3DPT358%26dq%3D%2522the%2Bmeeting%2Btook%2Bplace%2Bnear%2Bmid-December%2B1960%2522%2Bjohn%2Bh.%2Brubel%2Bdoomsday%2Bdelayed%26source%3Dbl%26ots%3DQuC4PE9AI3%26sig%3DQZqVOnd-A7-MKfuZNKtaa8WhR9g%26hl%3Den%26sa%3DX%26ved%3D0ahUKEwi1xbGm8bnbAhVIWsAKHehYD-UQ6AEIKTAA%23v%3Donepage%26q%3Dto%2520be%2520about%2520ten%2520percent%26f%3Dfalse&amp;source=gmail&amp;ust=1565507036024000&amp;usg=AFQjCNFZwPk4M2oQp4XZ3fMlTPlOL-wiCg">would be destroyed</a> through an unstoppable chain reaction; exactly in the manner that Hitler had previously elaborated upon.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Fermi, who was born in Rome, had become a nervous wreck in the build-up to the atomic explosion in New Mexico&#8217;s desert, which took place early on 16 July 1945. Fermi even began taking bets on the danger of our world ending following the blast. Many other scientists working on the US nuclear program were also feeling extremely tense. Like Heisenberg, they were unable to rule out the hazard of the globe being sizzled akin to a tomato in a frying pan.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">The possibility of worldwide apocalyptic scenes was also known by US military personnel such as General Leslie Groves, directing America&#8217;s nuclear program. The astonishing risks were brushed aside; nothing was done to halt the atomic test. It was deemed more important to acquire nuclear weapons with Soviet Russia in mind.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Meanwhile, at the Wolf&#8217;s Lair, spurred on by Hitler&#8217;s misgivings regarding nuclear research, Antonescu replied to his German host that he “personally hoped not to be alive” if uranium was infused to a bomb as it “might perhaps bring about the end of the world”. Hitler then <a href="https://books.google.ie/books?id=RNaXAwAAQBAJ&amp;pg=PA55&amp;lpg=PA55&amp;dq=antonescu+personally+hoped+not+to+be+alive+when+this+new+substance+came+into+use+which+might+perhaps+bring+about+the+end+of+the+world&amp;source=bl&amp;ots=Jyri47z6dZ&amp;sig=ACfU3U158_ytFOihEfLNWBoY0K3fvfHtHg&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwiig6C7q9rjAhWVSxUIHbaSC_MQ6AEwAXoECAkQAQ#v=onepage&amp;q=antonescu%20personally%20hoped%20not%20to%20be%20alive%20when%20this%20new%20substance%20came%20into%20use%20which%20might%20perhaps%20bring%20about%20the%20end%20of%20the%20world&amp;f=false" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://books.google.ie/books?id%3DRNaXAwAAQBAJ%26pg%3DPA55%26lpg%3DPA55%26dq%3Dantonescu%2Bpersonally%2Bhoped%2Bnot%2Bto%2Bbe%2Balive%2Bwhen%2Bthis%2Bnew%2Bsubstance%2Bcame%2Binto%2Buse%2Bwhich%2Bmight%2Bperhaps%2Bbring%2Babout%2Bthe%2Bend%2Bof%2Bthe%2Bworld%26source%3Dbl%26ots%3DJyri47z6dZ%26sig%3DACfU3U158_ytFOihEfLNWBoY0K3fvfHtHg%26hl%3Den%26sa%3DX%26ved%3D2ahUKEwiig6C7q9rjAhWVSxUIHbaSC_MQ6AEwAXoECAkQAQ%23v%3Donepage%26q%3Dantonescu%2520personally%2520hoped%2520not%2520to%2520be%2520alive%2520when%2520this%2520new%2520substance%2520came%2520into%2520use%2520which%2520might%2520perhaps%2520bring%2520about%2520the%2520end%2520of%2520the%2520world%26f%3Dfalse&amp;source=gmail&amp;ust=1565507036024000&amp;usg=AFQjCNHdTpAcBgluzre495Zqc-NZRa5Cdw">recalled reading</a> an unnamed German writer “who had predicted just that”.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Antonescu&#8217;s wish was not granted, as he would live to see the nuclear age with the atomic bombings of Hiroshima and Nagasaki. Antonescu was overthrown in a “Royal Coup” on 23 August 1944, less than three weeks after he saw Hitler for the last time. Over ensuing days, Antonescu was handed over to Soviet occupation forces and dispatched towards Moscow for interrogation, before being returned to Romania where he was executed near Bucharest in early June 1946.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif;"><span style="font-size: large;">Hitler, meanwhile, had been aware of the potential of atomic weapons for years. Following Speer&#8217;s release from prison in October 1966 he revealed, long after he had grown to hate Hitler, that in June 1942 the Fü</span><span style="font-size: large;">hrer was far from pleased “that the earth could be transformed into a glowing star” by the pursual of uranium weapons.</span></span></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">While Speer&#8217;s passages relating to Hitler and nuclear research have been sporadically noted, virtually unheard of is the testimony of Otto Skorzeny, whom the Allies dubbed “the most dangerous man in Europe”. Skorzeny was a high-ranking SS commando who became close to Hitler from the autumn of 1943 onwards, after he led the operation to secure Mussolini from a mountain top prison in central Italy. Skorzeny claims that, by the late 1930s, Hitler was aware of the vast possibilities of nuclear fission.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">A generation after the war Skorzeny <a href="https://books.google.ie/books?redir_esc=y&amp;id=2I7zAAAAMAAJ&amp;focus=searchwithinvolume&amp;q=unbelievable+potential+" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://books.google.ie/books?redir_esc%3Dy%26id%3D2I7zAAAAMAAJ%26focus%3Dsearchwithinvolume%26q%3Dunbelievable%2Bpotential%2B&amp;source=gmail&amp;ust=1565507036024000&amp;usg=AFQjCNEW3vlYxlRZVlN1KT4TF6bYcbdAvg">wrote that</a>, “From 1939, Hitler was interested in the unbelievable potential of nuclear fission. In autumn 1940, he had a long discussion on the subject with Dr. Todt, the armaments minister”. </span>Following his talks with Todt in 1940, Hitler&#8217;s “opinion never changed: he thought that the use of atomic energy for military purposes would mean the end of humanity”.</p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Skorzeny asserts that from the early 1940s Hitler read various statements on nuclear research, including a 1942 paper produced by his physicist Heisenberg pertaining to nuclear fission.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Because of Skorzeny&#8217;s membership of the criminal SS, allied to the fact he was an unapologetic Nazi who admired Hitler, scholars and readers are likely to be skeptical regarding his revelations on Hitler and the bomb. Yet upon close inspection, Skorzeny&#8217;s analysis is conducted at length, in detail and it does appear plausible.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Furthermore, as seen, his comments are bolstered by Speer, a member of Hitler&#8217;s inner circle for over a decade; and further support comes from British authors like Geoffrey Michael Brooks who <a href="https://books.google.ie/books?id=RNaXAwAAQBAJ&amp;pg=PA55&amp;lpg=PA55&amp;dq=antonescu+personally+hoped+not+to+be+alive+when+this+new+substance+came+into+use+which+might+perhaps+bring+about+the+end+of+the+world&amp;source=bl&amp;ots=Jyri89za8-&amp;sig=ACfU3U33V6PDxO-Ilyb3GKtFromy1Ol-IA&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwjy9NuyyebjAhXkRxUIHU56ANsQ6AEwAXoECAkQAQ#v=onepage&amp;q=who%20saw%20no%20advantage%20in%20destroying%20the%20world&amp;f=false" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://books.google.ie/books?id%3DRNaXAwAAQBAJ%26pg%3DPA55%26lpg%3DPA55%26dq%3Dantonescu%2Bpersonally%2Bhoped%2Bnot%2Bto%2Bbe%2Balive%2Bwhen%2Bthis%2Bnew%2Bsubstance%2Bcame%2Binto%2Buse%2Bwhich%2Bmight%2Bperhaps%2Bbring%2Babout%2Bthe%2Bend%2Bof%2Bthe%2Bworld%26source%3Dbl%26ots%3DJyri89za8-%26sig%3DACfU3U33V6PDxO-Ilyb3GKtFromy1Ol-IA%26hl%3Den%26sa%3DX%26ved%3D2ahUKEwjy9NuyyebjAhXkRxUIHU56ANsQ6AEwAXoECAkQAQ%23v%3Donepage%26q%3Dwho%2520saw%2520no%2520advantage%2520in%2520destroying%2520the%2520world%26f%3Dfalse&amp;source=gmail&amp;ust=1565507036025000&amp;usg=AFQjCNFV-WH53SVZ3GSwjzaB1i020eljeQ">highlighted that Hitler</a> “saw no advantage in destroying the world” through the pursuit of nuclear weapons.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">After Speer had seemingly washed his hands of Hitler, he was still describing the latter as “this visionary”. It included terrible visions that became reality such as the Holocaust, but Speer affirms that Hitler formulated large-scale plans and foresaw events that many others could not.<br /> </span></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Speer <a href="https://books.google.ie/books?redir_esc=y&amp;id=HPxnAAAAMAAJ&amp;focus=searchwithinvolume&amp;q=bizarre" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://books.google.ie/books?redir_esc%3Dy%26id%3DHPxnAAAAMAAJ%26focus%3Dsearchwithinvolume%26q%3Dbizarre&amp;source=gmail&amp;ust=1565507036025000&amp;usg=AFQjCNHKG4DHkCV7ZyrWcDmLPiy9kPp4Qw">notes that the</a> Nazi leader “really came from another world. That was why, whenever he appeared on the scene in the course of the war, he always seemed so bizarre. But I always thought that the alien quality also constituted part of his strength”. Speer continues that Germany&#8217;s “military men had all learned to deal with a wide variety of unusual situations, but they were totally unprepared to deal with this visionary [Hitler]”.</span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">In a great irony, the democratically elected Western leaders expressed little concern regarding the construction of atomic weapons. Quite often to the contrary. Franklin D. Roosevelt, Harry Truman and Winston Churchill were all advocates of the atomic bomb, especially the latter two statesmen.</span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">After a B-29 aircraft unloaded an A-bomb on Hiroshima during 6 August 1945, president Truman called the weapon “the greatest thing in history” and, somewhat surreally, “We thank God it has come to us, instead of to our enemies, and we pray that He may guide us to use it in His ways and His purposes”. </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western">Churchill outlined there was “unanimous” agreement to drop atomic weapons on Japan <a href="https://books.google.ie/books?id=4YySDgAAQBAJ&amp;pg=PT182&amp;lpg=PT182&amp;dq=churchill+atomic+bomb+there+was+never+a+moment%27s+discussion&amp;source=bl&amp;ots=g81inw6k2B&amp;sig=ACfU3U1nq1MPdS7kttQY7rAnDb_emLO-Og&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwj-gPGWy-bjAhXvSxUIHbpaBEoQ6AEwBXoECAYQAQ#v=onepage&amp;q=churchill%20atomic%20bomb%20there%20was%20never%20a%20moment's%20discussion&amp;f=false" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://books.google.ie/books?id%3D4YySDgAAQBAJ%26pg%3DPT182%26lpg%3DPT182%26dq%3Dchurchill%2Batomic%2Bbomb%2Bthere%2Bwas%2Bnever%2Ba%2Bmoment%2527s%2Bdiscussion%26source%3Dbl%26ots%3Dg81inw6k2B%26sig%3DACfU3U1nq1MPdS7kttQY7rAnDb_emLO-Og%26hl%3Den%26sa%3DX%26ved%3D2ahUKEwj-gPGWy-bjAhXvSxUIHbpaBEoQ6AEwBXoECAYQAQ%23v%3Donepage%26q%3Dchurchill%2520atomic%2520bomb%2520there%2520was%2520never%2520a%2520moment's%2520discussion%26f%3Dfalse&amp;source=gmail&amp;ust=1565507036025000&amp;usg=AFQjCNFmVh84fogI8biENxI4lMa9MkkDgA">and that</a> “there was never a moment&#8217;s discussion” otherwise. There were no qualms expressed for our planet&#8217;s security, no warnings for the future of mankind. Over the unfolding seven decades, humanity has had one close escape after another with nuclear weapons.</p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">In the meantime, Skorzeny proceeds to write about a personal meeting he claims to have had with Hitler at the Wolf&#8217;s Lair, in October 1944. By this time, the Red Army was within comfortable driving distance of the two and a half square mile complex, and were gradually closing in. Hitler nonetheless stayed put for now.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Skorzeny had visited the Wolf&#8217;s Lair a number of times in the past. It was always a lonely, intimidating journey, even by motor car. In fictional terms, it evoked similarities of the long carriage ride finally leading up to Count Dracula&#8217;s castle in Transylvania. On occasion, Hitler had been photographed wearing a long black cape as he stalked the Wolf&#8217;s Lair grounds.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Skorzeny navigated his way through the apparently endless winding roads, that snaked through thick forests reaching the heavily camouflaged Wolf&#8217;s Lair, which would never experience enemy bombing raids.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">He arrived at the compound only to be told that Hitler was ill, and had retired to his bedroom. Yet Hitler issued strict orders that Skorzeny be sent to him at once. “I am certainly one of the few visitors, if not the only one, whom the Führer received in bed”, Skorzeny wrote. He was summoned to discuss the upcoming Ardennes Offensive, and his central role in it.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Skorzeny promptly marched off to the master&#8217;s private quarters. After knocking on the door and entering Hitler&#8217;s room, the bed-ridden dictator motioned him towards a chair, in order to be briefed on assignments with regard to Operation Greif: A new special mission which included capturing intact one or more bridges over the River Meuse in Belgium.<br /> </span></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Following a few minutes of military evaluation their conversation is said to have turned towards “secret weapons”; which would somehow perform a role in reversing Nazi Germany&#8217;s fortunes.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-family: arial, sans-serif; font-size: large;">Skorzeny then writes that, “Spontaneously I began speaking of the rumours about artificial radioactivity and its eventual use as a weapon”. Reacting, Hitler “looked at me with gleaming, feverish eyes” and he professes the Nazi leader said, “if the energy and radioactivity released through nuclear fission were used as a weapon, that would mean the end of our planet&#8230; From strike to counterstrike humanity would inevitably exterminate itself”.<br /> </span></p><p class="m_-3869726469516196519gmail-m_5701376622851152841gmail-m_-6294256356823557868gmail-m_-125519690528215879gmail-m_-8430922986351998764gmail-m_1696409806570668280gmail-m_-8407204169197357405gmail-m_3937639942175981719gmail-m_8731005335282158018gmail-m_-6789600022253919454gmail-western"><span style="font-size: large;"><span style="font-family: arial, sans-serif;">Skorzeny purports that Hitler spoke too of the possibility </span><a href="https://books.google.ie/books?id=UKlMBAAAQBAJ&amp;pg=PA128&amp;lpg=PA128&amp;dq=hitler+%E2%80%9Cevery+form+of+life,+not+only+human,+but+animal+and+plant+life+as+well,+would+be+totally+extinguished+for+hundreds+of+years+within+a+radius+of+forty+kilometers.+That+would+be+the+apocalypse&amp;source=bl&amp;ots=MKRvxt4OgO&amp;sig=ACfU3U3aqaqh6WoZGB1qGYbuB4EK1nBCHw&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwiGw47Nnt_jAhVIRhUIHU_gD88Q6AEwAnoECAkQAQ#v=onepage&amp;q=hitler%20%E2%80%9Cevery%20form%20of%20life,%20not%20only%20human,%20but%20animal%20and%20plant%20life%20as%20well,%20would%20be%20totally%20extinguished%20for%20hundreds%20of%20years%20within%20a%20radius%20of%20forty%20kilometers.%20That%20would%20be%20the%20apocalypse&amp;f=false" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://books.google.ie/books?id%3DUKlMBAAAQBAJ%26pg%3DPA128%26lpg%3DPA128%26dq%3Dhitler%2B%25E2%2580%259Cevery%2Bform%2Bof%2Blife,%2Bnot%2Bonly%2Bhuman,%2Bbut%2Banimal%2Band%2Bplant%2Blife%2Bas%2Bwell,%2Bwould%2Bbe%2Btotally%2Bextinguished%2Bfor%2Bhundreds%2Bof%2Byears%2Bwithin%2Ba%2Bradius%2Bof%2Bforty%2Bkilometers.%2BThat%2Bwould%2Bbe%2Bthe%2Bapocalypse%26source%3Dbl%26ots%3DMKRvxt4OgO%26sig%3DACfU3U3aqaqh6WoZGB1qGYbuB4EK1nBCHw%26hl%3Den%26sa%3DX%26ved%3D2ahUKEwiGw47Nnt_jAhVIRhUIHU_gD88Q6AEwAnoECAkQAQ%23v%3Donepage%26q%3Dhitler%2520%25E2%2580%259Cevery%2520form%2520of%2520life,%2520not%2520only%2520human,%2520but%2520animal%2520and%2520plant%2520life%2520as%2520well,%2520would%2520be%2520totally%2520extinguished%2520for%2520hundreds%2520of%2520years%2520within%2520a%2520radius%2520of%2520forty%2520kilometers.%2520That%2520would%2520be%2520the%2520apocalypse%26f%3Dfalse&amp;source=gmail&amp;ust=1565507036025000&amp;usg=AFQjCNHU1z1wB70bkuzFFOH8dQnkPDL4ig"><span style="font-family: Arial, sans-serif;">that everything</span></a><span style="font-family: arial, sans-serif;"> “would be totally extinguished for hundreds of years within a radius of 40 kilometres. That would be the apocalypse”. The 40 kilometre statistic, that he attributes to Hitler, matches the radius of destruction revealed in the Swedish press two months before, circulated in a German news agency and which Hitler was aware of.</span></span></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16261" class="share-twitter sd-button share-icon no-text" href="https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16261" class="share-facebook sd-button share-icon no-text" href="https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-16261" class="share-linkedin sd-button share-icon no-text" href="https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16261" class="share-pinterest sd-button share-icon no-text" href="https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div></div><footer class="entry-footer"><div class="post_author"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" width="90" height="90" alt="Shane Quinn" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/01/Shane.jpg?fit=90%2C90&ssl=1" /><noscript><img src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/01/Shane.jpg?fit=90%2C90&ssl=1" width="90" height="90" alt="Shane Quinn" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /></noscript><div class="author-description"><h3 class="author-title author"><a href="https://eurasiafuture.com/author/shane/" title="Posts by Shane Quinn" rel="author">Shane Quinn</a></h3><div class="author_links"></div><p class="author-bio"> Shane Quinn is a journalist and historical analyst with an honours degree from Griffith College Dublin.</p></div><div class="clear"></div></div></footer></div></div></article><div id="comments"><p class="nocomments">Comments are closed.</p></div></div><section id="sidebar"><div class="theiaStickySidebar"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address for all the latest updates from Eurasia Future.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://eurasiafuture.com/2019/08/12/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form><div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.weatheraction.com/pages/pv.asp?p=wact47" target="_blank" rel="noopener noreferrer"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1"><noscript><img src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1"></noscript> </a></div><div class="clear"></div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div><div class="clear"></div></div></div><div class="clear"></div></section><div class="clear"></div></div></main><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info-top"><div class="inner-wrap"><div class="navbar-brand"><h2><a href="https://eurasiafuture.com" title="Global Policy &amp; Analysis Think Tank">Eurasia Future</a></h2></div><div class="footer-menu"><ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://eurasiafuture.com/contact/">Contact</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://eurasiafuture.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://eurasiafuture.com/cookie-policy/">Cookie Policy</a></li></ul></div><div class="clear"></div></div></div><div class="site-info"><div class="inner-wrap"><p class="copyright"> <span class="copyright">Copyright &copy; 2019 Eurasia Future.</span> <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="designer">WPZOOM</a></span></p></div></div></footer></div></div><div style="display:none"><div class="grofile-hash-map-ab35505e2c3b67815fe56bed9cced35c"></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://eurasiafuture.com" class="headertext"><span>Eurasia Future</span></a></div><div class="mobmenur-container"></div></div><div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  "> <a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu-content"><div class="menu-main-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//" class="">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#" class="">|</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/" class="">History Boys</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/" class="">Asia</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/" class="">Middle East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/" class="">Africa</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/eurasiafuture.com\/2019\/08\/12\/75-years-on-hitler-and-antonescu-discuss-the-atomic-bomb-at-the-wolfs-lair\/":16261};</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/modules/wpgroho.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.mmenu.min.all-3fe4393fdd096907b2ac46ab1a32add6.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/flickity.pkgd.min-2.0.10.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed-ecbdbb16309c86a3ed59a71e64eec76e.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/search_button-f4fe63f858677203591b1e96f3feee6b.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.fitvids-59def7217d1f431af258f555d4e12e63.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/theia-sticky-sidebar-b3fa7ba3cf91c81440aaf9128c5d3da1.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/superfish.min-2.0.10.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/tabs-fafc97119b35c123f84d68e13e8d85e4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/functions-f8b51fe884cc48079a284c94f7a93664.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/js/new-tab.min-3.1.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/widgets/google-translate/google-translate.min.js' defer></script> <script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'141195202',post:'16261',tz:'1',srv:'eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '16261' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eurasiafuture.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1565606504 -->