<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://eurasiafuture.com/xmlrpc.php"><title>Major Russian Officials Defend Turkey&#039;s Stance Against YPG Terror - Eurasia Future</title><link rel="preload" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload"><style>#icon_wrapper{position:fixed;top:25%;left:0;z-index:99999}.awesome-social{margin-top:2px;color:white!important;text-align:center!important;line-height:51px!important;width:48px!important;height:48px!important;font-size:2em!important;border-radius:50%!important;-moz-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;-webkit-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;transition:width 1.5s,height 1.5s,transform 1.5s}.awesome-social:hover{-webkit-transform:rotate(360deg);transform:rotate(deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg)}.fuse_social_icons_links{outline:0!important}.fuse_social_icons_links:hover{text-decoration:none!important}.fb-awesome-social{background:#3b5998}.tw-awesome-social{background:#00aced}.rss-awesome-social{background:#FA9B39}.linkedin-awesome-social{background:#007bb6}.youtube-awesome-social{background:#b00}.flickr-awesome-social{background:#ff0084}.pinterest-awesome-social{background:#cb2027}.stumbleupon-awesome-social{background:#f74425}.google-plus-awesome-social{background:#f74425}.instagram-awesome-social{background:#517fa4}.tumblr-awesome-social{background:#32506d}.vine-awesome-social{background:#00bf8f}.vk-awesome-social{background:#45668e}.soundcloud-awesome-social{background:#f30}.reddit-awesome-social{background:#ff4500}.stack-awesome-social{background:#fe7a15}.behance-awesome-social{background:#1769ff}.github-awesome-social{background:#999}.envelope-awesome-social{background:#ccc}</style><link rel="canonical" href="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Major Russian Officials Defend Turkey&#039;s Stance Against YPG Terror - Eurasia Future" /><meta property="og:description" content="Russia has criticised the prolonged illegal US presence in north-eastern Syria and its battlefield alliance with the YPG/PKK terror group. As Turkey has continually expressed its frustration at the lack of US cooperation regarding securing Turkey from the YPG/PKK threat, in spite of the fact that the Manbij roadmap was &hellip;" /><meta property="og:url" content="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/" /><meta property="og:site_name" content="Eurasia Future" /><meta property="article:author" content="https://www.facebook.com/garrieadam" /><meta property="article:tag" content="Dmitry Peskov" /><meta property="article:tag" content="PKK" /><meta property="article:tag" content="Recep Tayyip Erdogan" /><meta property="article:tag" content="Russia" /><meta property="article:tag" content="Sergey Lavrov" /><meta property="article:tag" content="Syria" /><meta property="article:tag" content="Turkey" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Vladimir Putin" /><meta property="article:tag" content="YPG" /><meta property="article:section" content="Analysis and Policy" /><meta property="article:published_time" content="2018-12-04T11:52:51+00:00" /><meta property="article:modified_time" content="2018-12-04T15:29:27+00:00" /><meta property="og:updated_time" content="2018-12-04T15:29:27+00:00" /><meta property="og:image" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?fit=940%2C580&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?fit=940%2C580&#038;ssl=1" /><meta property="og:image:width" content="940" /><meta property="og:image:height" content="580" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Russia has criticised the prolonged illegal US presence in north-eastern Syria and its battlefield alliance with the YPG/PKK terror group. As Turkey has continually expressed its frustration at the lack of US cooperation regarding securing Turkey from the YPG/PKK threat, in spite of the fact that the Manbij roadmap was [&hellip;]" /><meta name="twitter:title" content="Major Russian Officials Defend Turkey&#039;s Stance Against YPG Terror - Eurasia Future" /><meta name="twitter:image" content="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2018/06/Putin-and-Erdogan-12.jpg?fit=940%2C580&#038;ssl=1" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/eurasiafuture.com\/","sameAs":[],"@id":"https:\/\/eurasiafuture.com\/#organization","name":"Eurasia Future","logo":"https:\/\/eurasiafuture.com\/wp-content\/uploads\/2018\/09\/cropped-site-icon-e1536430086627.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://eurasiafuture.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://eurasiafuture.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Major Russian Officials Defend Turkey&#8217;s Stance Against YPG Terror Comments Feed" href="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='preload' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-3382d9e4f86cfbfac2f4416fd32e2036.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-15cf2e19d43634883272a07f7719e076.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-acc9020c678f966ba977aef4f1584e90.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wpz-shortcodes-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/shortcodes-9b44c9d52a46c98f69f8494c2b29bcad.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='zoom-font-awesome-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/functions/wpzoom/assets/css/font-awesome.min-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-70e6f6da73b968079da26409efdc059f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-e88462d5b8092cb6f04fdd2e63aa192d.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.8' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-13cdad98fa20e327c441479f6d726ae7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='jetpack-widget-social-icons-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-23d859019d6e532b40b6ed257bf94570.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wzslider-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/wzslider-9bcb8daf85fb31f38429e6de1e31f51d.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/custom-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-672b8875b9f0401ac0783ed8736a332d.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='preload' id='social-logos-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-9443c70da94ee365d5548c2dcaec66af.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-1d42edc8b78a931081b079ec04a98edd.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-098f88ffe05eca3243eb7f5e6003eb72.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20150408.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/init-fdd6b00ed7166a9dc8cf8833a2e87108.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/js/mobmenu-363d60a641c3ae894f01f14190f2c43b.js' defer></script> <link rel='https://api.w.org/' href='https://eurasiafuture.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurasiafuture.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurasiafuture.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9yrjY-2CH' /> <script type="text/javascript">var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690};</script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <meta name="google-site-verification" content="NqUmr41qOqatA4iTnNO_ai1kAqBFlFSpb9vfzsst2uU" /><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Domino Magazine 2.0.8" /><meta name="generator" content="WPZOOM Framework 1.7.9" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="domino-custom-css">a:hover,#news-ticker dd a:hover,.widget .tabbernav li a:hover,.recent-posts .cat-links a:hover,.readmore_button a:hover,.woocommerce #respond input#submit:hover,.woocommerce a.button:hover,.woocommerce button.button:not(.alt):hover,.woocommerce input.button:hover{color:#d33}button,input[type=button],input[type=reset],input[type=submit]{background:#d33}.top-navbar{background-color:#d33}.top-navbar .navbar-nav>li>a:hover{color:#dd9f42}.top-navbar .navbar-nav .current-menu-item>a,.top-navbar .navbar-nav .current_page_item>a,.top-navbar .navbar-nav .current-menu-parent>a{color:#d33}.main-navbar{background-color:#cd3301}.main-navbar .navbar-nav>li>a:hover{color:#ddae61}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a{color:#fff}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a,.main-navbar .navbar-nav>.current_page_parent>a{background-color:#ddae61}</style><style>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</style><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><style id='tf-mobmenu'>.mobmenu .headertext{font-family:"Dosis";font-size:20px;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}.mobmenul-container .left-menu-icon-text{font-family:"Dosis";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}#mobmenuleft .mob-expand-submenu,#mobmenuleft>.widgettitle,#mobmenuleft li a,#mobmenuleft li a:visited,#mobmenuleft .mobmenu_content h2,#mobmenuleft .mobmenu_content h3{font-family:"Dosis";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}.mobmenur-container .right-menu-icon-text{font-family:"Dosis";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}#mobmenuright li a,#mobmenuright li a:visited,#mobmenuright .mobmenu_content h2,#mobmenuright .mobmenu_content h3{font-family:"Dosis";font-size:inherit;font-weight:inherit;font-style:normal;line-height:1.5em;letter-spacing:normal;text-transform:none}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://eurasiafuture.com/wp-content/cache/busting/google-tracking/ga-local.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">#slider .section-title{display:none}.nocomments{display:none}.comments-link{display:none}</style><style type="text/css">.paypal-donations{text-align:center!important}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-10087 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 mob-menu-slideout-over"><div class="page-wrap"><div class="domino_boxed_layout"><header id="header"><nav class="navbar" role="navigation"><nav class="top-navbar" role="navigation"><div class="inner-wrap"><div class="header_social"></div><div class="navbar-header"></div><div id="navbar-top"></div></div></nav><div class="clear"></div></nav><div class="inner-wrap"><div class="navbar-brand-wpz"><a href="https://eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="557" height="63" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=557%2C63&amp;ssl=1" class="custom-logo" alt="Eurasia Future" itemprop="logo" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?w=557&amp;ssl=1 557w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?resize=300%2C34&amp;ssl=1 300w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?resize=486%2C55&amp;ssl=1 486w" sizes="(max-width: 557px) 100vw, 557px" data-attachment-id="8283" data-permalink="https://eurasiafuture.com/logo-2-2/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=557%2C63&amp;ssl=1" data-orig-size="557,63" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-2" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=300%2C34&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/logo-2.png?fit=557%2C63&amp;ssl=1" /></a><p class="tagline">Global Policy &amp; Analysis</p></div></div><div class="clear"></div><nav class="navbar" role="navigation"><nav class="main-navbar" role="navigation"><div class="inner-wrap clearfix"><div id="sb-search" class="sb-search"><form method="get" id="searchform" action="https://eurasiafuture.com/"> <input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" /> <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span class="sb-icon-search"></span></form></div><div class="navbar-header"> <a class="navbar-toggle" href="#menu-main-slide"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://eurasiafuture.com/category/us-eu/">US/EU</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li><li id="menu-item-3466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://eurasiafuture.com/category/video/">Video</a></li><li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div><div id="navbar-main"><div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://eurasiafuture.com/category/us-eu/">US/EU</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://eurasiafuture.com/category/video/">Video</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div></div><div class="clear"></div></nav></nav></header><main id="main" class="site-main" role="main"><div class="inner-wrap"><div class="content-area"><article id="post-10087" class="post-10087 post type-post status-publish format-standard has-post-thumbnail category-analysis-policy category-asia category-middle-east tag-dmitry-peskov tag-pkk tag-recep-tayyip-erdogan tag-russia tag-sergey-lavrov tag-syria tag-turkey tag-united-states tag-vladimir-putin tag-ypg"><header class="entry-header"> <span class="entry-category"><a href="https://eurasiafuture.com/category/analysis-policy/" rel="category tag">Analysis and Policy</a>, <a href="https://eurasiafuture.com/category/asia/" rel="category tag">Asia</a>, <a href="https://eurasiafuture.com/category/middle-east/" rel="category tag">Middle East</a></span><h1 class="entry-title">Major Russian Officials Defend Turkey&#8217;s Stance Against YPG Terror</h1><div class="entry-meta"> <span class="entry-author vcard author">Written by <a class="url fn n" href="https://eurasiafuture.com/author/adam-garrie/">Adam Garrie</a></span> <span class="entry-date">on <time class="entry-date updated published" datetime="2018-12-04T11:52:51+00:00">2018-12-04</time> </span></div></header><div class="clear"></div><div class="post-area"><div class="related_posts"><h3 class="title">More in Analysis and Policy:</h3><ul><li id="post-10096" class="post-grid"><a href="https://eurasiafuture.com/2018/12/04/duterte-reiterates-support-for-medical-marijuana-thus-demonstrating-the-nuance-in-his-war-on-drugs/" title="Permalink to Duterte Reiterates Support For Medical Marijuana, Thus Demonstrating The Nuance in His War on Drugs"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=83%2C55&amp;ssl=1 83w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="9307" data-permalink="https://eurasiafuture.com/2018/10/31/duterte-signs-executive-order-to-allow-more-foreign-direct-investment-but-more-is-still-required/duterte-flo/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?fit=1350%2C900&amp;ssl=1" data-orig-size="1350,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Duterte flo" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?fit=1000%2C667&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=83%2C55&amp;ssl=1 83w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="9307" data-permalink="https://eurasiafuture.com/2018/10/31/duterte-signs-executive-order-to-allow-more-foreign-direct-investment-but-more-is-still-required/duterte-flo/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?fit=1350%2C900&amp;ssl=1" data-orig-size="1350,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Duterte flo" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/10/Duterte-flo.jpg?fit=1000%2C667&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2018/12/04/duterte-reiterates-support-for-medical-marijuana-thus-demonstrating-the-nuance-in-his-war-on-drugs/" title="Permalink to Duterte Reiterates Support For Medical Marijuana, Thus Demonstrating The Nuance in His War on Drugs" rel="bookmark">Duterte Reiterates Support For Medical Marijuana, Thus Demonstrating The Nuance in His War on Drugs</a> <span class="date">2018-12-04</span></li><li id="post-10038" class="post-grid"><a href="https://eurasiafuture.com/2018/12/03/is-imran-khan-going-to-be-trumps-next-kim-jong-un/" title="Permalink to Is Imran Khan Going to be Trump&#8217;s Next Kim Jong-un?"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=83%2C55&amp;ssl=1 83w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="9815" data-permalink="https://eurasiafuture.com/2018/11/26/britain-has-blood-on-its-hands-for-the-blas-latest-terrorist-attack-in-pakistan/imran-england/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?fit=1024%2C681&amp;ssl=1" data-orig-size="1024,681" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Imran england" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?fit=1000%2C665&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=83%2C55&amp;ssl=1 83w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="9815" data-permalink="https://eurasiafuture.com/2018/11/26/britain-has-blood-on-its-hands-for-the-blas-latest-terrorist-attack-in-pakistan/imran-england/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?fit=1024%2C681&amp;ssl=1" data-orig-size="1024,681" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Imran england" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Imran-england.jpg?fit=1000%2C665&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2018/12/03/is-imran-khan-going-to-be-trumps-next-kim-jong-un/" title="Permalink to Is Imran Khan Going to be Trump&#8217;s Next Kim Jong-un?" rel="bookmark">Is Imran Khan Going to be Trump&#8217;s Next Kim Jong-un?</a> <span class="date">2018-12-03</span></li><li id="post-10017" class="post-grid post-last"><a href="https://eurasiafuture.com/2018/12/03/qatar-blows-gas-on-saudi-arabias-opec/" title="Permalink to Qatar Blows Gas on Saudi Arabia&#8217;s OPEC+"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="10022" data-permalink="https://eurasiafuture.com/2018/12/03/qatar-blows-gas-on-saudi-arabias-opec/170928-d-gy869-340-2/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?fit=729%2C823&amp;ssl=1" data-orig-size="729,823" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;(DOD photo by U.S. Air Force Sta&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Secretary of Defense Jim Mattis meets with Qatar\u2019s Emir Sheikh Tamim bin Hamad Al-Thani and Defense Minister Khalid bin Mohammad Al Attiyah at Al Udeid Air Base in Qatar on Sept. 28, 2017. (DOD photo by U.S. Air Force Staff Sgt. Jette Carr)&quot;,&quot;created_timestamp&quot;:&quot;1506579218&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;170928-D-GY869-340&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?fit=266%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?fit=729%2C823&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="10022" data-permalink="https://eurasiafuture.com/2018/12/03/qatar-blows-gas-on-saudi-arabias-opec/170928-d-gy869-340-2/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?fit=729%2C823&amp;ssl=1" data-orig-size="729,823" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;(DOD photo by U.S. Air Force Sta&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;Secretary of Defense Jim Mattis meets with Qatar\u2019s Emir Sheikh Tamim bin Hamad Al-Thani and Defense Minister Khalid bin Mohammad Al Attiyah at Al Udeid Air Base in Qatar on Sept. 28, 2017. (DOD photo by U.S. Air Force Staff Sgt. Jette Carr)&quot;,&quot;created_timestamp&quot;:&quot;1506579218&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;170928-D-GY869-340&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?fit=266%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/12/Qatari.jpg?fit=729%2C823&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2018/12/03/qatar-blows-gas-on-saudi-arabias-opec/" title="Permalink to Qatar Blows Gas on Saudi Arabia&#8217;s OPEC+" rel="bookmark">Qatar Blows Gas on Saudi Arabia&#8217;s OPEC+</a> <span class="date">2018-12-03</span></li></ul></div><div class="post-inner"><div class="entry-content"><p>Russia has criticised the prolonged illegal US presence in north-eastern Syria and its battlefield alliance with the YPG/PKK terror group. As Turkey has continually expressed its frustration at the lack of US cooperation regarding securing Turkey from the YPG/PKK threat, in spite of the fact that the Manbij roadmap was supposed to help draw the US and its NATO partner Turkey closer together on the subject, on the whole, the US has shown no significant momentum when it comes to winding down its deeply controversial relationship with the Syrian branch of a notorious terror group that has claimed the lives of 40,000 in Turkey since the beginning of its terror campaign in the late 1970s.</p><p>As Russia and Turkey come to partner ever closer in respect of working towards a peaceful solution to the long running conflict in Syria, Moscow&#8217;s top officials have resolutely condemned America&#8217;s pro-YPG/PKK strategy in the region. Russia&#8217;s highly influential Foreign Minister Servey Lavrov recently <a href="https://www.dailysabah.com/war-on-terror/2018/12/04/us-support-of-ypg-a-dangerous-game-russia-says" target="_blank" rel="noopener">told</a> Russian television:</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="3808409659"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><blockquote><p>&#8220;Unacceptable things are happening on the eastern bank of the Euphrates river. The U.S. is trying to establish quasi-state structures; they earmark hundreds of millions of dollars into rebuilding these areas, so that people can return to a normal peaceful life, but they refuse to restore infrastructure in the territories, which are controlled by the Syrian government.</p><p>This is a very dangerous game, taking into account that the Kurdish issue is vital in a whole number of regional states&#8221;.</p></blockquote><p>Likewise, Russian President Vladimir Putin&#8217;s longtime spokesman Dmitry Peskov <a href="http://tass.com/politics/1034106" target="_blank" rel="noopener">said</a>,</p><blockquote><p>&#8220;We are absolutely against all measures on the territory of Syria that could lead to an emergence of ‘quasi-state’ formations, which could subsequently damage the territorial integrity of Syria. Such measures would lead to an absolute destabilisation of the whole region&#8221;.</p></blockquote><p>Peskov further revealed that during the G20 summit, Presidents Putin and Erdogan spoke about this issue during their private meeting.</p><p>Beyond this, last week Russia&#8217;s special envoy to Syria Alexander Lavrentiev slammed the United States for using the alleged presence of a largely eliminated Daesh terror group to justify its own military presence in the region and its battlefield alliance with YPG/PKK terrorists. According to Lavrentiev:</p><blockquote><p>&#8220;In a small region located on the Syrian-Iraq border, there are about 1,000-1,500 remaining [Daesh] terrorists. Compare that with the 60,000 YPG military forces the U.S. is using the fight against Daesh to maintain its presence in Syria&#8221;.</p></blockquote><p>Lavrentiev&#8217;s remarks echo recent statements from Turkey&#8217;s President who likewise said that while Daesh is largely a spent force in Syria, the US continues to justify its presence in the region and its YPG/PKK alliance based on the fact that Daesh maintains a larger presence than it indeed does.</p><p>Russia&#8217;s statements are clearly designed to demonstrate solidarity with its Turkish partner at a time when the nation with NATOs&#8217; second largest army faces continued disagreements with NATO&#8217;s American leader. Russia&#8217;s statements also clearly draw a clear line under a Soviet era policy that saw Moscow drawn into a somewhat anti-Turkish stance due to the fact that Turkey was the south-western geographical dividing line between the USSR and the wider NATO led western bloc.</p><p>Today however, with both Russia and Turkey embracing win-win multipolarity and pragmatic common sense based economic relations, the ghosts of the Cold War have long been put to rest and statements from Russia&#8217;s top officials condemning the US-YPG/PKK alliance help to further clarify that modern Russia like modern Turkey will not tolerate terrorism when used as political ploy let alone as a tactic by the United States to carve out a YPG governed illegitimate statelet on legal Syrian territory that not only deprives indigenous Arabs of their right to self-government but one which explicitly threatens the security of Turkey and other neighbouring states. Incidentally the only regional power to openly support the creation of such an illegal statelet on Syrian soil is Israel.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>While Turkey still has better relations with the US than does Russia in spite of sustained disagreements, Russia&#8217;s statements in solidarity with its Turkish partner also help to shine an even wider international spotlight on a situation in eastern Syria that by any logical stretch of the imagination is unacceptable.</p><p>After US Defense Secretary James Mattis announced that American forces will set up observation posts in north-eastern Syria, it seemed as though yet another US betrayal of its Turkish NATO partner was underway in spite of the attempts among both US and Turkish forces to cooperate in the northern Syrian city of Manbij under the so-called roadmap to liberate the town currently occupied by the US backed terror group YPG/PKK. Even before this announcement from Mattis, Turkey had expressed concerns about America&#8217;s commitment to joint patrols in Manbij, not least because far from distancing itself from its battlefield terrorist allies in the region, the US is, if anything solidifying the reality that its relationship with the YPG/PKK will continue for the foreseeable future.</p><p>The worrying reality is that in spite of the fact that Turkey has been a loyal ally of the United States throughout its modern history, Washington continues to forge a battlefield alliance with one of the world’s most notorious terror groups that since the late 1970s has killed 40,000 people in Turkey, many of whom were civilians.</p><p>The PKK terror group does not share the kinds of values that ordinary Americans would feel comfortable with. Operating with a mafioso mentality, the group is notorious not only for attacking, murdering and disfiguring policemen, soldiers and civilians but they are also guilty of harassing, pillaging and murdering those of an ethnic Kurdish background they deviously claim to defend. By contrast, one can be of an ethnic Kurdish background and a full Turkish citizen without facing any form of legal prejudice. This contrasts sharply with the rights of African-Americans in the United States prior to 1964 where various southern states enacting so-called Jim Crow laws which deprived black American citizens of their most basic rights.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Like most responsible nations, the United States lists the PKK as a terrorist organisation and yet in Syria, the United States military continues to arm, fund and fight beside the PKK’s Syrian branch – the YPG. Beyond simply being a supreme insult to a long time NATO ally, the short term thinking behind allying with a violent terror group will come back to haunt the US in one form or another as any alliance with terrorism ultimately becomes a pact with the Devil that is not easy to crawl out from under. Already, local Arabs in the north-east of Syria are beginning to rebel against the pseudo-regime of YPG/PKK terrorists that under US supervision have occupied parts of northern Syria, thus turning historic Arab majority regions into a <a href="https://www.globalresearch.ca/us-backed-kurds-are-ethnically-cleansing-arabs-from-raqqa-and-the-world-is-silent/5595067" target="_blank" rel="noopener">gangsters’ nest of ethnic cleansing</a> that has seen both Arab and non-Kurdish minority populations suffer under the whip hand of ethno-centric terrorist extremists.</p><p>Is the United States really so desperate for an ally in Syria that it is willing to retain an always ill-conceived alliance with a group that has committed acts of violence against not only Turkomen but against Muslim Arabs and the Christian minorities of the region? Is the US proud of arming a group that has launched mortars into Turkey from Syrian soil after the US cleared a path for YPG/PKK occupation of some of Syria’s most strategic northern cities and towns?</p><p>If the US government is thankful for this, surely the American people ought to be thankful for a dose of reality that might lead them to openly challenge their government’s alliance with YPG/PKK terrorism in the same way that Turkey’s handling of the murder of journalist Jamal Khashoggi has led many Americans to question their governments position vis-a-vis Saudi Arabia. For all that Saudi Arabia is, it is still a state. By contrast, the PKK is a terror group according to the American government itself and yet that same American government is fighting with the PKK in Syria.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>If Americans learned anything from the horrors of 9/11, it should have been that there is no such thing as an acceptable terrorist group. There are no “good terrorists and bad terrorists”. All terrorists are in fact bad or in the words of George W. Bush “evil doers”. A group that uses remote detonation devices, mortars, violent armed assaults, bondage, extraction, torture, mass murder, ethnic cleansing, blackmail and the sale of narcotics to achieve its vague political aims cannot have a single saving grace. And yet by allying with the YPG/PKK in Syria, the US is effectively saying that the disgusting and criminal methods used by the terror organisation are somehow appropriate or even desirable. This becomes all the more tragic when one realises that the PKK threatens the security of a sovereign state that is not an enemy but a long time partner of the United States.</p><div class="code-block code-block-4"><p>The war in Syria has been a polarising one for many people across many lands, but just as most level headed people draw a line when it comes to supporting groups like Daesh (aka ISIS), the same red line applies or at least must apply to supporting the PKK in all its forms. This is why news that the US has set up <a href="https://www.dailysabah.com/war-on-terror/2018/11/21/us-to-set-up-observation-posts-in-northern-syria-to-address-turkeys-concerns-over-ypg" target="_blank" rel="noopener">observation posts</a> in north-eastern Syria to ostensibly separate Turkish forces from the YPG/PKK, feels duplicitous than transparent. While the US claims that these observation posts will help American forces to keep the YPG/PKK out of Turkey, the reality is that these observation posts will ensure the survival of a terror group that should be mutually neutralised by both Turkish and American forces in order to ensure long term regional peace not just for Turkey but also for Syria and Iraq.</p><div class="code-block code-block-5"><p>Now, Turkey&#8217;s Defence Minister has explicitly condemned American observation posts in the region. Hulusi Akar has stated that he expressed Turkey&#8217;s dissatisfaction over the matter to U.S. Chief of Staff Joseph Dunford when the pair met at the recent Halifax International Security Forum in Canada. According to Akar,</p><blockquote><p>&#8220;During our talks with both political and civilian interlocutors we repeatedly expressed our unease in various ways. I think actions [the setting up of observation posts] like this will make the complicated situation in the region even more complicated.</p><p>We have stated that the observation points to be established by the U.S. troops on the Syrian border will have a very negative impact […] and in the course of our discussions we expressed that it could lead to a perception that &#8216;U.S. soldiers are somehow protecting terrorist YPG members and shield them&#8217;.</p><p>Nobody should doubt that the Turkish Armed forces and the Republic of Turkey will take the necessary steps against all kinds of risks and threats from across its borders.</p><p>We expect our U.S. allies to immediately cut their ties with the terrorist YPG, who are not in the slightest bit different from the PKK&#8221;.</p></blockquote><p>The Turkish Defence Minister&#8217;s statement makes it clear that Turkey beleives that the US position in northern Syria is not only unwise and untenable but that it is a direct threat to Turkey&#8217;s fundamental security interests.</p><p>Turkey is an invaluable partner as multiple nations ranging from China and Qatar, Russia to Sudan, Pakistan to Malaysia have come to realise. As one of modern Turkey’s long term allies, rather than offer thanks for the stabilising presence of Turkey in an otherwise fraught region, the US government is squandering this alliance on the altar of violent terrorism and squandering good will among the vast majority of Syrian Arabs in the process.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Just as Turkey would never fund anti-US terror groups operating in Mexico, nor should the United States fund an anti-Turkish terror group operating in Syria. If Americans want to express thanks to a steadfast ally in the multi-layered wars against terrorism, the best thing they could do is to publicly express their outrage at their government’s support for a YPG/PKK terror group that does not belong in the 21st century.</p><p>And yet by allying with the YPG/PKK, the United States is openly siding with a group operating on Turkey&#8217;s borders whose goal is to kill Turkish and other civilians while threatening the wider regional peace. Such a move is not only irresponsible but it is effectively criminal. It would behove both sides to reach a crucial understanding on this matter so that the dire realities on the ground can be rectified at once.</p><p>Now that Russia has shown that it wants to be on the right side of history in respect of resisting the spread of YPG/PKK terrorism under the guise of an illegal US occupation of eastern Syria, Moscow and Ankara will be able to partner more closely on a matter that is vital to regional security.</p></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10087" class="share-twitter sd-button share-icon no-text" href="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10087" class="share-facebook sd-button share-icon no-text" href="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Major%20Russian%20Officials%20Defend%20Turkey%27s%20Stance%20Against%20YPG%20Terror%20https%3A%2F%2Feurasiafuture.com%2F2018%2F12%2F04%2Fmajor-russian-officials-defend-turkeys-stance-against-ypg-terror%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10087" class="share-linkedin sd-button share-icon no-text" href="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10087" class="share-pinterest sd-button share-icon no-text" href="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-10087" class="share-google-plus-1 sd-button share-icon no-text" href="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div></div><footer class="entry-footer"><ul class="tags clearfix"><li><a href="https://eurasiafuture.com/tag/dmitry-peskov/" rel="tag"><span>Dmitry Peskov</span></a></li><li><a href="https://eurasiafuture.com/tag/pkk/" rel="tag"><span>PKK</span></a></li><li><a href="https://eurasiafuture.com/tag/recep-tayyip-erdogan/" rel="tag"><span>Recep Tayyip Erdogan</span></a></li><li><a href="https://eurasiafuture.com/tag/russia/" rel="tag"><span>Russia</span></a></li><li><a href="https://eurasiafuture.com/tag/sergey-lavrov/" rel="tag"><span>Sergey Lavrov</span></a></li><li><a href="https://eurasiafuture.com/tag/syria/" rel="tag"><span>Syria</span></a></li><li><a href="https://eurasiafuture.com/tag/turkey/" rel="tag"><span>Turkey</span></a></li><li><a href="https://eurasiafuture.com/tag/united-states/" rel="tag"><span>United States</span></a></li><li><a href="https://eurasiafuture.com/tag/vladimir-putin/" rel="tag"><span>Vladimir Putin</span></a></li><li><a href="https://eurasiafuture.com/tag/ypg/" rel="tag"><span>YPG</span></a></li></ul><div class="post_author"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript><div class="author-description"><h3 class="author-title author"><a href="https://eurasiafuture.com/author/adam-garrie/" title="Posts by Adam Garrie" rel="author">Adam Garrie</a></h3><div class="author_links"></div><p class="author-bio"> Adam Garrie is Director at Eurasia future and co-host of The History Boys with George Galloway.</p></div></div></footer></div></div></article><div id="comments"><p class="nocomments">Comments are closed.</p></div></div><section id="sidebar"><div class="theiaStickySidebar"><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address for all the latest updates from Eurasia Future.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://eurasiafuture.com/2018/12/04/major-russian-officials-defend-turkeys-stance-against-ypg-terror/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> <div class="clear"></div></div></div><div class="clear"></div></section><div class="clear"></div></div></main><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info-top"><div class="inner-wrap"><div class="navbar-brand"><h2><a href="https://eurasiafuture.com" title="Global Policy &amp; Analysis">Eurasia Future</a></h2></div><div class="footer-menu"><ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://eurasiafuture.com/contact/">Contact</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://eurasiafuture.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://eurasiafuture.com/cookie-policy/">Cookie Policy</a></li></ul></div><div class="clear"></div></div></div><div class="site-info"><div class="inner-wrap"><p class="copyright"> <span class="copyright">Copyright &copy; 2018 Eurasia Future</span>. Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="designer">WPZOOM</a></p></div></div></footer></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt" alt="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://eurasiafuture.com" class="headertext"><span>Eurasia Future</span></a></div></div><div class="mob-menu-left-panel mobmenu  "> <a href="#" class="mobmenu-left-bt" alt="Left Menu Button"><i class="mob-icon-cancel mob-cancel-button"></i></a><div class="mobmenu_content"><div class="menu-main-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//" class="">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#" class="">|</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/" class="">Asia</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/" class="">Middle East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://eurasiafuture.com/category/us-eu/" class="">US/EU</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/" class="">Africa</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3466"><a href="https://eurasiafuture.com/category/video/" class="">Video</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/" class="">Tribalism in The Age of The Nation State</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div><div style="display:none"><div class="grofile-hash-map-102d7f64ebe9661b814c2f527f646d0a"></div></div> <script>(function($){$(document).ready(function(){});})(jQuery);</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/eurasiafuture.com\/2018\/12\/04\/major-russian-officials-defend-turkeys-stance-against-ypg-terror\/":10087};</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-be4c2d7a5d0764a178db3bce8747264b.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-d1c8accbb3707a10f0eb4e36d2ab1f9f.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.mmenu.min.all-478fc2fbf361b5f40220503d9e9e0f64.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/flickity.pkgd.min-2.0.8.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed-7520eb71085bca3b4a41977cc2f205d1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/search_button-d678c51430444e4822fa3a777ddbaefc.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.fitvids-821b76e0a454923114832e700021c2ec.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/theia-sticky-sidebar-8554bb301fbdcf41e5eede8a0af6ecaa.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/superfish.min-2.0.8.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/tabs-8a1e24ae6441c3379751d2e7097e6566.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/functions-ef3cfceb8313a9cef990def613ee0b3e.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/js/new-tab.min-3.0.0-beta.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/js/galleria-015d65ed8d560d0a7e9a406da89b3a53.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/js/wzslider-207a2c255b3fa5ebe127b1b5475f5579.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-6.5.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='https://www.facebook.com/eurasiafuture/'> <i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/eurasia_future'> <i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.instagram.com/eurasiafuture/'> <i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://vk.com/eurasiafuture'> <i class='fa fa-vk vk-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://eurasiafuture.com//contact/'> <i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links'  href='https://t.me/eurasiafuture'><img src='https://eurasiafuture.com//wp-content/uploads/2018/08/index-1.png' class='image_link' /></a><br /><style>a.fuse_social_icons_links img{width:48px}</style></div><script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'141195202',post:'10087',tz:'0',srv:'eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '10087' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" /></noscript><noscript><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"></noscript><noscript><link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-3382d9e4f86cfbfac2f4416fd32e2036.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-15cf2e19d43634883272a07f7719e076.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-acc9020c678f966ba977aef4f1584e90.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wpz-shortcodes-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/shortcodes-9b44c9d52a46c98f69f8494c2b29bcad.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='zoom-font-awesome-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/functions/wpzoom/assets/css/font-awesome.min-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-70e6f6da73b968079da26409efdc059f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-e88462d5b8092cb6f04fdd2e63aa192d.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.8' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-13cdad98fa20e327c441479f6d726ae7.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-23d859019d6e532b40b6ed257bf94570.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wzslider-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/wzslider-9bcb8daf85fb31f38429e6de1e31f51d.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/custom-d1c8accbb3707a10f0eb4e36d2ab1f9f.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-672b8875b9f0401ac0783ed8736a332d.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='social-logos-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-9443c70da94ee365d5548c2dcaec66af.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1543937406 -->