<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://eurasiafuture.com/xmlrpc.php"><title>Attempts to Disrupt Teddy Locsin&#039;s Visit to Beijing Border on Treason - Eurasia Future</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3Aregular%2Citalic%2C100%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload"><style>#icon_wrapper{position:fixed;top:25%;left:0;z-index:99999}.awesome-social{margin-top:2px;color:white!important;text-align:center!important;line-height:51px!important;width:48px!important;height:48px!important;font-size:2em!important;border-radius:50%!important;-moz-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;-webkit-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;transition:width 1.5s,height 1.5s,transform 1.5s}.awesome-social:hover{-webkit-transform:rotate(360deg);transform:rotate(deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg)}.fuse_social_icons_links{outline:0!important}.fuse_social_icons_links:hover{text-decoration:none!important}.fb-awesome-social{background:#3b5998}.tw-awesome-social{background:#00aced}.rss-awesome-social{background:#FA9B39}.linkedin-awesome-social{background:#007bb6}.youtube-awesome-social{background:#b00}.flickr-awesome-social{background:#ff0084}.pinterest-awesome-social{background:#cb2027}.stumbleupon-awesome-social{background:#f74425}.google-plus-awesome-social{background:#f74425}.instagram-awesome-social{background:-moz-linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);background:-webkit-linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);background:linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#f09433',endColorstr='#bc1888',GradientType=1)}.tumblr-awesome-social{background:#32506d}.vine-awesome-social{background:#00bf8f}.vk-awesome-social{background:#45668e}.soundcloud-awesome-social{background:#f30}.reddit-awesome-social{background:#ff4500}.stack-awesome-social{background:#fe7a15}.behance-awesome-social{background:#1769ff}.github-awesome-social{background:#999}.envelope-awesome-social{background:#ccc}</style> <script type="text/javascript">var ajaxurl = 'https://eurasiafuture.com/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="https://eurasiafuture.com/2019/03/22/attempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Attempts to Disrupt Teddy Locsin&#039;s Visit to Beijing Border on Treason - Eurasia Future" /><meta property="og:description" content="Philippine Foreign Affairs Secretary Teddy Locsin Jr. has been in Beijing for bilateral meetings with Chinese Foreign Minister and State Councilor Wang Yi. The meetings have been successful with Locsin parsing China for presenting the developing world with a unique model for future development that is not reliant on the &hellip;" /><meta property="og:url" content="https://eurasiafuture.com/2019/03/22/attempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason/" /><meta property="og:site_name" content="Eurasia Future" /><meta property="article:author" content="https://www.facebook.com/garrieadam" /><meta property="article:tag" content="China" /><meta property="article:tag" content="Rodrigo Duterte" /><meta property="article:tag" content="South China Sea" /><meta property="article:tag" content="Teddy Locsin" /><meta property="article:tag" content="The Philippines" /><meta property="article:tag" content="Wang Yi" /><meta property="article:tag" content="Xi Jinping" /><meta property="article:section" content="Asia" /><meta property="article:published_time" content="2019-03-22T10:43:42+00:00" /><meta property="og:image" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Xi-Duterte-visit.jpg?fit=1350%2C900&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Xi-Duterte-visit.jpg?fit=1350%2C900&#038;ssl=1" /><meta property="og:image:width" content="1350" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Philippine Foreign Affairs Secretary Teddy Locsin Jr. has been in Beijing for bilateral meetings with Chinese Foreign Minister and State Councilor Wang Yi. The meetings have been successful with Locsin parsing China for presenting the developing world with a unique model for future development that is not reliant on the [&hellip;]" /><meta name="twitter:title" content="Attempts to Disrupt Teddy Locsin&#039;s Visit to Beijing Border on Treason - Eurasia Future" /><meta name="twitter:image" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Xi-Duterte-visit.jpg?fit=1350%2C900&#038;ssl=1" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://eurasiafuture.com/","sameAs":[],"@id":"https://eurasiafuture.com/#organization","name":"Eurasia Future","logo":"https://eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://eurasiafuture.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://eurasiafuture.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://eurasiafuture.com/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-7edf8a1d893ef49faef147082aff42e8.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4269156ad91f9fd6e2db49f8da119201.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-6c8dabc84e5a87e0ccc9580a1d58a094.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='zoom-theme-utils-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils-c16d23385de1b542c7197be383055ded.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-e3f981dde22188acaa38f58580807c74.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-15c1dbbcd22e66ce849172b8e1a545e4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css'  href='https://eurasiafuture.com/wp-includes/css/dashicons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-28492433df32f0b1065b5d6779638922.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='tf-compiled-options-mobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu-c651e6e86bc78ceb60d9dbf53e463de7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/themes/domino/custom.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-dab9c5dcd9d0b508312889ce587c2f58.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='preload' id='social-logos-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-7a0c808d4be69811b71b2393d8e46d4c.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-89152519bf4442ff2b7d769582832a12.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-8d00e88281da18dd44e7f0d678acc131.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20190204.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/ad-inserter/includes/js/ai-jquery-c9c3823f64b6e0ad88da0e1eaece6f2d.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/init-bd8f4cdee9a96bf072aba95cd8f95a28.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/js/mobmenu-922686aa87e1e318d4bd085932e49d68.js' defer></script> <link rel='https://api.w.org/' href='https://eurasiafuture.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurasiafuture.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurasiafuture.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9yrjY-3w5' /> <script type="text/javascript">var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690};</script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <meta name="google-site-verification" content="NqUmr41qOqatA4iTnNO_ai1kAqBFlFSpb9vfzsst2uU" /><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Domino Magazine 2.0.9" /><meta name="generator" content="WPZOOM Framework 1.8.4" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="domino-custom-css">.navbar-brand-wpz .tagline{color:#d33;font-family:Roboto;font-weight:500}a:hover,#news-ticker dd a:hover,.widget .tabbernav li a:hover,.recent-posts .cat-links a:hover,.readmore_button a:hover,.woocommerce #respond input#submit:hover,.woocommerce a.button:hover,.woocommerce button.button:not(.alt):hover,.woocommerce input.button:hover{color:#d33}button,input[type=button],input[type=reset],input[type=submit]{background:#d33}.top-navbar{background-color:#d33}.top-navbar .navbar-nav>li>a:hover{color:#dd9f42}.top-navbar .navbar-nav .current-menu-item>a,.top-navbar .navbar-nav .current_page_item>a,.top-navbar .navbar-nav .current-menu-parent>a{color:#d33}.main-navbar{background-color:#cd3301}.main-navbar .navbar-nav>li>a:hover{color:#ddae61}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a{color:#fff}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a,.main-navbar .navbar-nav>.current_page_parent>a{background-color:#ddae61}</style><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://eurasiafuture.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">#slider .section-title{display:none}.nocomments{display:none}.comments-link{display:none}</style><style type="text/css">.paypal-donations{text-align:center!important}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-13521 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 mob-menu-slideout-over"><div class="page-wrap"><div class="domino_boxed_layout"><header id="header"><nav class="navbar" role="navigation"><nav class="top-navbar" role="navigation"><div class="inner-wrap"><div class="header_social"></div><div class="navbar-header"></div><div id="navbar-top"></div></div></nav><div class="clear"></div></nav><div class="inner-wrap"><div class="navbar-brand-wpz"><a href="https://eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="541" height="58" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" class="custom-logo" alt="Eurasia Future Logo" itemprop="logo" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?w=541&amp;ssl=1 541w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=300%2C32&amp;ssl=1 300w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=513%2C55&amp;ssl=1 513w" sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="11774" data-permalink="https://eurasiafuture.com/logooo/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-orig-size="541,58" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logooo" data-image-description="&lt;p&gt;Use logooo.png or logo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" /></a><p class="tagline">Global Policy &amp; Analysis Think Tank</p></div></div><div class="clear"></div><nav class="navbar" role="navigation"><nav class="main-navbar" role="navigation"><div class="inner-wrap clearfix"><div id="sb-search" class="sb-search"><form method="get" id="searchform" action="https://eurasiafuture.com/"> <input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" /> <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span class="sb-icon-search"></span></form></div><div class="navbar-header"> <a class="navbar-toggle" href="#menu-main-slide"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li id="menu-item-11724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li><li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div><div id="navbar-main"><div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/">Tribalism in The Age of The Nation State</a></li></ul></div></div></div><div class="clear"></div></nav></nav></header><main id="main" class="site-main" role="main"><div class="inner-wrap"><div class="content-area"><article id="post-13521" class="post-13521 post type-post status-publish format-standard has-post-thumbnail category-asia tag-china tag-rodrigo-duterte tag-south-china-sea tag-teddy-locsin tag-the-philippines tag-wang-yi tag-xi-jinping"><header class="entry-header"> <span class="entry-category"><a href="https://eurasiafuture.com/category/asia/" rel="category tag">Asia</a></span><h1 class="entry-title">Attempts to Disrupt Teddy Locsin&#8217;s Visit to Beijing Border on Treason</h1><div class="entry-meta"> <span class="entry-author vcard author">Written by <a class="url fn n" href="https://eurasiafuture.com/author/adam-garrie/">Adam Garrie</a></span> <span class="entry-date">on <time class="entry-date updated published" datetime="2019-03-22T10:43:42+00:00">2019-03-22</time> </span></div></header><div class="clear"></div><div class="post-area"><div class="related_posts"><h3 class="title">More in Asia:</h3><ul><li id="post-13532" class="post-grid"><a href="https://eurasiafuture.com/2019/03/22/russias-deep-state-divisions-over-south-asia-are-spilling-over-into-the-public/" title="Permalink to Russia’s “Deep State” Divisions Over South Asia Are Spilling Over Into The Public"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="13533" data-permalink="https://eurasiafuture.com/2019/03/22/russias-deep-state-divisions-over-south-asia-are-spilling-over-into-the-public/modi-russia/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?fit=1880%2C1160&amp;ssl=1" data-orig-size="1880,1160" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="modi russia" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?fit=1000%2C617&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="13533" data-permalink="https://eurasiafuture.com/2019/03/22/russias-deep-state-divisions-over-south-asia-are-spilling-over-into-the-public/modi-russia/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?fit=1880%2C1160&amp;ssl=1" data-orig-size="1880,1160" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="modi russia" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/modi-russia.jpg?fit=1000%2C617&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/03/22/russias-deep-state-divisions-over-south-asia-are-spilling-over-into-the-public/" title="Permalink to Russia’s “Deep State” Divisions Over South Asia Are Spilling Over Into The Public" rel="bookmark">Russia’s “Deep State” Divisions Over South Asia Are Spilling Over Into The Public</a> <span class="date">2019-03-22</span></li><li id="post-13527" class="post-grid"><a href="https://eurasiafuture.com/2019/03/22/imran-khan-welcomes-mahathir-mohamad-on-eve-of-pakistan-day/" title="Permalink to Imran Khan Welcomes Mahathir Mohamad on Eve of Pakistan Day"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="13529" data-permalink="https://eurasiafuture.com/2019/03/22/imran-khan-welcomes-mahathir-mohamad-on-eve-of-pakistan-day/imran-mahathir-3/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?fit=960%2C668&amp;ssl=1" data-orig-size="960,668" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Imran Mahathir 3" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?fit=960%2C668&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=200%2C131&amp;ssl=1 200w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=350%2C230&amp;ssl=1 350w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=500%2C329&amp;ssl=1 500w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=334%2C219&amp;ssl=1 334w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=165%2C109&amp;ssl=1 165w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?resize=700%2C460&amp;ssl=1 700w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="13529" data-permalink="https://eurasiafuture.com/2019/03/22/imran-khan-welcomes-mahathir-mohamad-on-eve-of-pakistan-day/imran-mahathir-3/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?fit=960%2C668&amp;ssl=1" data-orig-size="960,668" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Imran Mahathir 3" data-image-description="" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/03/Imran-Mahathir-3.jpg?fit=960%2C668&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/03/22/imran-khan-welcomes-mahathir-mohamad-on-eve-of-pakistan-day/" title="Permalink to Imran Khan Welcomes Mahathir Mohamad on Eve of Pakistan Day" rel="bookmark">Imran Khan Welcomes Mahathir Mohamad on Eve of Pakistan Day</a> <span class="date">2019-03-22</span></li><li id="post-13499" class="post-grid post-last"><a href="https://eurasiafuture.com/2019/03/21/does-anyone-actually-think-that-the-philippine-political-system-is-good/" title="Permalink to Does Anyone Actually Think That The Philippine Political System is Good?"> <img width="200" height="131" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7422" data-permalink="https://eurasiafuture.com/2018/08/14/the-philippines-needs-a-model-parliament-to-show-voters-how-parliamentary-politics-works/fed-par/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?fit=1620%2C1100&amp;ssl=1" data-orig-size="1620,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fed par" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?fit=1000%2C679&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7422" data-permalink="https://eurasiafuture.com/2018/08/14/the-philippines-needs-a-model-parliament-to-show-voters-how-parliamentary-politics-works/fed-par/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?fit=1620%2C1100&amp;ssl=1" data-orig-size="1620,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fed par" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/fed-par.jpg?fit=1000%2C679&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/03/21/does-anyone-actually-think-that-the-philippine-political-system-is-good/" title="Permalink to Does Anyone Actually Think That The Philippine Political System is Good?" rel="bookmark">Does Anyone Actually Think That The Philippine Political System is Good?</a> <span class="date">2019-03-21</span></li></ul></div><div class="post-inner"><div class="entry-content"><p>Philippine Foreign Affairs Secretary Teddy Locsin Jr. has been in Beijing for bilateral meetings with Chinese Foreign Minister and State Councilor Wang Yi. The meetings have been successful with Locsin parsing China for presenting the developing world with a unique model for future development that is not reliant on the neo-colonial aspirations of western powers. Locsin stated:</p><p><strong><em>&#8220;Without the new China there will be no prospect whatsoever for the developing world to grow into emerging economies. We would still be as we were throughout the second half of the last century. We were at the mercy of Western markets which on a whim can turn us away as they did throughout the post- and neo-colonial period. </em></strong></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="3808409659"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong><em>There is no propulsion as strong as people power, but it demands the direction of a single hand… That hand is absent in Western democracy. That direction the Communist Party has supplied. No other institution anywhere in the world could do it&#8221;. </em></strong></p><p>Wang then stated that China-Philippine relations are going through a productive period and that Beijing looks forward to welcoming Philippine officials to the forthcoming Belt and Road Forum in China.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>But while the meeting between Wang and Locsin was proving to be successful, two former Filipino officials took a dramatic move to embarrassing their own nation. Former Filipino Ombudsman Conchita Carpio-Morales and Noynoy Aquino&#8217;s Foreign Secretary Albert del Rosario took the ludicrous move of filing a lawsuit against Chinese President Xi Jinping at the International Criminal Court for alleged &#8220;crimes against humanity&#8221; in South China Sea territory.</p><p>This lawsuit is objectively ridiculous on several levels. First of all, neither The Philippines nor China are members of the International Criminal Court and therefore the court has no jurisdiction in matters of China-Philippine relations. Secondly, &#8220;crimes against humanity&#8221; require harm being done to humans and the South China Sea territories in question are not inhabited by humans.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Because of this serious disconnect with the facts on the ground, there are only two possibilities at hand. Either Carpio-Morales and del Rosario are supremely stupid or they are supremely wicked. If they were unaware that &#8220;crimes against humanity&#8221; require the presence of human harm and if they were unaware that neither China nor their own country are in the International Criminal Court&#8217;s jurisdiction, then one must ask how they <em>ever </em>held major government positions. But if they did know these basic facts, then they are guilty of trying to openly sabotage China-Philippine relations at a time when President Rodrigo Duterte remains firmly committed to a dialogue based approach to South China Sea issues which prioritises an economically win-win China-Philippine relationship over one based on mistrust and caution.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The fact is that <em>any</em> Filipino who is willing to risk war with China over South China Sea issues is the true criminal who is endangering humanity. If The Philippines were to make war upon China alone, it would mean the end of The Philippines for self-evident reasons. If The Philippines were to drag the US into a regional war against China, it is unlikely that China or the US would risk targeting each other&#8217;s mainlands, but both would end up combating one another in and around The Philippines. The result would not be thousands of dead Americans or Chinese, but it could very likely mean thousands if not tens of thousands of dead Filipinos.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Luckily, such horrifying scenarios will not happen so long as President Duterte is in charge. As a genuine humanitarian, Duterte realises that what the Filipino people need most is the elevating of their economic condition. This can only transpire in a peaceful environment that forgoes conflict with fellow ASEAN members and with China.</p><p>Duterte has developed a model of ASEAN-Chinese dialogue that is helping to not only improve China-Philippine relations but is also helping to improve China-Vietnam relations. Those in The Philippines who oppose this dignified, win-win approach to regional issues are putting their own country in danger for literally no reason at all.</p><p>The timing of the frivolous lawsuit was clearly designed to undermine the current Foreign Secretary of The Philippines during a meeting with what is realistically the most important bilateral partner of The Philippines. Such disgraceful behaviour should not be allowed to tar the image of The Philippines in the eyes of the country&#8217;s contemporary partners.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13521" class="share-twitter sd-button share-icon no-text" href="https://eurasiafuture.com/2019/03/22/attempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13521" class="share-facebook sd-button share-icon no-text" href="https://eurasiafuture.com/2019/03/22/attempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Attempts%20to%20Disrupt%20Teddy%20Locsin%27s%20Visit%20to%20Beijing%20Border%20on%20Treason%20https%3A%2F%2Feurasiafuture.com%2F2019%2F03%2F22%2Fattempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://eurasiafuture.com/2019/03/22/attempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13521" class="share-linkedin sd-button share-icon no-text" href="https://eurasiafuture.com/2019/03/22/attempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://eurasiafuture.com/2019/03/22/attempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13521" class="share-pinterest sd-button share-icon no-text" href="https://eurasiafuture.com/2019/03/22/attempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div></div><footer class="entry-footer"><ul class="tags clearfix"><li><a href="https://eurasiafuture.com/tag/china/" rel="tag"><span>China</span></a></li><li><a href="https://eurasiafuture.com/tag/rodrigo-duterte/" rel="tag"><span>Rodrigo Duterte</span></a></li><li><a href="https://eurasiafuture.com/tag/south-china-sea/" rel="tag"><span>South China Sea</span></a></li><li><a href="https://eurasiafuture.com/tag/teddy-locsin/" rel="tag"><span>Teddy Locsin</span></a></li><li><a href="https://eurasiafuture.com/tag/the-philippines/" rel="tag"><span>The Philippines</span></a></li><li><a href="https://eurasiafuture.com/tag/wang-yi/" rel="tag"><span>Wang Yi</span></a></li><li><a href="https://eurasiafuture.com/tag/xi-jinping/" rel="tag"><span>Xi Jinping</span></a></li></ul><div class="post_author"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript><div class="author-description"><h3 class="author-title author"><a href="https://eurasiafuture.com/author/adam-garrie/" title="Posts by Adam Garrie" rel="author">Adam Garrie</a></h3><div class="author_links"></div><p class="author-bio"> Adam Garrie is Director at Eurasia future and co-host of The History Boys with George Galloway.</p></div></div></footer></div></div></article><div id="comments"><p class="nocomments">Comments are closed.</p></div></div><section id="sidebar"><div class="theiaStickySidebar"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address for all the latest updates from Eurasia Future.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://eurasiafuture.com/2019/03/22/attempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason/?fbclid=IwAR1P2vzjT4B0vujOvkUMbWc_fXYqmVOJ9atOVnLLzhblJ1vtoExb7C-FKUA"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form><div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.weatheraction.com/pages/pv.asp?p=wact47" target="_blank"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1"><noscript><img src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1"></noscript> </a></div><div class="clear"></div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div><div class="clear"></div></div></div><div class="clear"></div></section><div class="clear"></div></div></main><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info-top"><div class="inner-wrap"><div class="navbar-brand"><h2><a href="https://eurasiafuture.com" title="Global Policy &amp; Analysis Think Tank">Eurasia Future</a></h2></div><div class="footer-menu"><ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://eurasiafuture.com/contact/">Contact</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://eurasiafuture.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://eurasiafuture.com/cookie-policy/">Cookie Policy</a></li></ul></div><div class="clear"></div></div></div><div class="site-info"><div class="inner-wrap"><p class="copyright"> <span class="copyright">Copyright &copy; 2019 Eurasia Future</span></p></div></div></footer></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://eurasiafuture.com" class="headertext"><span>Eurasia Future</span></a></div><div  class="mobmenur-container"></div></div><div class="mob-menu-left-panel mobmenu  "> <a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu_content"><div class="menu-main-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//" class="">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#" class="">|</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/" class="">History Boys</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="https://eurasiafuture.com/category/asia/" class="">Asia</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/" class="">Middle East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/" class="">Africa</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4938"><a href="https://eurasiafuture.com/category/tribalism-in-the-age-of-the-nation-state/" class="">Tribalism in The Age of The Nation State</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div><div style="display:none"><div class="grofile-hash-map-102d7f64ebe9661b814c2f527f646d0a"></div></div><style id="dynamic-mobmenu-inline-css">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</style> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/eurasiafuture.com\/2019\/03\/22\/attempts-to-disrupt-teddy-locsins-visit-to-beijing-border-on-treason\/":13521};</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-2321ba73a0f80127d570b3765a4c028e.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-includes/js/comment-reply.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.mmenu.min.all-50a7e56c024310fc8feb60c6ad868c73.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/flickity.pkgd.min-2.0.9.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed-dbca12b0a04b9729f8183bab8489ab1b.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/search_button-6f6c146b623b7d510b71b9db10f27fff.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.fitvids-7f9d868e617f0cadfb8e511dda05fa31.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/theia-sticky-sidebar-f222f0c4604ee77ecac5e5537aadb48a.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/superfish.min-2.0.9.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/tabs-519a330c4b067069aa97879501cc6ca6.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/functions-c5ddcfa624586e8047a19c9ac4330706.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/js/new-tab.min-3.0.0-beta.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js' defer></script> <script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.1.1' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-7.1.1.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='https://www.facebook.com/eurasiafuture/'> <i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/eurasia_future'> <i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.instagram.com/eurasiafuture/'> <i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://vk.com/eurasiafuture'> <i class='fa fa-vk vk-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://eurasiafuture.com//contact/'> <i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /><script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'141195202',post:'13521',tz:'0',srv:'eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '13521' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://eurasiafuture.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3Aregular%2Citalic%2C100%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" /></noscript><noscript><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://eurasiafuture.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-7edf8a1d893ef49faef147082aff42e8.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4269156ad91f9fd6e2db49f8da119201.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-6c8dabc84e5a87e0ccc9580a1d58a094.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils-c16d23385de1b542c7197be383055ded.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-e3f981dde22188acaa38f58580807c74.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-15c1dbbcd22e66ce849172b8e1a545e4.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.9' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://eurasiafuture.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-28492433df32f0b1065b5d6779638922.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu-c651e6e86bc78ceb60d9dbf53e463de7.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/themes/domino/custom.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-dab9c5dcd9d0b508312889ce587c2f58.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='social-logos-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-7a0c808d4be69811b71b2393d8e46d4c.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1553273745 -->