<!DOCTYPE html><html lang="en-GB" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://eurasiafuture.com/xmlrpc.php"><title>The Ultimate Goal of Censorship is Self-Censorship - Eurasia Future</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre%20Franklin%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3Aregular%2Citalic%2C100%2C300%2C500%2C700%2C900%7CRoboto%20Condensed%3Aregular%2Citalic%2C300%2C700%26amp%3Bsubset%3Dlatin%2C%7CPlayfair%20Display%3A400%2C700%7CRoboto%20Condensed%3A400%2C700%7CLibre%20Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CDosis%3Ainherit%2C400&subset=" /><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"><style>#icon_wrapper{position:fixed;top:25%;left:0;z-index:99999}.awesome-social{margin-top:2px;color:white!important;text-align:center!important;line-height:51px!important;width:48px!important;height:48px!important;font-size:2em!important;border-radius:50%!important;-moz-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;-webkit-transition:width 1.5s,height 1.5s,-webkit-transform 1.5s;transition:width 1.5s,height 1.5s,transform 1.5s}.awesome-social:hover{-webkit-transform:rotate(360deg);transform:rotate(deg);-moz-transform:rotate(360deg);-ms-transform:rotate(360deg)}.fuse_social_icons_links{outline:0!important}.fuse_social_icons_links:hover{text-decoration:none!important}.fb-awesome-social{background:#3b5998}.tw-awesome-social{background:#00aced}.rss-awesome-social{background:#FA9B39}.linkedin-awesome-social{background:#007bb6}.youtube-awesome-social{background:#b00}.flickr-awesome-social{background:#ff0084}.pinterest-awesome-social{background:#cb2027}.stumbleupon-awesome-social{background:#f74425}.google-plus-awesome-social{background:#f74425}.instagram-awesome-social{background:-moz-linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);background:-webkit-linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);background:linear-gradient(45deg,#f09433 0%,#e6683c 25%,#dc2743 50%,#cc2366 75%,#bc1888 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#f09433',endColorstr='#bc1888',GradientType=1)}.tumblr-awesome-social{background:#32506d}.vine-awesome-social{background:#00bf8f}.vk-awesome-social{background:#45668e}.soundcloud-awesome-social{background:#f30}.reddit-awesome-social{background:#ff4500}.stack-awesome-social{background:#fe7a15}.behance-awesome-social{background:#1769ff}.github-awesome-social{background:#999}.envelope-awesome-social{background:#ccc}</style><link rel="canonical" href="https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="The Ultimate Goal of Censorship is Self-Censorship - Eurasia Future" /><meta property="og:description" content="While the de jure role of state sponsored propaganda is to convince a population to adopt a certain line of thinking on the issues of the day, the de fato function of state sponsored propaganda is rather different. In a society in which even a sizeable minority of the public &hellip;" /><meta property="og:url" content="https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/" /><meta property="og:site_name" content="Eurasia Future" /><meta property="article:author" content="https://www.facebook.com/garrieadam" /><meta property="article:tag" content="censorship" /><meta property="article:tag" content="first amendment" /><meta property="article:tag" content="free speech" /><meta property="article:tag" content="propaganda" /><meta property="article:section" content="Global Policy" /><meta property="article:published_time" content="2019-05-04T14:54:00+00:00" /><meta property="article:modified_time" content="2019-05-04T16:24:00+00:00" /><meta property="og:updated_time" content="2019-05-04T16:24:00+00:00" /><meta property="og:image" content="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/assange-arrest.jpg?fit=750%2C375&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/assange-arrest.jpg?fit=750%2C375&#038;ssl=1" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="375" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="While the de jure role of state sponsored propaganda is to convince a population to adopt a certain line of thinking on the issues of the day, the de fato function of state sponsored propaganda is rather different. In a society in which even a sizeable minority of the public [&hellip;]" /><meta name="twitter:title" content="The Ultimate Goal of Censorship is Self-Censorship - Eurasia Future" /><meta name="twitter:image" content="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/assange-arrest.jpg?fit=750%2C375&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eurasiafuture.com/#organization","name":"Eurasia Future","url":"https://eurasiafuture.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://eurasiafuture.com/#logo","url":"https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&ssl=1","width":55,"height":55,"caption":"Eurasia Future"},"image":{"@id":"https://eurasiafuture.com/#logo"}},{"@type":"WebSite","@id":"https://eurasiafuture.com/#website","url":"https://eurasiafuture.com/","name":"Eurasia Future","publisher":{"@id":"https://eurasiafuture.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://eurasiafuture.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/#webpage","url":"https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/","inLanguage":"en-GB","name":"The Ultimate Goal of Censorship is Self-Censorship - Eurasia Future","isPartOf":{"@id":"https://eurasiafuture.com/#website"},"image":{"@type":"ImageObject","@id":"https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/#primaryimage","url":"https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/assange-arrest.jpg?fit=750%2C375&ssl=1","width":750,"height":375},"primaryImageOfPage":{"@id":"https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/#primaryimage"},"datePublished":"2019-05-04T14:54:00+00:00","dateModified":"2019-05-04T16:24:00+00:00"},{"@type":"Article","@id":"https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/#article","isPartOf":{"@id":"https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/#webpage"},"author":{"@id":"https://eurasiafuture.com/author/adam-garrie/#author","name":"Adam Garrie"},"publisher":{"@id":"https://eurasiafuture.com/#organization"},"headline":"The Ultimate Goal of Censorship is Self-Censorship","datePublished":"2019-05-04T14:54:00+00:00","dateModified":"2019-05-04T16:24:00+00:00","commentCount":0,"mainEntityOfPage":"https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/#webpage","image":{"@id":"https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/#primaryimage"},"keywords":"censorship,first amendment,free speech,propaganda","articleSection":"Global Policy,US/EU"},{"@type":"Person","@id":"https://eurasiafuture.com/author/adam-garrie/#author","name":"Adam Garrie","image":{"@type":"ImageObject","@id":"https://eurasiafuture.com/#personlogo","url":"https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=96&d=mm&r=g","caption":"Adam Garrie"},"description":"Adam Garrie is Director at Eurasia future and co-host of The History Boys with George Galloway.","sameAs":["https://www.facebook.com/garrieadam"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Feed" href="https://eurasiafuture.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Eurasia Future &raquo; Comments Feed" href="https://eurasiafuture.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://eurasiafuture.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options-7edf8a1d893ef49faef147082aff42e8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-4269156ad91f9fd6e2db49f8da119201.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='if-menu-site-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/if-menu/assets/if-menu-site-6c8dabc84e5a87e0ccc9580a1d58a094.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils-c16d23385de1b542c7197be383055ded.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='domino-style-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/style-031fb02143aa9e80539e989254224d78.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='media-queries-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/css/media-queries-59ec3e1c95135ca42bac47f995917a16.css' type='text/css' media='all' /><link rel='stylesheet' id='domino-style-color-default-css'  href='https://eurasiafuture.com/wp-content/themes/domino/styles/default.css?ver=2.0.10' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://eurasiafuture.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='meks-social-widget-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style-28492433df32f0b1065b5d6779638922.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu-c651e6e86bc78ceb60d9dbf53e463de7.css' type='text/css' media='all' /><link rel='stylesheet' id='wpzoom-custom-css'  href='https://eurasiafuture.com/wp-content/themes/domino/custom.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cssmobmenu-icons-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons-dab9c5dcd9d0b508312889ce587c2f58.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eurasiafuture.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='social-logos-css'  href='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min-1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-76bc94d73805f0cbde7e49dcbe7ab3c1.css' type='text/css' media='all' /> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"eurasiafuture.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-649b27ecf8f61503917e2be44b66928d.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-a67bb811299b63ec9ec5d60350f3f833.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min-20190204.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/init-bd8f4cdee9a96bf072aba95cd8f95a28.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/js/mobmenu-922686aa87e1e318d4bd085932e49d68.js' defer></script> <link rel='https://api.w.org/' href='https://eurasiafuture.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eurasiafuture.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eurasiafuture.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9yrjY-3Lq' /> <script type="text/javascript">var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1359226,"banner":{"textColor":"black","backgroundColor":"white"},"consentOnScroll":false,"cookiePolicyId":83482690};</script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script> <meta name="google-site-verification" content="NqUmr41qOqatA4iTnNO_ai1kAqBFlFSpb9vfzsst2uU" /><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Domino Magazine 2.0.10" /><meta name="generator" content="WPZOOM Framework 1.8.5" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112431705-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-112431705-1');</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <style type="text/css" id="domino-custom-css">.navbar-brand-wpz .tagline{color:#d33;font-family:Roboto;font-weight:500}a:hover,#news-ticker dd a:hover,.widget .tabbernav li a:hover,.recent-posts .cat-links a:hover,.readmore_button a:hover,.woocommerce #respond input#submit:hover,.woocommerce a.button:hover,.woocommerce button.button:not(.alt):hover,.woocommerce input.button:hover{color:#d33}button,input[type=button],input[type=reset],input[type=submit]{background:#d33}.top-navbar{background-color:#d33}.top-navbar .navbar-nav>li>a:hover{color:#dd9f42}.top-navbar .navbar-nav .current-menu-item>a,.top-navbar .navbar-nav .current_page_item>a,.top-navbar .navbar-nav .current-menu-parent>a{color:#d33}.main-navbar{background-color:#cd3301}.main-navbar .navbar-nav>li>a:hover{color:#ddae61}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a{color:#fff}.main-navbar .navbar-nav>.current-menu-item>a,.main-navbar .navbar-nav>.current_page_item>a,.main-navbar .navbar-nav>.current-menu-parent>a,.main-navbar .navbar-nav>.current_page_parent>a{background-color:#ddae61}</style><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/09/cropped-site-icon-e1536430086627.png?fit=55%2C55&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://eurasiafuture.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
  ga('create', 'UA-121866296-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.comments-link{display:none}#slider .section-title{display:none}</style><style type="text/css">.paypal-donations{text-align:center!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-14472 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 mob-menu-slideout-over"><div class="page-wrap"><div class="domino_boxed_layout"><header id="header"><nav class="navbar" role="navigation"><nav class="top-navbar" role="navigation"><div class="inner-wrap"><div class="header_social"></div><div class="navbar-header"></div><div id="navbar-top"></div></div></nav><div class="clear"></div></nav><div class="inner-wrap"><div class="navbar-brand-wpz"><a href="https://eurasiafuture.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="541" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20541%2058'%3E%3C/svg%3E" class="custom-logo" alt="Eurasia Future Logo" itemprop="logo" data-lazy-srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?w=541&amp;ssl=1 541w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=300%2C32&amp;ssl=1 300w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=513%2C55&amp;ssl=1 513w" data-lazy-sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="11774" data-permalink="https://eurasiafuture.com/logooo/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-orig-size="541,58" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logooo" data-image-description="&lt;p&gt;Use logooo.png or logo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-lazy-src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" /><noscript><img width="541" height="58" src="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" class="custom-logo" alt="Eurasia Future Logo" itemprop="logo" srcset="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?w=541&amp;ssl=1 541w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=300%2C32&amp;ssl=1 300w, https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?resize=513%2C55&amp;ssl=1 513w" sizes="(max-width: 541px) 100vw, 541px" data-attachment-id="11774" data-permalink="https://eurasiafuture.com/logooo/" data-orig-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" data-orig-size="541,58" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logooo" data-image-description="&lt;p&gt;Use logooo.png or logo-2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=300%2C32&amp;ssl=1" data-large-file="https://i2.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/logooo.png?fit=541%2C58&amp;ssl=1" /></noscript></a><p class="tagline">Global Policy &amp; Analysis Think Tank</p></div></div><div class="clear"></div><nav class="navbar" role="navigation"><nav class="main-navbar" role="navigation"><div class="inner-wrap clearfix"><div id="sb-search" class="sb-search"><form method="get" id="searchform" action="https://eurasiafuture.com/"> <input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" /> <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" /> <span class="sb-icon-search"></span></form></div><div class="navbar-header"> <a class="navbar-toggle" href="#menu-main-slide"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </a><div id="menu-main-slide" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li id="menu-item-11724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li id="menu-item-13739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13739"><a href="https://eurasiafuture.com/category/the-big-east/">The Big East</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li></ul></div></div><div id="navbar-main"><div class="menu-main-container"><ul id="menu-main-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#">|</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/">History Boys</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13739"><a href="https://eurasiafuture.com/category/the-big-east/">The Big East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/">Asia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/">Middle East</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/">Africa</a></li></ul></div></div></div><div class="clear"></div></nav></nav></header><main id="main" class="site-main" role="main"><div class="inner-wrap"><div class="content-area"><article id="post-14472" class="post-14472 post type-post status-publish format-standard has-post-thumbnail category-global-policy category-us-eu tag-censorship tag-first-amendment tag-free-speech tag-propaganda"><header class="entry-header"> <span class="entry-category"><a href="https://eurasiafuture.com/category/global-policy/" rel="category tag">Global Policy</a>, <a href="https://eurasiafuture.com/category/us-eu/" rel="category tag">US/EU</a></span><h1 class="entry-title">The Ultimate Goal of Censorship is Self-Censorship</h1><div class="entry-meta"> <span class="entry-author vcard author">Written by <a class="url fn n" href="https://eurasiafuture.com/author/adam-garrie/">Adam Garrie</a></span> <span class="entry-date">on <time class="entry-date updated published" datetime="2019-05-04T15:54:00+01:00">2019-05-04</time> </span></div></header><div class="clear"></div><div class="post-area"><div class="related_posts"><h3 class="title">More in Global Policy:</h3><ul><li id="post-14466" class="post-grid"><a href="https://eurasiafuture.com/2019/05/04/russia-officially-endorsed-pakistans-geostrategic-importance/" title="Permalink to Russia Officially Endorsed Pakistan&#8217;s Geostrategic Importance"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="14467" data-permalink="https://eurasiafuture.com/2019/05/04/russia-officially-endorsed-pakistans-geostrategic-importance/ru-pak-1/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?fit=550%2C390&amp;ssl=1" data-orig-size="550,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ru pak 1" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?fit=550%2C390&amp;ssl=1" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="14467" data-permalink="https://eurasiafuture.com/2019/05/04/russia-officially-endorsed-pakistans-geostrategic-importance/ru-pak-1/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?fit=550%2C390&amp;ssl=1" data-orig-size="550,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ru pak 1" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/05/Ru-pak-1.jpg?fit=550%2C390&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/05/04/russia-officially-endorsed-pakistans-geostrategic-importance/" title="Permalink to Russia Officially Endorsed Pakistan&#8217;s Geostrategic Importance" rel="bookmark">Russia Officially Endorsed Pakistan&#8217;s Geostrategic Importance</a> <span class="date">2019-05-04</span></li><li id="post-14449" class="post-grid"><a href="https://eurasiafuture.com/2019/05/03/venezuelas-government-is-legitimate-like-it-or-not-afghanistans-is-illegitimate-in-every-sense/" title="Permalink to Venezuela&#8217;s Government is Legitimate Like it or Not &#8211; Afghanistan&#8217;s is Illegitimate in Every Sense"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7745" data-permalink="https://eurasiafuture.com/2018/08/27/while-everyone-was-watching-syria-the-us-tried-to-stage-a-false-flag-in-afghanistan/border-police-enhance-troop-capabilities-in-shir-khan/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;U.S. Army&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;U.S. Army Spc. Devin Fox, a Columbus, Neb., native, now a combat engineer with A Company, 40th Engineer Battalion, 170th Infantry Brigade Combat Team, stands guard near the Shir Khan border crossing point Oct. 3, 2011. The platoon provided security for a group of civilian professionals who train Afghan Border Police.&quot;,&quot;created_timestamp&quot;:&quot;1317636955&quot;,&quot;copyright&quot;:&quot;Public Domain&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Border police enhance troop capabilities in Shir Khan&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?fit=1000%2C1000&amp;ssl=1" data-lazy-src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=200%2C131&amp;ssl=1 200w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=350%2C230&amp;ssl=1 350w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=500%2C329&amp;ssl=1 500w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=334%2C219&amp;ssl=1 334w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=165%2C109&amp;ssl=1 165w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?resize=700%2C460&amp;ssl=1 700w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="7745" data-permalink="https://eurasiafuture.com/2018/08/27/while-everyone-was-watching-syria-the-us-tried-to-stage-a-false-flag-in-afghanistan/border-police-enhance-troop-capabilities-in-shir-khan/" data-orig-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;U.S. Army&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;U.S. Army Spc. Devin Fox, a Columbus, Neb., native, now a combat engineer with A Company, 40th Engineer Battalion, 170th Infantry Brigade Combat Team, stands guard near the Shir Khan border crossing point Oct. 3, 2011. The platoon provided security for a group of civilian professionals who train Afghan Border Police.&quot;,&quot;created_timestamp&quot;:&quot;1317636955&quot;,&quot;copyright&quot;:&quot;Public Domain&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Border police enhance troop capabilities in Shir Khan&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/eurasiafuture.com/wp-content/uploads/2018/08/afghan-border.jpg?fit=1000%2C1000&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/05/03/venezuelas-government-is-legitimate-like-it-or-not-afghanistans-is-illegitimate-in-every-sense/" title="Permalink to Venezuela&#8217;s Government is Legitimate Like it or Not &#8211; Afghanistan&#8217;s is Illegitimate in Every Sense" rel="bookmark">Venezuela&#8217;s Government is Legitimate Like it or Not &#8211; Afghanistan&#8217;s is Illegitimate in Every Sense</a> <span class="date">2019-05-03</span></li><li id="post-14444" class="post-grid post-last"><a href="https://eurasiafuture.com/2019/05/03/trump-is-twisting-putins-arm-through-lukashenko/" title="Permalink to Trump Is Twisting Putin&#8217;s Arm Through Lukashenko"> <img width="200" height="131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20131'%3E%3C/svg%3E" class="attachment-loop-related size-loop-related wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="9457" data-permalink="https://eurasiafuture.com/2018/11/06/belarus-just-threw-russia-under-the-bus/lukashenko/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?fit=940%2C580&amp;ssl=1" data-orig-size="940,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lukashenko" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?fit=940%2C580&amp;ssl=1" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=200%2C131&amp;ssl=1" /><noscript><img width="200" height="131" src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=200%2C131&amp;ssl=1" class="attachment-loop-related size-loop-related wp-post-image" alt="" srcset="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=200%2C131&amp;ssl=1 200w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=350%2C230&amp;ssl=1 350w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=500%2C329&amp;ssl=1 500w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=334%2C219&amp;ssl=1 334w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=165%2C109&amp;ssl=1 165w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?resize=700%2C460&amp;ssl=1 700w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?zoom=2&amp;resize=200%2C131&amp;ssl=1 400w, https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?zoom=3&amp;resize=200%2C131&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="9457" data-permalink="https://eurasiafuture.com/2018/11/06/belarus-just-threw-russia-under-the-bus/lukashenko/" data-orig-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?fit=940%2C580&amp;ssl=1" data-orig-size="940,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lukashenko" data-image-description="" data-medium-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2018/11/Lukashenko.jpg?fit=940%2C580&amp;ssl=1" /></noscript> </a> <a href="https://eurasiafuture.com/2019/05/03/trump-is-twisting-putins-arm-through-lukashenko/" title="Permalink to Trump Is Twisting Putin&#8217;s Arm Through Lukashenko" rel="bookmark">Trump Is Twisting Putin&#8217;s Arm Through Lukashenko</a> <span class="date">2019-05-03</span></li></ul></div><div class="post-inner"><div class="entry-content"><p>While the de jure role of state sponsored propaganda is to convince a population to adopt a certain line of thinking on the issues of the day, the de fato function of state sponsored propaganda is rather different. In a society in which even a sizeable minority of the public are capable of critical thinking, few will immediately believe everything they are told, even if they can&#8217;t quite put their figure on a specific point of contention.</p><p>Because of that, in educated societies as the Soviet Union&#8217;s was, state propaganda serves a purpose of alerting people as to what they are forbidden to disagree with in public. In other words, if the official state line as delivered through state sanctioned newspapers, radio and television is that the economy is booming, people are being paid well and on time and that the new housing stock is superior to any other in the world &#8211; the authors of such propaganda do not expect those who are under-paid, living in mediocre housing and unable to elevate themselves into a higher living standard, to believe the self-evident nonsense that forms the core of the propaganda.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="3808409659"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Instead, as part of the political requirement for society not to fall apart, it is expected that in private, people will complain to their friends and family about the fact that the economy is poor, people are stuck in dead end jobs and that housing is substandard, but that <em>in public</em> one will refrain from voicing these thoughts, because if they did, they would lose their job at a state owned factory, lose their state pension and if they took their message of opposition to greater heights, they could even receive a visit from the police.</p><p>Against this background, one could imagine a mild political dissident in early 1980s Moscow who enjoys poking fun at authority, but who nevertheless does not want to lose his day job or see his family harassed. Such an individual might look closely at the daily state propaganda that he does not for a moment take seriously, if for no other reason than to see if the satirical poem he is about to write regarding the Cuban fishing industry might get him into trouble back home in Moscow.</p><p>Thus, when the evening&#8217;s propaganda (aka &#8220;news&#8221;) bulletin indicates that one cannot criticise Soviet foreign policy (&#8220;because the war in Afghanistan is going great&#8221;), cannot criticise Moscow-Warsaw relations (&#8220;because both countries will forever be ruled by communist parties&#8221;) and cannot criticise timber production methods (&#8220;because worker productivity is at its highest in history&#8221;), the dissident in question will breathe a sigh of relief because there is no story indicating an official position on the fishing industry in brotherly Cuba.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><a href="https://eurasiafuture.com/2019/01/23/the-problem-in-russia-isnt-a-lack-of-free-speech-but-a-lack-of-free-markets/" target="_blank" rel="noopener noreferrer">But that was the Soviet Union, a now long gone state that has given way to a modern Russia whose biggest problem is not a lack of free speech but a lack of truly free markets. </a></p><p>But while the USSR&#8217;s old adversary, the United States is having its own problems with a less and less free market that is overly taxed, overly regulated, back in love with tariffs and all at the mercy of an inflation happy yet unaccountable Federal Reserve, there is alas a giant free speech problem, one that is all the worse in America&#8217;s European allied states who don&#8217;t even bother to pretend to have something akin to America&#8217;s constitutional first amendment.</p><p>First, one must examine the propaganda business model of the US and the EU, as it is somewhat more complicated that the old propaganda model in the USSR. In the USSR, it was the state that owned the factories, your apartment and the media you were subjected to. Thus, the state looked after its own interests by telling people what they could not say in order to keep up the illusion that the state run industry and infrastructure was in far better shape than it was.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>But while Soviet propaganda worked on a linear business model, today&#8217;s American and European propaganda machine works on a triangular model. At the top of the triangle is big business. At the bottom two points of the triangle are government and media &#8211; both of which want the help of big businesses in order to enrich themselves.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>In order to accomplish this, big business will donate vast sums of money to all major political parties so that in spite of who is in putative control, they&#8217;ll generally get what they want out of government. To keep the people unaware of this scheme, big business will invest in the shares of media outlets in order for stories favourable to their business interests getting air time. Likewise, because government does not want its own complicity with the desires of big business to be exposed, it too will offer media corporations carrots and sticks so that they never step out of line. Some of the most popular carrots include everything from generous tax breaks, the ignoring of unethical business practices by media regulators, to invitations for so-called &#8220;journalists&#8221; to attend elite government events. The sticks are merely the opposite of the carrots and more often than not, everyone does what they are told so long as the increasingly worthless paper currency keeps being handed out to the good soldiers of the media-industrial complex.</p><p>The result is the same as it was in the USSR. Every day major western media outlets (the largest of which are American) tell the masses what they cannot say if they want to keep their job, get a credit card, a mortgage, maintain a position of high social standing and stay on the right side of the law. The only difference is that because the western business model is one that pretends to be open, while the Soviet model did not hide that it was all controlled by the state, some in the west are actually still stupid enough to believe that the propaganda they see is either the truth or an attempt to tell the truth, when the reality is that it is merely guidance about what one cannot disagree with in public unless one is willing to take a major risk to one&#8217;s economic and social welfare.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8401698813883265"
data-ad-slot="6846154119"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Thus, the American and European media constantly send messages that it is impermissible to have an opinion contrary to the standard line on the following issues:  invading other people&#8217;s nations in the name of &#8220;human rights&#8221;, climate change being the fault of anyone with a car, the wonders of narcotics and pornography, why strict education is somehow evil and why fiat currencies are just swell.</p><p>Thus, just as Soviet propaganda had slogans that insulted the intelligence of the ordinary person like &#8220;brotherhood of nations&#8221; in order to keep people from questioning why certain investments were going to far off hinterlands while Russia&#8217;s heartlands were being economically destroyed, so too do western propagandists use terms like &#8220;fact checking&#8221; to imply that anyone who disagrees with a corporate (and hence government) sanctioned &#8220;fact&#8221; is a deceitful liar that should be shunned, shamed and insulted as such. While terms like &#8220;fact checking&#8221; are mostly used by social elites who author the propaganda, ordinary people tend to use the phrase &#8220;politically incorrect&#8221; to signal to their fellow man what cannot be said under fear of social and economic punishment.</p><p>This is why in the search for real news, one ought to look first at those proclaiming to be little more than entertainers, rather than official purveyors of &#8220;fact&#8221;. In societies whose official news outlets have vested interests in giving people nothing but guidance on what cannot be said, the best way to amuse the masses is by telling the truth that they are otherwise not only allowed to hear but more importantly, are not allowed say in the open with a straight face.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14472" class="share-twitter sd-button share-icon no-text" href="https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14472" class="share-facebook sd-button share-icon no-text" href="https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14472" class="share-linkedin sd-button share-icon no-text" href="https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14472" class="share-pinterest sd-button share-icon no-text" href="https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div></div><footer class="entry-footer"><ul class="tags clearfix"><li><a href="https://eurasiafuture.com/tag/censorship/" rel="tag"><span>censorship</span></a></li><li><a href="https://eurasiafuture.com/tag/first-amendment/" rel="tag"><span>first amendment</span></a></li><li><a href="https://eurasiafuture.com/tag/free-speech/" rel="tag"><span>free speech</span></a></li><li><a href="https://eurasiafuture.com/tag/propaganda/" rel="tag"><span>propaganda</span></a></li></ul><div class="post_author"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2090'%3E%3C/svg%3E" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/102d7f64ebe9661b814c2f527f646d0a?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript><div class="author-description"><h3 class="author-title author"><a href="https://eurasiafuture.com/author/adam-garrie/" title="Posts by Adam Garrie" rel="author">Adam Garrie</a></h3><div class="author_links"></div><p class="author-bio"> Adam Garrie is Director at Eurasia future and co-host of The History Boys with George Galloway.</p></div><div class="clear"></div></div></footer></div></div></article><div id="comments"><p class="nocomments">Comments are closed.</p></div></div><section id="sidebar"><div class="theiaStickySidebar"><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="title">Join Eurasia Future&#039;s Mailing List</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address for all the latest updates from Eurasia Future.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required"
value=""
id="subscribe-field-blog_subscription-2"
placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://eurasiafuture.com/2019/05/04/the-ultimate-goal-of-censorship-is-self-censorship/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form><div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.weatheraction.com/pages/pv.asp?p=wact47" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1"><noscript><img src="https://i0.wp.com/eurasiafuture.com/wp-content/uploads/2019/01/Weather-Action.jpg?w=1000&#038;ssl=1" alt="Weather Action Advert" style="width:300px;height:220px;border:0" data-recalc-dims="1"></noscript> </a></div><div class="clear"></div></div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div><div class="clear"></div></div></div><div class="clear"></div></section><div class="clear"></div></div></main><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info-top"><div class="inner-wrap"><div class="navbar-brand"><h2><a href="https://eurasiafuture.com" title="Global Policy &amp; Analysis Think Tank">Eurasia Future</a></h2></div><div class="footer-menu"><ul id="secondmenu" class="menu"><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.eurasiafuture.com">Home</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://eurasiafuture.com/contact/">Contact</a></li><li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="https://eurasiafuture.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7641"><a href="https://eurasiafuture.com/cookie-policy/">Cookie Policy</a></li></ul></div><div class="clear"></div></div></div><div class="site-info"><div class="inner-wrap"><p class="copyright"> <span class="copyright">Copyright &copy; 2019 Eurasia Future.</span> <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="designer">WPZOOM</a></span></p></div></div></footer></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://eurasiafuture.com" class="headertext"><span>Eurasia Future</span></a></div><div  class="mobmenur-container"></div></div><div class="mob-menu-left-panel mobmenu  "> <a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a><div class="mobmenu_content"><div class="menu-main-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7437"><a href="https://eurasiafuture.com//" class="">Home</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="#" class="">|</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11724"><a href="https://eurasiafuture.com/category/history-boys/" class="">History Boys</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13739"><a href="https://eurasiafuture.com/category/the-big-east/" class="">The Big East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://eurasiafuture.com/category/asia/" class="">Asia</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://eurasiafuture.com/category/middle-east/" class="">Middle East</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://eurasiafuture.com/category/africa/" class="">Africa</a></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div><div style="display:none"><div class="grofile-hash-map-102d7f64ebe9661b814c2f527f646d0a"></div></div><style id="dynamic-mobmenu-inline-css">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</style> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/eurasiafuture.com\/2019\/05\/04\/the-ultimate-goal-of-censorship-is-self-censorship\/":14472};</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918' defer></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-2321ba73a0f80127d570b3765a4c028e.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-includes/js/comment-reply.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.mmenu.min.all-3fe4393fdd096907b2ac46ab1a32add6.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/flickity.pkgd.min-2.0.10.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed-ecbdbb16309c86a3ed59a71e64eec76e.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/search_button-f4fe63f858677203591b1e96f3feee6b.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/jquery.fitvids-59def7217d1f431af258f555d4e12e63.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/theia-sticky-sidebar-b3fa7ba3cf91c81440aaf9128c5d3da1.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/themes/domino/js/superfish.min-2.0.10.js' defer></script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/tabs-fafc97119b35c123f84d68e13e8d85e4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var zoomOptions = {"slideshow_auto":"","slideshow_speed":"6000"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/min/1/wp-content/themes/domino/js/functions-f8b51fe884cc48079a284c94f7a93664.js' defer></script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/page-links-to/js/new-tab.min-3.0.0-beta.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js' defer></script> <script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.1.1' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://eurasiafuture.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min-7.2.1.js' defer></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <div id='icon_wrapper'><a  target="_blank"  class='fuse_social_icons_links' href='https://www.facebook.com/eurasiafuture/'> <i class='fa fa-facebook fb-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://twitter.com/eurasia_future'> <i class='fa fa-twitter tw-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://www.instagram.com/eurasiafuture/'> <i class='fa fa-instagram instagram-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://vk.com/eurasiafuture'> <i class='fa fa-vk vk-awesome-social awesome-social'></i></a><br /><a target="_blank" class='fuse_social_icons_links' href='https://eurasiafuture.com//contact/'> <i class='fa fa-envelope envelope-awesome-social awesome-social'></i></a><br /><script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'141195202',post:'14472',tz:'1',srv:'eurasiafuture.com'} ]);
	_stq.push([ 'clickTrackerInit', '141195202', '14472' ]);</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://eurasiafuture.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1556987044 -->